<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://androidcommunity.com/xmlrpc.php" />
    
		<!-- All in One SEO Pro 4.1.0.2 -->
		<title>Samsung Galaxy Z Fold 3 may arrive with an Under Display Camera - Android Community</title>
		<meta name="description" content="We’re now in the second quarter of the year and there is still no change for Samsung. It still is the number one smartphone OEM in the world. Its next biggest phone offering will be foldable phones. There will be two: the Samsung Galaxy Z Fold 3 and the Galaxy Z Flip 3. It’s still […]"/>
		<link rel="canonical" href="https://androidcommunity.com/samsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502/" />
		<!-- All in One SEO Pro -->

<link rel="icon" type="image/png" href="https://androidcommunity.com/images/ac_favicon.png"><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.androidcommunity.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cdn.androidcommunity.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Feed" href="https://androidcommunity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Comments Feed" href="https://androidcommunity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Samsung Galaxy Z Fold 3 may arrive with an Under Display Camera Comments Feed" href="https://androidcommunity.com/samsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.androidcommunity.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://cdn.androidcommunity.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1618483345' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://cdn.androidcommunity.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1618483345' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cdn.androidcommunity.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1618483345' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://cdn.androidcommunity.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1618483345' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://cdn.androidcommunity.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1618483345' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://androidcommunity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://androidcommunity.com/wp-json/wp/v2/posts/422489" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://androidcommunity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://androidcommunity.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://androidcommunity.com/?p=422489' />
<link rel="alternate" type="application/json+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Fsamsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Fsamsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502%2F&#038;format=xml" />
<!-- Markup (JSON-LD) structured in schema.org ver.4.8.1 START -->
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://androidcommunity.com/samsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502/"
    },
    "headline": "Samsung Galaxy Z Fold 3 may arrive with an Under Display Camera",
    "datePublished": "2021-05-02T19:30:07-0500",
    "dateModified": "2021-05-02T23:02:17-0500",
    "author": {
        "@type": "Person",
        "name": "Rei Padla"
    },
    "description": "We're now in the second quarter of the year and there is still no change for Samsung. It still is the number o",
    "image": {
        "@type": "ImageObject",
        "url": "https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3.jpeg",
        "width": 1280,
        "height": 720
    },
    "publisher": {
        "@type": "Organization",
        "name": "Android Community",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cdn.androidcommunity.com/images/ac_retina_transparent.png",
            "width": 600,
            "height": 101
        }
    }
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/androidcommunity.com\/wp-admin\/","wpRestNonce":"d4efd0bedc","wpRestUrl":"https:\/\/androidcommunity.com\/wp-json\/","permalinkStructure":"\/%postname%-%year%%monthnum%%day%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/androidcommunity.com\/wp-admin\/","wpRestNonce":"d4efd0bedc","wpRestUrl":"https:\/\/androidcommunity.com\/wp-json\/","permalinkStructure":"\/%postname%-%year%%monthnum%%day%\/","postId":422489};
    </script>
    			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://androidcommunity.com/samsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Samsung Galaxy Z Fold 3 may arrive with an Under Display Camera" />
<meta property="og:url" content="https://androidcommunity.com/samsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502/" />
<meta property="og:description" content="We&#8217;re now in the second quarter of the year and there is still no change for Samsung. It still is the number one smartphone OEM in the world. Its next biggest phone offering will be foldable …" />
<meta property="article:published_time" content="2021-05-03T00:30:07+00:00" />
<meta property="article:modified_time" content="2021-05-03T04:02:17+00:00" />
<meta property="og:site_name" content="Android Community" />
<meta property="og:image" content="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Samsung Galaxy Z Fold 3" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Androids" />
<meta name="twitter:site" content="@Androids" />
<meta name="twitter:text:title" content="Samsung Galaxy Z Fold 3 may arrive with an Under Display Camera" />
<meta name="twitter:image" content="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3.jpeg?w=640" />
<meta name="twitter:image:alt" content="Samsung Galaxy Z Fold 3" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

 <script type="text/javascript" id="nsgpt" data-channel="homepage" src="https://cdn.nsstatic.net/ns/androidcommunity.com.js" async="true"></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NBNMP6T');</script>
<!-- End Google Tag Manager -->
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #658c2e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #658c2e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #658c2e;
                }
                .tdm-btn-style1 {
					background-color: #658c2e;
				}
				.tdm-btn-style2:before {
				    border-color: #658c2e;
				}
				.tdm-btn-style2 {
				    color: #658c2e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #658c2e;
                    -moz-box-shadow: 0 2px 16px #658c2e;
                    box-shadow: 0 2px 16px #658c2e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #658c2e;
                    -moz-box-shadow: 0 4px 26px #658c2e;
                    box-shadow: 0 4px 26px #658c2e;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-422489 single-format-standard td-standard-pack samsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera global-block-template-14 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/androidcommunity" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://androidcommunity.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/androids" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-287240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li id="menu-item-401245" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401245"><a href="https://androidcommunity.com/topic/phones/">Phones</a></li>
<li id="menu-item-401247" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401247"><a href="https://androidcommunity.com/topic/tablets/">Tablets</a></li>
<li id="menu-item-401696" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401696"><a href="https://androidcommunity.com/topic/wearables/">Wearables</a></li>
<li id="menu-item-401252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401252"><a href="https://androidcommunity.com/topic/apps/">Apps</a></li>
<li id="menu-item-401253" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401253"><a href="https://androidcommunity.com/topic/games/">Games</a></li>
<li id="menu-item-401251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401251"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li>
<li id="menu-item-246933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://androidcommunity.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://androidcommunity.com/">
			<img class="td-retina-data" data-retina="https://androidcommunity.com/images/ac_mobileretina.png" src="https://androidcommunity.com/images/ac_mobile.png" alt="Android Community" title="Android Community"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://androidcommunity.com/">
			<img class="td-retina-data" data-retina="https://androidcommunity.com/images/aclogo_retina.png" src="https://androidcommunity.com/images/aclogo.png" alt="Android Community" title="Android Community"/>
			<span class="td-visual-hidden">Android Community</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401245"><a href="https://androidcommunity.com/topic/phones/">Phones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401247"><a href="https://androidcommunity.com/topic/tablets/">Tablets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401696"><a href="https://androidcommunity.com/topic/wearables/">Wearables</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401252"><a href="https://androidcommunity.com/topic/apps/">Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401253"><a href="https://androidcommunity.com/topic/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-401251"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/androidcommunity" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://androidcommunity.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/androids" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://androidcommunity.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_14 ">

<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "4892688353");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "4892688353");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "4892688353");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "4892688353");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-422489" class="post-422489 post type-post status-publish format-standard has-post-thumbnail hentry category-archive tag-android tag-foldable tag-phones tag-samsung" >
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Samsung Galaxy Z Fold 3 may arrive with an Under Display Camera</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://androidcommunity.com/author/reah/">Rei Padla</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-02T19:30:07-05:00" >May 2, 2021</time></span>                                                                <div class="td-post-comments"><a href="https://androidcommunity.com/samsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502/#disqus_thread"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><img width="696" height="392" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3-696x392.jpeg" srcset="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3-696x392.jpeg 696w, https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3-768x432.jpeg 768w, https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3-1068x601.jpeg 1068w, https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3-747x420.jpeg 747w, https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3.jpeg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="Samsung Galaxy Z Fold 3" title="Samsung Galaxy Z Fold 3"/></div>
            <p>We&#8217;re now in the second quarter of the year and there is still no change for Samsung. It still is the number one smartphone OEM in the world. Its next biggest phone offering will be foldable phones. There will be two: the Samsung Galaxy Z Fold 3 and the Galaxy Z Flip 3. It&#8217;s still a few months before the Galaxy Unpacked so expect more information and images will surface. We last mentioned the Galaxy Z Fold 3 would use a Snapdragon 888 processor and a 2215mAh + 2060mAh dual battery system.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2 td_block_template_14 ">

<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2333568424");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2333568424");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2333568424");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2333568424");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


<p></p>
<p><span id="more-422489"></span></p>
<p>We also noted the foldable phones would come with an <a href="https://androidcommunity.com/samsung-galaxy-z-flip-2-galaxy-z-fold-3-to-come-with-ip-rating-20210419/">IP rating</a> and an <a href="https://androidcommunity.com/galaxy-z-flip-3-galaxy-z-fold-3-may-come-with-an-armor-frame-20210419/">Armor Frame</a>. It&#8217;s not clear if the next-gen Galaxy Fold would already come with an <a href="https://androidcommunity.com/samsung-galaxy-z-fold-3-will-not-feature-an-s-pen-slot-20210415/">S-Pen slot</a> but it may feature S-Pen support. Expect more details will be leaked until the official product announcement.</p>
<p>The <strong>Samsung Galaxy Z Fold 3</strong>&#8216;s <a href="https://androidcommunity.com/galaxy-z-fold-3-display-size-may-be-smaller-s-pen-support-unknown-20210407/">display size may be smaller</a>. The <a href="https://androidcommunity.com/samsung-galaxy-z-fold-3-may-come-with-s-pen-input-20210223/">S-Pen input</a> is almost certain. There&#8217;s also that idea of an <a href="https://androidcommunity.com/samsung-galaxy-z-fold-3-may-arrive-with-an-under-panel-camera-20210216/">Under Panel Camera</a> and looks like it&#8217;s really happening.</p>
<p>A source (<a href="https://twitter.com/TheGalox_/status/1388978474178781218" target="_blank" rel="noopener">@TheGalox_</a>) shared some new information. The camera is said to be in the same spot as the Samsung Galaxy Z Fold 2 but is now under the display. This means an Under Panel Camera will be applied. It&#8217;s similar to what ZTE used but is &#8220;a lot better&#8221; as described.</p>
<p>Below is another image, said to be the <em>&#8220;official design of the back camera of the Samsung Fold 3&#8221;</em> as per another <a href="https://twitter.com/BuKarpiel/status/1388846870655553538" target="_blank" rel="noopener">source</a>. An <strong>Under Display Camera</strong> is once again confirmed.</p>
<p><img data-attachment-id="422491" data-permalink="https://androidcommunity.com/samsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502/samsung-galaxy-z-fold-3-5/" data-orig-file="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung Galaxy Z Fold 3" data-image-description="&lt;p&gt;Samsung Galaxy Z Fold 3&lt;/p&gt;
" data-medium-file="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3.jpg" data-large-file="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3.jpg" loading="lazy" class="alignnone size-full wp-image-422491 jetpack-lazy-image" src="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3.jpg" alt="Samsung Galaxy Z Fold 3" width="1280" height="800" data-lazy-srcset="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3.jpg 1280w, https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3-768x480.jpg 768w, https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3-696x435.jpg 696w, https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3-1068x668.jpg 1068w, https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3-672x420.jpg 672w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="422491" data-permalink="https://androidcommunity.com/samsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502/samsung-galaxy-z-fold-3-5/" data-orig-file="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3.jpg" data-orig-size="1280,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung Galaxy Z Fold 3" data-image-description="&lt;p&gt;Samsung Galaxy Z Fold 3&lt;/p&gt;
" data-medium-file="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3.jpg" data-large-file="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3.jpg" loading="lazy" class="alignnone size-full wp-image-422491" src="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3.jpg" alt="Samsung Galaxy Z Fold 3" width="1280" height="800" srcset="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3.jpg 1280w, https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3-768x480.jpg 768w, https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3-696x435.jpg 696w, https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3-1068x668.jpg 1068w, https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3-672x420.jpg 672w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript></p>
<p>The Galaxy Z Fold 3 and Galaxy Z Flip 3 <a href="https://androidcommunity.com/galaxy-z-fold-3-galaxy-z-flip-2-may-be-out-later-this-year-20210208/">may be out later this year</a>. They may also be followed by a <a href="https://androidcommunity.com/samsung-galaxy-z-fold-tab-may-be-released-early-next-year-20210415/">Samsung Galaxy Z Fold Tab</a> early next year with <a href="https://androidcommunity.com/galaxy-z-fold-3-may-have-dual-tri-fold-designs-20201228/">dual or tri fold design</a>.</p>
<p>Other details we shared previously included the idea the Samsung Galaxy Z Fold 3 may come with a <a href="https://androidcommunity.com/samsung-galaxy-z-fold-3-may-come-with-a-smaller-cover-display-20201207/">smaller cover display</a>, <a href="https://androidcommunity.com/galaxy-z-fold-3-may-come-with-s-pen-support-thicker-display-and-aes-20201022/">thicker display, and AES</a>. It will be <a href="https://androidcommunity.com/samsung-galaxy-z-fold-3-model-will-be-better-yet-lighter-in-form-20201201/">better yet lighter</a> in form. We highly doubt the <a href="https://androidcommunity.com/galaxy-z-fold-3-could-come-with-sliding-keyboard-two-hinges-20201030/">sliding keyboard and two hinges</a> as previously mentioned. The phones are also <a href="https://twitter.com/TheGalox_/status/1388988351743672323" target="_blank" rel="noopener">said</a> to come with &#8220;flat aluminum sides like Sony phones and iPhones&#8221;.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3 td_block_template_14 ">

<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2596892046");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2596892046");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2596892046");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2596892046");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://androidcommunity.com/topic/android/">Android</a></li><li><a href="https://androidcommunity.com/topic/foldable/">foldable</a></li><li><a href="https://androidcommunity.com/topic/phones/">Phones</a></li><li><a href="https://androidcommunity.com/topic/samsung/">Samsung</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fandroidcommunity.com%2Fsamsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Samsung+Galaxy+Z+Fold+3+may+arrive+with+an+Under+Display+Camera&url=https%3A%2F%2Fandroidcommunity.com%2Fsamsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502%2F&via=Android+Community" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://androidcommunity.com/samsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502/&title=Samsung+Galaxy+Z+Fold+3+may+arrive+with+an+Under+Display+Camera" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://androidcommunity.com/samsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502/&title=Samsung+Galaxy+Z+Fold+3+may+arrive+with+an+Under+Display+Camera" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://androidcommunity.com/author/reah/">Rei Padla</a></span></div>	                </footer>

    
<div id="disqus_thread">
		</div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_14 widget widget_text">			<div class="textwidget"><div style="text-align: center; padding: 10px 0px; background-color: #ddd;">
<!-- begin ad tag (tile=2) -->
<div data-ns="halfpage"></div>
<!-- end ad tag -->
</div></div>
		</aside><div class="td_block_wrap td_block_1 td_block_widget tdi_4 td-pb-border-top td_block_template_14 td-column-1"  data-td-block-uid="tdi_4" >
<style>
.td_block_template_14.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_14 .td-related-title a {
                margin: 0 12px !important;
                font-size: 14px;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-related-title a {
                    margin: 0 8px !important;
                }
            }
            .td_block_template_14 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_14 .td-block-title {
                font-size: 13px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                padding: 11px 0;
                line-height: 1;
                position: relative;
                overflow: hidden;
                text-align: center;
                background-color: #111;
                border: 1px solid transparent;
            }
            .td_block_template_14 .td-block-title > * {
                color: #fff;
                margin: 0 12px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter {
                background-color: transparent !important;
                display: inline-block;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                height: 100%;
                display: table;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover i {
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter i {
                margin-right: 16px;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                border-width: 0 1px 1px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                padding-right: 32px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                vertical-align: middle;
                display: table-cell;
                padding: 0;
                opacity: 0.8;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more span {
                    display: none;
                }
            }
</style><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"custom_title":"Features","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"5380","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_4","block_type":"td_block_1","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "1";
block_tdi_4.block_type = "td_block_1";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "1265";
block_tdi_4.header_color = "#";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "422";
tdBlocksArray.push(block_tdi_4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Features</span></h4></div><div id=tdi_4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://androidcommunity.com/lg-three-years-android-os-updates-20210407/" rel="bookmark" class="td-image-wrap " title="LG promises three years of Android updates from date of purchase" ><img width="324" height="235" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2021/04/LG-Major-Android-OS-Updates--324x235.jpeg"   alt="LG Major Android OS Updates" title="LG promises three years of Android updates from date of purchase" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/lg-three-years-android-os-updates-20210407/" rel="bookmark" title="LG promises three years of Android updates from date of purchase">LG promises three years of Android updates from date of purchase</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://androidcommunity.com/author/reah/">Rei Padla</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-07T22:00:56-05:00" >April 7, 2021</time></span>                            </div>

            <div class="td-excerpt">
                LG may be done with making smartphones but it will still continue to sell the remaining stock. The future OS and software updates remain...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/android-12-update-lg-smartphones-ready-20210405/" rel="bookmark" class="td-image-wrap " title="Android 12 OS update for LG phones will still be available" ><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2021/04/LG-Wing-Android-12-OS-Update-100x70.jpeg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2021/04/LG-Wing-Android-12-OS-Update-100x70.jpeg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2021/04/LG-Wing-Android-12-OS-Update-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="LG Wing Android 12 OS Update" title="Android 12 OS update for LG phones will still be available" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/android-12-update-lg-smartphones-ready-20210405/" rel="bookmark" title="Android 12 OS update for LG phones will still be available">Android 12 OS update for LG phones will still be available</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-05T21:00:43-05:00" >April 5, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/doogee-s86-review-rugged-mid-ranger-with-a-monster-battery-20210331/" rel="bookmark" class="td-image-wrap " title="DOOGEE S86 Review: Rugged mid-ranger with a monster battery" ><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2021/03/DOGEE-S86-Specs-100x70.jpg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2021/03/DOGEE-S86-Specs-100x70.jpg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2021/03/DOGEE-S86-Specs-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="DOGEE S86 Specs" title="DOOGEE S86 Review: Rugged mid-ranger with a monster battery" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/doogee-s86-review-rugged-mid-ranger-with-a-monster-battery-20210331/" rel="bookmark" title="DOOGEE S86 Review: Rugged mid-ranger with a monster battery">DOOGEE S86 Review: Rugged mid-ranger with a monster battery</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T10:00:16-05:00" >March 31, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_14 widget widget_text">			<div class="textwidget"><div style="text-align: center; background: #f2f2f2; padding: 1px;">
<!-- begin ad tag (tile=3) -->
<div data-ns="rectangle"></div>
<!-- end ad tag -->
</div>


</div>
		</aside><div class="td_block_wrap td_block_1 td_block_widget tdi_5 td-pb-border-top td_block_template_14 td-column-1"  data-td-block-uid="tdi_5" ><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"custom_title":"Latest Stories","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5","block_type":"td_block_1","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "1";
block_tdi_5.block_type = "td_block_1";
block_tdi_5.post_count = "5";
block_tdi_5.found_posts = "54631";
block_tdi_5.header_color = "#";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "10927";
tdBlocksArray.push(block_tdi_5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Stories</span></h4></div><div id=tdi_5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://androidcommunity.com/samsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502/" rel="bookmark" class="td-image-wrap " title="Samsung Galaxy Z Fold 3 may arrive with an Under Display Camera" ><img width="324" height="235" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Samsung-Galaxy-Z-Fold-3-324x235.jpeg"   alt="Samsung Galaxy Z Fold 3" title="Samsung Galaxy Z Fold 3 may arrive with an Under Display Camera" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/samsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502/" rel="bookmark" title="Samsung Galaxy Z Fold 3 may arrive with an Under Display Camera">Samsung Galaxy Z Fold 3 may arrive with an Under Display...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://androidcommunity.com/author/reah/">Rei Padla</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-02T19:30:07-05:00" >May 2, 2021</time></span>                            </div>

            <div class="td-excerpt">
                We&#039;re now in the second quarter of the year and there is still no change for Samsung. It still is the number one smartphone...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/vivaldi-3-8-brings-cookie-crumbler-multilingual-support-20210502/" rel="bookmark" class="td-image-wrap " title="Vivaldi 3.8 brings Cookie Crumbler, multilingual support" ><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Cookies_2-100x70.jpg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Cookies_2-100x70.jpg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Cookies_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Vivaldi 3.8 brings Cookie Crumbler, multilingual support" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/vivaldi-3-8-brings-cookie-crumbler-multilingual-support-20210502/" rel="bookmark" title="Vivaldi 3.8 brings Cookie Crumbler, multilingual support">Vivaldi 3.8 brings Cookie Crumbler, multilingual support</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-02T01:06:46-05:00" >May 2, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/instagrams-live-rooms-lets-you-turn-off-your-audio-and-video-20210501/" rel="bookmark" class="td-image-wrap " title="Instagram&#8217;s Live Rooms lets you turn off your audio and video" ><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/youll-be-able-to-turn-off-your-sound-or-video-in-instagram-l_7uaf.1920-100x70.jpg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/youll-be-able-to-turn-off-your-sound-or-video-in-instagram-l_7uaf.1920-100x70.jpg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2021/05/youll-be-able-to-turn-off-your-sound-or-video-in-instagram-l_7uaf.1920-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Instagram&#8217;s Live Rooms lets you turn off your audio and video" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/instagrams-live-rooms-lets-you-turn-off-your-audio-and-video-20210501/" rel="bookmark" title="Instagram&#8217;s Live Rooms lets you turn off your audio and video">Instagram&#8217;s Live Rooms lets you turn off your audio and video</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-01T05:48:38-05:00" >May 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/spotify-gives-your-library-a-make-over-with-new-features-layouts-20210501/" rel="bookmark" class="td-image-wrap " title="Spotify gives Your Library a make-over with new features, layouts" ><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Spotify_New-Your-Library_PR-Header_1920 × 733_EN-100x70.jpeg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Spotify_New-Your-Library_PR-Header_1920 × 733_EN-100x70.jpeg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2021/05/Spotify_New-Your-Library_PR-Header_1920 × 733_EN-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Spotify gives Your Library a make-over with new features, layouts" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/spotify-gives-your-library-a-make-over-with-new-features-layouts-20210501/" rel="bookmark" title="Spotify gives Your Library a make-over with new features, layouts">Spotify gives Your Library a make-over with new features, layouts</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-01T00:55:44-05:00" >May 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/google-pay-makes-it-easier-to-buy-groceries-commute-understand-your-spending-20210430/" rel="bookmark" class="td-image-wrap " title="Google Pay makes it easier to buy groceries, commute, understand your spending" ><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2021/04/Blog_Hero.max-1000x1000-1-100x70.jpg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2021/04/Blog_Hero.max-1000x1000-1-100x70.jpg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2021/04/Blog_Hero.max-1000x1000-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Google Pay makes it easier to buy groceries, commute, understand your spending" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/google-pay-makes-it-easier-to-buy-groceries-commute-understand-your-spending-20210430/" rel="bookmark" title="Google Pay makes it easier to buy groceries, commute, understand your spending">Google Pay makes it easier to buy groceries, commute, understand your...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-30T11:15:03-05:00" >April 30, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget">Copyright © Android Community.<br />Part of GiXiO K.K. Network<br /><br /><br />

<a href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a> / <a href="https://androidcommunity.com/terms-of-use/">Terms of Use</a> / 
<a href="https://androidcommunity.com/about/">About</a> / <a href="https://androidcommunity.com/advertise/">Advertise</a> / <a href="https://androidcommunity.com/send-tips/">Tip Us</a> / <a href="https://androidcommunity.com/contact/">Contact</a> / <a href="https://androidcommunity.com/archives/">Archives</a></div></aside>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 608f75cd2647e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.grecaptcha-badge{
	visibility: collapse !important;  
}

.td_block_wrap .td-load-more-wrap {
    margin-top: 50px;
}

.td_ajax_load_more {
    display: inline-block;
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 12px;
    line-height: 1;
    padding: 10px 10px;
    border: 1px solid #C9C9C9;
    text-align: center;
    vertical-align: middle;
    background-color: #578c0c;
}

.td-load-more-wrap a {
    color: #fff;
    text-transform: uppercase;
}

.td-header-style-5 .td-header-top-menu-full {
    background-color: #588c0b;
}

.h1-bottom-liner {border-bottom:1px solid #ddd; padding-bottom: 8px;}

.td-header-style-5 .td-header-sp-recs, .td-header-style-6 .td-header-sp-recs, .td-header-style-7 .td-header-sp-recs, .td-header-style-8 .td-header-sp-recs, .td-header-style-9 .td-header-sp-recs, .td-header-style-10 .td-header-sp-recs, .td-header-style-11 .td-header-sp-recs, .td-header-style-12 .td-header-sp-recs {
    margin: 8px auto 8px auto !important;
}

.td-crumb-container {
    min-height: 2px;
    margin-bottom: 3px;
}

@media (max-width: 767px) {
.td-crumb-container {
    padding-top: 2px;
}
    }



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
    .td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    
}
</style>

<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidcom"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"422489 https:\/\/androidcommunity.com\/?p=422489","disqusShortname":"androidcom","disqusTitle":"Samsung Galaxy Z Fold 3 may arrive with an Under Display Camera","disqusUrl":"https:\/\/androidcommunity.com\/samsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502\/","postId":"422489"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.androidcommunity.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js?ver=11.0.6' id='dcl_comments-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/androidcommunity.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://cdn.androidcommunity.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://cdn.androidcommunity.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js' defer></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.androidcommunity.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js' defer></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/androidcommunity.com\/wp-admin\/admin-ajax.php","nonce":"a7ba3e9cdf","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/androidcommunity.com\/wp-login.php?redirect_to=https%3A%2F%2Fandroidcommunity.com%2Fsamsung-galaxy-z-fold-3-may-arrive-with-an-under-display-camera-20210502%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.androidcommunity.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.6.1' id='jetpack-carousel-js' defer></script>
<script type='text/javascript' src='https://cdn.androidcommunity.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js' defer></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NBNMP6T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1620014541 -->