<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>LG G series phone may be no more, budget devices on the horizon - Android Community</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://androidcommunity.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://static-cdn.androidcommunity.com/images/ac_favicon.png"><meta name="description"  content="LG isn&#039;t exactly doing great in the mobile business but it&#039;s not giving up. No, not yet. the other South Korean tech giant still has remaining fans. We can all" /><link rel="canonical" href="https://androidcommunity.com/lg-g-series-phone-may-be-no-more-budget-devices-on-the-horizon-20200331/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Feed" href="https://androidcommunity.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Comments Feed" href="https://androidcommunity.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Android Community &raquo; LG G series phone may be no more, budget devices on the horizon Comments Feed" href="https://androidcommunity.com/lg-g-series-phone-may-be-no-more-budget-devices-on-the-horizon-20200331/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.androidcommunity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><link data-optimized='1' rel='stylesheet' id='wp-block-library-css'  href='https://cdn.androidcommunity.com/min/5dd2a.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-optimized='1' rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://cdn.androidcommunity.com/min/b0366.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.1' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='td-theme-css'  href='https://cdn.androidcommunity.com/min/1eebf.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-optimized='1' rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cdn.androidcommunity.com/min/c9715.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://cdn.androidcommunity.com/min/5c3db.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='jetpack_css-css'  href='https://cdn.androidcommunity.com/min/24321.css' type='text/css' media='all' /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script> <link rel='https://api.w.org/' href='https://androidcommunity.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://androidcommunity.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://androidcommunity.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Honor 30S officially out with quad cameras, Kirin 820 5G chipset' href='https://androidcommunity.com/honor-30s-officially-out-with-quad-cameras-kirin-820-5g-chipset-20200331/' /><link rel='next' title='Opera for Android version 57 brings data savings feature, better offline pages' href='https://androidcommunity.com/opera-for-android-version-57-brings-data-savings-feature-better-offline-pages-20200331/' /><link rel='shortlink' href='https://androidcommunity.com/?p=401527' /><link rel="alternate" type="application/json+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Flg-g-series-phone-may-be-no-more-budget-devices-on-the-horizon-20200331%2F" /><link rel="alternate" type="text/xml+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Flg-g-series-phone-may-be-no-more-budget-devices-on-the-horizon-20200331%2F&#038;format=xml" />
 <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://androidcommunity.com/lg-g-series-phone-may-be-no-more-budget-devices-on-the-horizon-20200331/"
    },
    "headline": "LG G series phone may be no more, budget devices on the horizon",
    "datePublished": "2020-03-31T05:30:41-0500",
    "dateModified": "2020-03-31T04:24:10-0500",
    "author": {
        "@type": "Person",
        "name": "Rei Padla"
    },
    "description": "LG isn't exactly doing great in the mobile business but it's not giving up. No, not yet. the other South Korea",
    "image": {
        "@type": "ImageObject",
        "url": "https://cdn.androidcommunity.com/wp-content/uploads/2020/03/LG-G8-ThinQ-.jpg",
        "width": 1280,
        "height": 800
    },
    "publisher": {
        "@type": "Organization",
        "name": "Android Community",
        "logo": {
            "@type": "ImageObject",
            "url": "https://static-cdn.androidcommunity.com/images/ac_retina_transparent.png",
            "width": 600,
            "height": 101
        }
    }
}
</script> <style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal={"adminUrl":"https:\/\/androidcommunity.com\/wp-admin\/","wpRestNonce":"acb1028bff","wpRestUrl":"https:\/\/androidcommunity.com\/wp-json\/","permalinkStructure":"\/%postname%-%year%%monthnum%%day%\/"};</script> <link rel="amphtml" href="https://androidcommunity.com/lg-g-series-phone-may-be-no-more-budget-devices-on-the-horizon-20200331/amp/"><meta property="og:type" content="article" /><meta property="og:title" content="LG G series phone may be no more, budget devices on the horizon" /><meta property="og:url" content="https://androidcommunity.com/lg-g-series-phone-may-be-no-more-budget-devices-on-the-horizon-20200331/" /><meta property="og:description" content="LG isn&#8217;t exactly doing great in the mobile business but it&#8217;s not giving up. No, not yet. the other South Korean tech giant still has remaining fans. We can all agree that the company co…" /><meta property="article:published_time" content="2020-03-31T10:30:41+00:00" /><meta property="article:modified_time" content="2020-03-31T09:24:10+00:00" /><meta property="og:site_name" content="Android Community" /><meta property="og:image" content="https://cdn.androidcommunity.com/wp-content/uploads/2020/03/LG-G8-ThinQ-.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="800" /><meta property="og:image:alt" content="LG G8 ThinQ" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@Androids" /><meta name="twitter:site" content="@Androids" /><meta name="twitter:text:title" content="LG G series phone may be no more, budget devices on the horizon" /><meta name="twitter:image" content="https://cdn.androidcommunity.com/wp-content/uploads/2020/03/LG-G8-ThinQ-.jpg?w=640" /><meta name="twitter:image:alt" content="LG G8 ThinQ" /><meta name="twitter:card" content="summary_large_image" /> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/androidcommunity.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.1";var td_get_template_directory_uri="https:\/\/androidcommunity.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="show";var tds_header_style="5";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#658c2e";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="3cdaf492b1";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script type="text/javascript" id="nsgpt" data-channel="homepage" src="https://cdn.nsstatic.net/ns/androidcommunity.com.js" async="true"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-645197-4"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-645197-4');</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#658c2e}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#658c2e}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#658c2e}.tdm-btn-style1{background-color:#658c2e}.tdm-btn-style2:before{border-color:#658c2e}.tdm-btn-style2{color:#658c2e}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #658c2e;-moz-box-shadow:0 2px 16px #658c2e;box-shadow:0 2px 16px #658c2e}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #658c2e;-moz-box-shadow:0 4px 26px #658c2e;box-shadow:0 4px 26px #658c2e}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-401527 single-format-standard td-standard-pack lg-g-series-phone-may-be-no-more-budget-devices-on-the-horizon global-block-template-14 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://facebook.com/androidcommunity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://androidcommunity.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/androids" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-287240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li><li id="menu-item-401245" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401245"><a href="https://androidcommunity.com/topic/phones/">Phones</a></li><li id="menu-item-401247" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401247"><a href="https://androidcommunity.com/topic/tablets/">Tablets</a></li><li id="menu-item-401252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401252"><a href="https://androidcommunity.com/topic/apps/">Apps</a></li><li id="menu-item-401253" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401253"><a href="https://androidcommunity.com/topic/games/">Games</a></li><li id="menu-item-401251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401251"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li><li id="menu-item-246933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://androidcommunity.com/search-results/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input type="hidden" name="cx" value="009851139337901005932:mt7aa3eyyzm" />
<input type="hidden" name="cof" value="FORID:11" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="hidden" name="sa" id="sa" />
<input id="td-header-search-mob" type="text" value="" name="q" autocomplete="off" /></div></form></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="https://androidcommunity.com/">
<img class="td-retina-data" data-retina="https://static-cdn.androidcommunity.com/images/ac_mobileretina.png" src="https://static-cdn.androidcommunity.com/images/ac_mobile.png" alt="Android Community" title="Android Community"/>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://androidcommunity.com/">
<img class="td-retina-data" data-retina="https://static-cdn.androidcommunity.com/images/aclogo_retina.png" src="https://static-cdn.androidcommunity.com/images/aclogo.png" alt="Android Community" title="Android Community"/>
<span class="td-visual-hidden">Android Community</span>
</a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401245"><a href="https://androidcommunity.com/topic/phones/">Phones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401247"><a href="https://androidcommunity.com/topic/tablets/">Tablets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401252"><a href="https://androidcommunity.com/topic/apps/">Apps</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401253"><a href="https://androidcommunity.com/topic/games/">Games</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-401251"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li></ul></div></div><div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://facebook.com/androidcommunity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://androidcommunity.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/androids" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://androidcommunity.com/search-results/""><div role="search" class="td-head-form-search-wrap">
<input type="hidden" name="cx" value="009851139337901005932:mt7aa3eyyzm" />
<input type="hidden" name="cof" value="FORID:11" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="hidden" name="sa" id="sa" />
<input id="td-header-search" type="text" value="" name="q" id="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-401527" class="post-401527 post type-post status-publish format-standard has-post-thumbnail hentry category-archive tag-android tag-lg tag-phones" ><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div><header class="td-post-title"><h1 class="entry-title">LG G series phone may be no more, budget devices on the horizon</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://androidcommunity.com/author/reah/">Rei Padla</a><div class="td-author-line"> -</div></div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" >March 31, 2020</time></span><div class="td-post-comments"><a href="https://androidcommunity.com/lg-g-series-phone-may-be-no-more-budget-devices-on-the-horizon-20200331/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><img width="696" height="435" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2020/03/LG-G8-ThinQ--696x435.jpg" srcset="https://cdn.androidcommunity.com/wp-content/uploads/2020/03/LG-G8-ThinQ--696x435.jpg 696w, https://cdn.androidcommunity.com/wp-content/uploads/2020/03/LG-G8-ThinQ--768x480.jpg 768w, https://cdn.androidcommunity.com/wp-content/uploads/2020/03/LG-G8-ThinQ--1068x668.jpg 1068w, https://cdn.androidcommunity.com/wp-content/uploads/2020/03/LG-G8-ThinQ--672x420.jpg 672w, https://cdn.androidcommunity.com/wp-content/uploads/2020/03/LG-G8-ThinQ-.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="LG G8 ThinQ" title="LG G8 ThinQ"/></div><p>LG isn&#8217;t exactly doing great in the mobile business but it&#8217;s not giving up. No, not yet. the other South Korean tech giant still has remaining fans. We can all agree that the company comes up with some of the best phones with really innovative features. The only problem we see is that LG doesn&#8217;t do much promotion. It appears the brand doesn&#8217;t spend much on marketing that&#8217;s why its phones, no matter how great they are, are not selling.</p></p><p><div class="adsense_responsive_box" style="margin: 0 auto; text-align: center; padding: 1px 1px 1px 1px;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8065766046515397"
data-ad-slot="5135832846"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p></p></p><p></p></p><p>LG <a href="https://androidcommunity.com/lg-hopes-to-turn-a-profit-before-2021-year-end-20200110/">still hopes to turn a profit</a> before 2021 year-end. Its future <a href="https://androidcommunity.com/lgs-future-business-plans-marketing-strategy-revealed-20200124/">business plans and marketing strategy</a> were revealed a couple of months ago. We&#8217;re holding on to that good news.</p></p><p>LG&#8217;s <a href="https://androidcommunity.com/samsung-huawei-lg-and-sony-report-q2-h1-numbers-20190731/">numbers</a> are not that impressive. LG had to <a href="https://androidcommunity.com/lg-to-halt-smartphone-production-in-south-korea-20190425/">halt smartphone production</a> in South Korea. And for the past few years, <a href="https://androidcommunity.com/lg-changing-strategy-in-the-smartphone-business-20180111/">LG has been changing strategy</a> in the smartphone business.</p><div class="adsense_responsive_box" style="margin: 0 auto; text-align: center; padding: 1px 1px 1px 1px;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8065766046515397"
data-ad-slot="5135832846"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p></p><p>LG <a href="https://androidcommunity.com/lge-will-market-premium-5g-smartphones-in-europe-u-s-20200204/">will market premium 5G smartphones</a> in Europe and the US. It can be assumed they are the premium flagship phones. Specifically, there&#8217;s only the LG V60 ThinQ for now.</p></p><p>As for the <a href="https://androidcommunity.com/lg-v60g9-thinq-one-and-the-same-but-with-different-connectivity-20200109/">LG G9 ThinQ</a>, rumor has it LG is moving it to the mid-range category. It may <a href="https://androidcommunity.com/lg-g9-thinq-may-no-longer-be-known-as-a-flagship-phone-offering-20200324/">no longer be a flagship smartphone</a> offering. This isn&#8217;t because the <a href="https://androidcommunity.com/samsung-lg-innotek-shut-down-factories-because-of-virus-cases-20200302/">LG Innotek factory was shut down</a> due to virus cases but it&#8217;s mainly a business decision.</p></p><p><img  class="alignnone size-full wp-image-401535"  src="https://cdn.androidcommunity.com/wp-content/uploads/2020/03/LG-G8-ThinQ-Specs-1.jpg"  alt="" width="1280" height="683" srcset="https://cdn.androidcommunity.com/wp-content/uploads/2020/03/LG-G8-ThinQ-Specs-1.jpg 1280w, https://cdn.androidcommunity.com/wp-content/uploads/2020/03/LG-G8-ThinQ-Specs-1-768x410.jpg 768w, https://cdn.androidcommunity.com/wp-content/uploads/2020/03/LG-G8-ThinQ-Specs-1-696x371.jpg 696w, https://cdn.androidcommunity.com/wp-content/uploads/2020/03/LG-G8-ThinQ-Specs-1-1068x570.jpg 1068w, https://cdn.androidcommunity.com/wp-content/uploads/2020/03/LG-G8-ThinQ-Specs-1-787x420.jpg 787w" sizes="(max-width: 1280px) 100vw, 1280px" /></p></p><p>The LG V remains a flagship phone series. It&#8217;s not clear what will be the fate of the LG G series but the company is believed to be focusing on mass premium products. That&#8217;s the affordable, budget, cost-friendly category that is now controlled by several Chinese mobile OEMs like Huawei, Xiaomi, OPPO, OnePlus, and Vivo.</p></p><p>LG has sent out a statement regarding the issue: <em>&#8220;For eight generations, the LG G Series has introduced bleeding-edge technology to consumers around the world. From super-wide-angle cameras to flexible displays to high-fidelity audio and the Quad DAC to 1440p displays, the G Series has consistently been at the forefront of smartphone innovation since 2012. We look forward to sharing more details soon.&#8221;</em></p></p><p>The ThinQ in the name already remains on the LG V. The LG G may be no more but it may be all for the best.</p></p></p></p></div><div style="margin: 0 auto; text-align: center; padding: 2px 1px 10px 1px;"><script type="text/javascript">google_ad_client="ca-pub-8065766046515397";google_ad_slot="2596892046";google_ad_width=336;google_ad_height=280;</script> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://androidcommunity.com/topic/android/">Android</a></li><li><a href="https://androidcommunity.com/topic/lg/">LG</a></li><li><a href="https://androidcommunity.com/topic/phones/">Phones</a></li></ul></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fandroidcommunity.com%2Flg-g-series-phone-may-be-no-more-budget-devices-on-the-horizon-20200331%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=LG+G+series+phone+may+be+no+more%2C+budget+devices+on+the+horizon&url=https%3A%2F%2Fandroidcommunity.com%2Flg-g-series-phone-may-be-no-more-budget-devices-on-the-horizon-20200331%2F&via=Android+Community"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://androidcommunity.com/lg-g-series-phone-may-be-no-more-budget-devices-on-the-horizon-20200331/&title=LG+G+series+phone+may+be+no+more%2C+budget+devices+on+the+horizon"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://androidcommunity.com/lg-g-series-phone-may-be-no-more-budget-devices-on-the-horizon-20200331/&title=LG+G+series+phone+may+be+no+more%2C+budget+devices+on+the+horizon"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://androidcommunity.com/author/reah/">Rei Padla</a></span></div></footer><div style="margin: 0 auto; padding: 3px 1px 18px 1px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-8065766046515397"
data-ad-slot="2037707268"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div style="clear:both;"></div><div id="disqus_thread"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_14 widget widget_text"><div class="textwidget"><div style="text-align: center; padding: 10px 0px; background-color: #ddd;"><div data-ns="halfpage"></div></div></div></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_1_ea3 td-pb-border-top td_block_template_14 td-column-1"  data-td-block-uid="tdi_1_ea3" ><script>var block_tdi_1_ea3=new tdBlock();block_tdi_1_ea3.id="tdi_1_ea3";block_tdi_1_ea3.atts='{"custom_title":"Must Read","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"5380","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_1_ea3","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_1_ea3","tdc_css_class_style":"tdi_1_ea3_rand_style"}';block_tdi_1_ea3.td_column_number="1";block_tdi_1_ea3.block_type="td_block_1";block_tdi_1_ea3.post_count="3";block_tdi_1_ea3.found_posts="1180";block_tdi_1_ea3.header_color="#";block_tdi_1_ea3.ajax_pagination_infinite_stop="";block_tdi_1_ea3.max_num_pages="394";tdBlocksArray.push(block_tdi_1_ea3);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Must Read</span></h4></div><div id=tdi_1_ea3 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://androidcommunity.com/huawei-p40-series-is-finally-here-what-you-need-to-know-20200326/" rel="bookmark" class="td-image-wrap" title="Huawei P40 series is finally here: what you need to know"><img width="324" height="235" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2020/03/huawei-p40-324x235.jpg"   alt="" title="Huawei P40 series is finally here: what you need to know" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/huawei-p40-series-is-finally-here-what-you-need-to-know-20200326/" rel="bookmark" title="Huawei P40 series is finally here: what you need to know">Huawei P40 series is finally here: what you need to know</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://androidcommunity.com/author/jc/">Juan Carlos Torres</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-26T17:30:45+00:00" >March 26, 2020</time></span></div><div class="td-excerpt">
Despite all odds, which now includes the COVID-19 pandemic, Huawei has announced its early 2020 champions in the smartphone wars. On paper, they are...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://androidcommunity.com/android-11-developer-preview-2-released-heres-whats-new-20200319/" rel="bookmark" class="td-image-wrap" title="Android 11 Developer Preview 2 released: here&#8217;s what&#8217;s new"><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2020/03/android-11-100x70.jpg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2020/03/android-11-100x70.jpg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2020/03/android-11-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Android 11 Developer Preview 2 released: here&#8217;s what&#8217;s new" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/android-11-developer-preview-2-released-heres-whats-new-20200319/" rel="bookmark" title="Android 11 Developer Preview 2 released: here&#8217;s what&#8217;s new">Android 11 Developer Preview 2 released: here&#8217;s what&#8217;s new</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-19T03:00:46+00:00" >March 19, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://androidcommunity.com/tcl-intros-foldable-concepts-rollable-extendable-screen-included-20200305/" rel="bookmark" class="td-image-wrap" title="TCL intros foldable concepts, rollable extendable screen included"><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2020/03/TCL-Foldable-Concept-3-100x70.jpg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2020/03/TCL-Foldable-Concept-3-100x70.jpg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2020/03/TCL-Foldable-Concept-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="TCL Foldable Concept" title="TCL intros foldable concepts, rollable extendable screen included" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/tcl-intros-foldable-concepts-rollable-extendable-screen-included-20200305/" rel="bookmark" title="TCL intros foldable concepts, rollable extendable screen included">TCL intros foldable concepts, rollable extendable screen included</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T08:00:16+00:00" >March 5, 2020</time></span></div></div></div></div></div></div><aside class="td_block_template_14 widget widget_text"><div class="textwidget"><div style="text-align: center; background: #f2f2f2; padding: 1px;"><div data-ns="rectangle"></div></div></div></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_2_48e td-pb-border-top td_block_template_14 td-column-1"  data-td-block-uid="tdi_2_48e" ><script>var block_tdi_2_48e=new tdBlock();block_tdi_2_48e.id="tdi_2_48e";block_tdi_2_48e.atts='{"custom_title":"Reviews","custom_url":"https:\/\/androidcommunity.com\/section\/reviews\/","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"460","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_2_48e","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_2_48e","tdc_css_class_style":"tdi_2_48e_rand_style"}';block_tdi_2_48e.td_column_number="1";block_tdi_2_48e.block_type="td_block_1";block_tdi_2_48e.post_count="3";block_tdi_2_48e.found_posts="353";block_tdi_2_48e.header_color="#";block_tdi_2_48e.ajax_pagination_infinite_stop="";block_tdi_2_48e.max_num_pages="118";tdBlocksArray.push(block_tdi_2_48e);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></h4></div><div id=tdi_2_48e class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://androidcommunity.com/lg-g8x-thinq-dual-screen-review-a-few-steps-shy-of-perfection-20191129/" rel="bookmark" class="td-image-wrap" title="LG G8X ThinQ Dual Screen review: a few steps shy of perfection"><img width="324" height="235" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2019/11/g8x-41-324x235.jpg"   alt="" title="LG G8X ThinQ Dual Screen review: a few steps shy of perfection" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/lg-g8x-thinq-dual-screen-review-a-few-steps-shy-of-perfection-20191129/" rel="bookmark" title="LG G8X ThinQ Dual Screen review: a few steps shy of perfection">LG G8X ThinQ Dual Screen review: a few steps shy of...</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://androidcommunity.com/author/jc/">Juan Carlos Torres</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-29T18:00:58+00:00" >November 29, 2019</time></span></div><div class="td-excerpt">
Foldables are the new obsession in the mobile tech industry but we&#039;re still very far from the ideal, especially when it comes to durability...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://androidcommunity.com/pixel-4-review-grand-vision-underwhelming-execution-20191109/" rel="bookmark" class="td-image-wrap" title="Pixel 4 Review: Grand Vision, Underwhelming Execution"><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2019/11/pixel-4-100x70.jpg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2019/11/pixel-4-100x70.jpg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2019/11/pixel-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Pixel 4 Review: Grand Vision, Underwhelming Execution" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/pixel-4-review-grand-vision-underwhelming-execution-20191109/" rel="bookmark" title="Pixel 4 Review: Grand Vision, Underwhelming Execution">Pixel 4 Review: Grand Vision, Underwhelming Execution</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-09T20:00:23+00:00" >November 9, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://androidcommunity.com/google-podcasts-review-easy-ui-and-navigation-auto-downloads-new-episodes-20191006/" rel="bookmark" class="td-image-wrap" title="Google Podcasts Review: Easy UI and navigation, auto-downloads new episodes"><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2019/10/Google-Podcasts-8-100x70.jpg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2019/10/Google-Podcasts-8-100x70.jpg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2019/10/Google-Podcasts-8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Google Podcasts Review: Easy UI and navigation, auto-downloads new episodes" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/google-podcasts-review-easy-ui-and-navigation-auto-downloads-new-episodes-20191006/" rel="bookmark" title="Google Podcasts Review: Easy UI and navigation, auto-downloads new episodes">Google Podcasts Review: Easy UI and navigation, auto-downloads new episodes</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-06T17:00:08+00:00" >October 6, 2019</time></span></div></div></div></div></div></div></div></div></div></article></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_14 widget widget_nav_menu"><h4 class="td-block-title"><span>Follow Us</span></h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-401240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-401240"><a href="https://twitter.com/androids/">Twitter</a></li><li id="menu-item-401241" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401241"><a href="https://www.facebook.com/androidcommunity/">Facebook</a></li><li id="menu-item-401242" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401242"><a href="https://news.google.com/publications/CAAqMQgKIitDQklTR2dnTWFoWUtGR0Z1WkhKdmFXUmpiMjF0ZFc1cGRIa3VZMjl0S0FBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li><li id="menu-item-401243" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401243"><a href="https://androidcommunity.com/feed/">RSS Feed</a></li></ul></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_14 widget widget_nav_menu"><h4 class="td-block-title"><span>Site Info</span></h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-137251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137251"><a href="https://androidcommunity.com/about/">About</a></li><li id="menu-item-401244" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-401244"><a href="https://androidcommunity.com/send-tips/">Send Tips</a></li><li id="menu-item-137253" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137253"><a href="https://androidcommunity.com/contact/">Contact</a></li><li id="menu-item-137252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137252"><a href="https://androidcommunity.com/advertise/">Advertise</a></li></ul></div></aside></div><div class="td-pb-span4"><aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget">Copyright © Android Community.<br />Part of GiXiO K.K. Network<br /><br /><br />
<a href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a> / <a href="https://androidcommunity.com/terms-of-use/">Terms of Use</a></div></aside></div></div></div></div></div></div>
<style type="text/css" media="screen">.grecaptcha-badge{visibility:collapse !important}.td_block_wrap .td-load-more-wrap{margin-top:50px}.td_ajax_load_more{display:inline-block;font-family:'Open Sans',arial,sans-serif;font-size:12px;line-height:1;padding:10px;border:1px solid #c9c9c9;text-align:center;vertical-align:middle;background-color:#578c0c}.td-load-more-wrap a{color:#fff;text-transform:uppercase}.td-header-style-5 .td-header-top-menu-full{background-color:#588c0b}.h1-bottom-liner{border-bottom:1px solid #ddd;padding-bottom:8px}@media (min-width:1141px){.td-banner-wrap-full,.td-header-menu-wrap-full{background-color:#f9f9f9;padding-bottom:0}.td-post-template-3 .td-post-header-holder{margin-top:20px}.banner-top{padding-bottom:10px}}@media (min-width:1019px) and (max-width:1140px){.td-banner-wrap-full,.td-header-menu-wrap-full{background-color:#f9f9f9;padding-bottom:0}.td-post-template-3 .td-post-header-holder{margin-top:20px}.banner-top{padding-bottom:10px}}@media (min-width:768px) and (max-width:1018px){.td-banner-wrap-full,.td-header-menu-wrap-full{background-color:#f9f9f9;padding-bottom:0}.td-post-template-3 .td-post-header-holder{margin-top:20px}.banner-top{padding-bottom:10px}}</style> <script type='text/javascript'>var countVars={"disqusShortname":"androidcom"};</script> <script data-optimized='1' type='text/javascript' src='https://cdn.androidcommunity.com/min/f470e.js'></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"401527 https:\/\/androidcommunity.com\/?p=401527","disqusShortname":"androidcom","disqusTitle":"LG G series phone may be no more, budget devices on the horizon","disqusUrl":"https:\/\/androidcommunity.com\/lg-g-series-phone-may-be-no-more-budget-devices-on-the-horizon-20200331\/","postId":"401527"};</script> <script data-optimized='1' type='text/javascript' src='https://cdn.androidcommunity.com/min/59eda.js'></script> <script data-optimized='1' type='text/javascript' src='https://cdn.androidcommunity.com/min/53168.js'></script> <script data-optimized='1' type='text/javascript' src='https://cdn.androidcommunity.com/min/ce30f.js'></script>  <script></script> <script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'4653462',post:'401527',tz:'-5',srv:'androidcommunity.com'}]);_stq.push(['clickTrackerInit','4653462','401527']);</script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2020-03-31 14:06:02 -->
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-03-31 09:06:02 -->