<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Pixel 3, 3 XL renders: no notch or camera left unturned - Android Community</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://androidcommunity.com/xmlrpc.php" />
    <meta property="og:image" content="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-Renders.jpg" /><link rel="icon" type="image/png" href="https://scdn.androidcommunity.com/wp-content/uploads/2016/09/ac_favicon.png">
<!-- All in One SEO Pack 2.6.1 by Michael Torbert of Semper Fi Web Design[208,290] -->
<meta name="description"  content="The next-gen Pixel smartphones are in the works. They&#039;re almost ready as Google has been busy in preparing, certifying, and testing both the Pixel 3 and Pixel 3" />

<link rel="canonical" href="https://androidcommunity.com/pixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Feed" href="https://androidcommunity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Comments Feed" href="https://androidcommunity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Pixel 3, 3 XL renders: no notch or camera left unturned Comments Feed" href="https://androidcommunity.com/pixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/androidcommunity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://scdn.androidcommunity.com/wp-content/themes/ac87/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://scdn.androidcommunity.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<link rel='https://api.w.org/' href='https://androidcommunity.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://androidcommunity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scdn.androidcommunity.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Apple and Samsung settle patent case once and for all' href='https://androidcommunity.com/apple-and-samsung-settle-patent-case-once-and-for-all-20180628/' />
<link rel='next' title='YouTube brings picture-in-picture mode for free for US users' href='https://androidcommunity.com/youtube-brings-picture-in-picture-mode-for-free-for-us-users-20180628/' />
<link rel='shortlink' href='https://androidcommunity.com/?p=354953' />
<link rel="alternate" type="application/json+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Fpixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Fpixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628%2F&#038;format=xml" />
<link rel="canonical" href="https://androidcommunity.com/pixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628/" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="amphtml" href="https://androidcommunity.com/pixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pixel 3, 3 XL renders: no notch or camera left unturned" />
<meta property="og:url" content="https://androidcommunity.com/pixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628/" />
<meta property="og:description" content="The next-gen Pixel smartphones are in the works. They&#8217;re almost ready as Google has been busy in preparing, certifying, and testing both the Pixel 3 and Pixel 3 XL. As follow-up models to the…" />
<meta property="article:published_time" content="2018-06-28T10:00:52+00:00" />
<meta property="article:modified_time" content="2018-06-28T08:59:25+00:00" />
<meta property="og:site_name" content="Android Community" />
<meta property="og:image" content="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-Renders.jpg" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="650" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Androids" />
<meta name="twitter:text:title" content="Pixel 3, 3 XL renders: no notch or camera left unturned" />
<meta name="twitter:image" content="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-Renders.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Androids" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/androidcommunity.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.2";
var td_get_template_directory_uri="https:\/\/androidcommunity.com\/wp-content\/themes\/ac87";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#658c2e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

         <script type="text/javascript" id="nsgpt" data-channel="homepage" src="https://cdn.nsstatic.net/ns/androidcommunity.com.js" async="true"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-645197-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-645197-4');
</script>

<link rel='stylesheet' id='custom-css'  href='https://scdn.androidcommunity.com/wp-content/themes/ac87/customstyle.min.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-354953 single-format-standard pixel-3-3-xl-renders-no-notch-or-camera-left-unturned global-block-template-1 single_template_3 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-287240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li id="menu-item-137039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137039"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li>
<li id="menu-item-246925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246925"><a href="https://androidcommunity.com/tag/smartphone/">Phones</a></li>
<li id="menu-item-246926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246926"><a href="https://androidcommunity.com/tag/tablet/">Tablets</a></li>
<li id="menu-item-246928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246928"><a href="https://androidcommunity.com/tag/app/">Apps</a></li>
<li id="menu-item-288186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288186"><a href="https://androidcommunity.com/devices/">Devices</a></li>
<li id="menu-item-246929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246929"><a href="https://deals.androidcommunity.com/">Deals</a></li>
<li id="menu-item-246933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://androidcommunity.com/search-results/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input type="hidden" name="cx" value="009851139337901005932:mt7aa3eyyzm" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
	<input type="hidden" name="sa" id="sa" />       
				<input id="td-header-search-mob" type="text" value="" name="q" id="q" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://androidcommunity.com/">
			<img class="td-retina-data" data-retina="https://scdn.androidcommunity.com/wp-content/uploads/2016/08/ac_mobileretina.png" src="https://scdn.androidcommunity.com/wp-content/uploads/2016/08/ac_mobile.png" alt="Android Community" title="Android Community"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://androidcommunity.com/">
			<img class="td-retina-data" data-retina="https://scdn.androidcommunity.com/wp-content/uploads/2016/08/aclogo_retina.png" src="https://scdn.androidcommunity.com/wp-content/uploads/2016/08/aclogo.png" alt="Android Community" title="Android Community"/>
			<span class="td-visual-hidden">Android Community</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137039"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246925"><a href="https://androidcommunity.com/tag/smartphone/">Phones</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246926"><a href="https://androidcommunity.com/tag/tablet/">Tablets</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246928"><a href="https://androidcommunity.com/tag/app/">Apps</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288186"><a href="https://androidcommunity.com/devices/">Devices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246929"><a href="https://deals.androidcommunity.com/">Deals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://androidcommunity.com/search-results/"">
                <div role="search" class="td-head-form-search-wrap">
<input type="hidden" name="cx" value="009851139337901005932:mt7aa3eyyzm" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
	<input type="hidden" name="sa" id="sa" />       
					<input id="td-header-search" type="text" value="" name="q" id="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5b34ecffe3954_rand td_block_template_1"><div class="ziffad-wrapper"><!-- begin ad tag (tile=1) -->
 <div data-ns="billboard"></div>
<!-- end ad tag -->
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><article id="post-354953" class="td-post-template-3 post-354953 post type-post status-publish format-standard has-post-thumbnail hentry category-archive category-must-read tag-android tag-google tag-pixel tag-pixel-3 tag-pixel-3-xl td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><img width="1068" height="534" class="entry-thumb" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-Renders-1068x534.jpg" srcset="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-Renders-1068x534.jpg 1068w, https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-Renders-600x300.jpg 600w, https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-Renders-768x384.jpg 768w, https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-Renders-1024x512.jpg 1024w, https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-Renders-696x348.jpg 696w, https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-Renders-840x420.jpg 840w, https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-Renders.jpg 1300w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Google Pixel 3 Pixel 3 XL Renders" title="Google Pixel 3 Pixel 3 XL Renders"/></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Pixel 3, 3 XL renders: no notch or camera left unturned</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://androidcommunity.com/author/reah/">Rei Padla</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-28T05:00:52+00:00" >June 28, 2018</time></span>                                        <div class="td-post-comments"><a href="https://androidcommunity.com/pixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    
    <div class="td-post-content">
        <p>The next-gen Pixel smartphones are in the works. They&#8217;re almost ready as Google has been busy in preparing, certifying, and testing both the Pixel 3 and Pixel 3 XL. As follow-up models to the Pixel 2 and 2 XL, these new phones are expected to be unveiled in Q4, around October as an annual tradition. They will run on Android P out of the box and will be out as new mid-range and premium devices. The XL variant will obviously be larger and will feature higher specs.</p>
<p></p>
<p><span id="more-354953"></span></p>
<p>An AOSP first made us realize the <a href="https://androidcommunity.com/google-pixel-3-in-the-works-as-shown-in-an-aosp-20180405/">Google Pixel 3 is under-development</a>. More <a href="https://androidcommunity.com/google-pixel-3-xl-details-leak-what-we-want-to-see-20180529/">details were leaked</a> and it was the first time we saw the glass panels meant for the two Android phones. We started imagining what we wanted to see on the devices and the Google Pixel 3 is said to make us <a href="https://androidcommunity.com/google-pixel-3-is-going-to-make-you-drool-or-confused-or-both-20180531/">drool or confused</a>.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5b34ed00036cd_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="5135832846"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="5135832846"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="5135832846"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="5135832846"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The <a href="https://androidcommunity.com/mid-range-google-pixel-why-it-matters-20180604/">mid-range Google Pixel</a> is here to stay. It matters for many reasons and we don&#8217;t think the tech giant will ditch the phone to just focus on the premium model. Face recognition is expected to be a special feature and by the time of launch, <a href="https://androidcommunity.com/android-is-long-overdue-standard-face-recognition-support-20180604/">Android P is said to support the technology</a>.</p>
<p><a href="https://androidcommunity.com/pixel-3-3xl-screens-choose-your-size-20180604/">Pixel 3 and 3XL screens</a> will be better. Choose between one without a notch (Pixel 3) and one with a notch but bigger (Pixel 3 XL). The <a href="https://androidcommunity.com/pixel-3-xl-leak-notch-is-real-and-big-back-is-fully-glass-20180608/">Pixel 3 XL&#8217;s notch is real and big</a> and its back is full glass.</p>
<p><img src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-4.jpg" alt="" width="1513" height="868" class="alignnone size-full wp-image-354974" srcset="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-4.jpg 1513w, https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-4-600x344.jpg 600w, https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-4-768x441.jpg 768w, https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-4-1024x587.jpg 1024w, https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-4-696x399.jpg 696w, https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-4-1068x613.jpg 1068w, https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-4-732x420.jpg 732w" sizes="(max-width: 1513px) 100vw, 1513px" /></p>
<p>Google is adding <a href="https://androidcommunity.com/google-pixel-3-more-features-inside-20180611/">more features to the Pixel 3 line</a>. To review, the phone will feature Active Edge squeeze, wireless charging, Wake Mode, dual cameras on the Pixel 3 XL (unconfirmed), dual selfie cameras (rumor), a rear fingerprint scanner, USB Type-C port, Qualcomm Snapdragon 845 octa-core chipset, 6GB or 8GB of RAM, plus 18:9 and 19:9 aspect ratio.</p>
<p>Master Leakster Steve Hemmerstoffer once again shared another set of rendered images exclusively published on My Smart Prices. For the gallery below, we can gather the Pixel 3 will only have one camera while the <strong>Google Pixel 3 XL</strong> may have two. The phone screens measure 6.1- and 6.5-inches, respectively.</p>
<p>Here are the Pixel 3 and Pixel 3 XL phones:</p>
<h2>GOOGLE PIXEL 3</h2>
<p><em>White Pixel 3</em></p>
<div id='gallery-1' class='gallery galleryid-354953 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-L.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-L-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-K.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-K-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-J.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-J-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-I.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-I-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-H.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-H-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-G.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-G-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure>
		</div>

<p><em>Black Pixel 3</em></p>
<div id='gallery-2' class='gallery galleryid-354953 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-F.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-F-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-E.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-E-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-D.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-D-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-C.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-C-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-B.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-B-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-A.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-A-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure>
		</div>

<h2>GOOGLE PIXEL 3 XL</h2>
<div id='gallery-3' class='gallery galleryid-354953 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-1.png'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-1-200x200.png" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-2.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-2-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-3.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-3-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-4.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-4-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-5.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-5-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-6.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-XL-Render-6-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure>
		</div>

<p>Not satisfied with the images? Here are 5K renders of the Google Pixel 3 and Google Pixel 3 XL:</p>
<div id='gallery-4' class='gallery galleryid-354953 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-5K-Official-Render-2.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-5K-Official-Render-2-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-5K-Official-Render-3.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-5K-Official-Render-3-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-5K-Official-Render-4.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-5K-Official-Render-4-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-5K-Official-Renders.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-5K-Official-Renders-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-5K-Official-Render-5.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-5K-Official-Render-5-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-5K-Official-Render-6.jpg'><img width="200" height="200" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-5K-Official-Render-6-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure>
		</div>

<p><strong>Exclusive First Look of the Google Pixel 3 XL</strong></p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/ruSrBCqfMME?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><strong>Exclusive First Look of the Google Pixel 3 </strong></p>
<p><iframe width="696" height="392" src="https://www.youtube.com/embed/f_W_ypCIsDc?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>We heard information the <strong>Google Pixel 3</strong> phones will no longer be manufactured by HTC but by Foxconn. We&#8217;re curious as to why because <a href="https://androidcommunity.com/google-htc-sign-a-billion-dollar-deal-on-smartphone-hardware-business-20170920/">Google already acquired HTC&#8217;s mobile division.</a> The glass back is almost sure as shown by numerous evidences. The wireless charging is expected while Android P will make the new Pixel devices more powerful and feature-rich.</p>
<p>The dual camera system on either of the phones are unconfirmed but Google may be leaning towards not to because the <a href="https://androidcommunity.com/tag/google-camera/">Google Camera app</a> is already good. It&#8217;s one of the best today and can still be improved with few more updates. As for a 3.5mm headphone jack, it&#8217;s actually missing so don&#8217;t expect to see one. The USB Type-C port may be enough.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Here comes your very first look at the Google <a href="https://twitter.com/hashtag/PIXEL3?src=hash&amp;ref_src=twsrc%5Etfw">#PIXEL3</a> + a fresh new look at the <a href="https://twitter.com/hashtag/PIXEL3XL?src=hash&amp;ref_src=twsrc%5Etfw">#PIXEL3XL</a>! (360° videos + gorgeous 5K renders + dimensions (as usual, based upon factory CADs)), on behalf of <a href="https://twitter.com/mysmartprice?ref_src=twsrc%5Etfw">@mysmartprice</a> -&gt; <a href="https://t.co/tnW2qMmgRG">https://t.co/tnW2qMmgRG</a> <a href="https://t.co/q6fasFiVP6">pic.twitter.com/q6fasFiVP6</a></p>
<p>&mdash; Steve H. (@OnLeaks) <a href="https://twitter.com/OnLeaks/status/1011928326922014720?ref_src=twsrc%5Etfw">June 27, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>VIA: <a href="https://www.mysmartprice.com/gear/2018/06/27/exclusive-google-pixel-3-pixel-3-xl-renders-leaked-reveal-notch-stereo-speakers-single-rear-camera/" target="_blank" rel="noopener">MySmartPrice</a></p>
<div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<h4>Story Timeline</h4>
<ul class="st-related-posts">
<li><a href="https://androidcommunity.com/pixel-3-3xl-screens-choose-your-size-20180604/">Pixel 3, 3XL screens: choose your size</a></li>
<li><a href="https://androidcommunity.com/pixel-3-xl-leak-notch-is-real-and-big-back-is-fully-glass-20180608/">Pixel 3 XL leak: notch is real and big, back is fully glass</a></li>
<li><a href="https://androidcommunity.com/google-pixel-3-more-features-inside-20180611/">Google Pixel 3: more features inside</a></li>
</ul></div>
</div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5b34ed0003a97_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
            <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://androidcommunity.com/tag/android/">Android</a></li><li><a href="https://androidcommunity.com/tag/google/">Google</a></li><li><a href="https://androidcommunity.com/tag/pixel/">Pixel</a></li><li><a href="https://androidcommunity.com/tag/pixel-3/">Pixel 3</a></li><li><a href="https://androidcommunity.com/tag/pixel-3-xl/">Pixel 3 XL</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_uid_4_5b34ed0004081" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fandroidcommunity.com%2Fpixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pixel+3%2C+3+XL+renders%3A+no+notch+or+camera+left+unturned&url=https%3A%2F%2Fandroidcommunity.com%2Fpixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628%2F&via=Android+Community">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://androidcommunity.com/pixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://androidcommunity.com/pixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628/&title=Pixel 3, 3 XL renders: no notch or camera left unturned">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://androidcommunity.com/pixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628/&title=Pixel 3, 3 XL renders: no notch or camera left unturned">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5b34ed0004081">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://androidcommunity.com/author/reah/">Rei Padla</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rei Padla"></span><meta itemprop="datePublished" content="2018-06-28T05:00:52+00:00"><meta itemprop="dateModified" content="2018-06-28T03:59:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://androidcommunity.com/pixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://scdn.androidcommunity.com/wp-content/uploads/2016/08/aclogo.png"></span><meta itemprop="name" content="Android Community"></span><meta itemprop="headline " content="Pixel 3, 3 XL renders: no notch or camera left unturned"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-Renders.jpg"><meta itemprop="width" content="1300"><meta itemprop="height" content="650"></span>    </footer>

  <div class="td_block_wrap td_block_related_posts td-pb-border-top">
 <h4 class="block-title"><a id="must-read" class="td-related-left td-cur-simple-item" href="/section/must-read/">Must Read</a></h4>
 
 <div class="td_block_inner">

	<div class="td-related-row">
         

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://androidcommunity.com/pixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628/" rel="bookmark" title="Pixel 3, 3 XL renders: no notch or camera left unturned"><img width="218" height="150" class="entry-thumb" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Google-Pixel-3-Pixel-3-XL-Renders-218x150.jpg" alt="" title="Pixel 3, 3 XL renders: no notch or camera left unturned"/></a></div>                           
             </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/pixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628/" rel="bookmark" title="Pixel 3, 3 XL renders: no notch or camera left unturned">Pixel 3, 3 XL renders: no notch or camera left unturned</a></h3> 
                </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->
         

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://androidcommunity.com/apple-and-samsung-settle-patent-case-once-and-for-all-20180628/" rel="bookmark" title="Apple and Samsung settle patent case once and for all"><img width="218" height="150" class="entry-thumb" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/iphone-vs-galaxy-980x620-218x150.jpg" alt="" title="Apple and Samsung settle patent case once and for all"/></a></div>                           
             </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/apple-and-samsung-settle-patent-case-once-and-for-all-20180628/" rel="bookmark" title="Apple and Samsung settle patent case once and for all">Apple and Samsung settle patent case once and for all</a></h3> 
                </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->
         

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://androidcommunity.com/galaxy-note-9-announcement-mark-your-calendars-20180628/" rel="bookmark" title="Galaxy Note 9 announcement: mark your calendars"><img width="218" height="150" class="entry-thumb" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/06/Samsung-Galaxy-Unpacked-2018-August-9-218x150.jpg" alt="" title="Galaxy Note 9 announcement: mark your calendars"/></a></div>                           
             </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/galaxy-note-9-announcement-mark-your-calendars-20180628/" rel="bookmark" title="Galaxy Note 9 announcement: mark your calendars">Galaxy Note 9 announcement: mark your calendars</a></h3> 
                </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->
  
	</div>
	
	</div>
	
		</div> <!-- ./block -->



<div id="disqus_thread"></div>
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="text-align: center; padding: 5px; border: 1px solid #f2f2f2;">
<!-- begin ad tag (tile=2) -->
<div data-ns="halfpage"></div>
<!-- end ad tag -->
</div>

<br />
<div style="text-align: center; padding: 5px; border: 1px solid #f2f2f2;">
<!-- begin ad tag (tile=2) -->
<div data-ns="rectangle"></div>
<!-- end ad tag -->
</div>


</div>
		</aside><aside class="td_block_template_1 widget aps_new_arrivals">
<h4 class="block-title"><span>Latest Devices</span></h4>
			
			<ul class="aps-wd-products aps-row-mini clearfix"><!--
									--><li style="text-align:center; padding-bottom: 10px; border-bottom: 1px dotted #ddd; padding-top: 10px;">
						<a href="https://androidcommunity.com/product/xperia-xz2-compact/" title="Xperia XZ2 Compact">
							<span class="aps-wd-thumb">
																<img src="https://scdn.androidcommunity.com/wp-content/uploads/2018/02/sony-xperia-xz2-compact-product-image-120x120.jpg" alt="Xperia XZ2 Compact" />
							</span><br />							<span class="aps-wd-title" style="padding: 10px; margin-top: 5px;">Sony Xperia XZ2 Compact</span>
						</a><br />
					</li><!--
									--><li style="text-align:center; padding-bottom: 10px; border-bottom: 1px dotted #ddd; padding-top: 10px;">
						<a href="https://androidcommunity.com/product/xperia-xz2/" title="Xperia XZ2">
							<span class="aps-wd-thumb">
																<img src="https://scdn.androidcommunity.com/wp-content/uploads/2018/02/sony-xperia-xz2-product-image-120x120.jpg" alt="Xperia XZ2" />
							</span><br />							<span class="aps-wd-title" style="padding: 10px; margin-top: 5px;">Sony Xperia XZ2</span>
						</a><br />
					</li><!--
									--><li style="text-align:center; padding-bottom: 10px; border-bottom: 1px dotted #ddd; padding-top: 10px;">
						<a href="https://androidcommunity.com/product/galaxy-s9-2/" title="Galaxy S9+">
							<span class="aps-wd-thumb">
																<img src="https://scdn.androidcommunity.com/wp-content/uploads/2018/02/samsung-galaxy-s9-plus-product-image-120x120.jpg" alt="Galaxy S9+" />
							</span><br />							<span class="aps-wd-title" style="padding: 10px; margin-top: 5px;">Samsung Galaxy S9+</span>
						</a><br />
					</li><!--
							--></ul>
			</aside>
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Footer -->
<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-137251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137251"><a href="https://androidcommunity.com/about/">About</a></li>
<li id="menu-item-137253" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137253"><a href="https://androidcommunity.com/contact/">Contact</a></li>
<li id="menu-item-137250" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137250"><a href="https://androidcommunity.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-137249" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137249"><a href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-137252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137252"><a href="https://androidcommunity.com/advertise/">Advertise</a></li>
<li id="menu-item-137257" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137252"><a href="https://androidcommunity.com/feed/">RSS Feed</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                   &copy; 2008 - 2018 Android Community</div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5b34ed0010fba
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
    .td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    

}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidcom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scdn.androidcommunity.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"354953 https:\/\/androidcommunity.com\/?p=354953","disqusShortname":"androidcom","disqusTitle":"Pixel 3, 3 XL renders: no notch or camera left unturned","disqusUrl":"https:\/\/androidcommunity.com\/pixel-3-3-xl-renders-no-notch-or-camera-left-unturned-20180628\/","postId":"354953"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scdn.androidcommunity.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201826'></script>
<script type='text/javascript' src='https://scdn.androidcommunity.com/wp-content/themes/ac87/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://scdn.androidcommunity.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://scdn.androidcommunity.com/wp-content/themes/ac87/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://scdn.androidcommunity.com/wp-content/themes/ac87';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201826.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'4653462',post:'354953',tz:'-5',srv:'androidcommunity.com'} ]);
	_stq.push([ 'clickTrackerInit', '4653462', '354953' ]);
</script>


</body>
</html>
<!-- Dynamic page generated in 0.443 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-06-28 09:13:20 -->

<!-- super cache -->