<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Amazon Echo Show gets another price cut - Android Community</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://androidcommunity.com/xmlrpc.php" />
    <meta property="og:image" content="https://scdn.androidcommunity.com/wp-content/uploads/2017/12/Amazon-Echo-Show-.jpg" /><meta name="author" content="Rei Padla">
<link rel="icon" type="image/png" href="https://scdn.androidcommunity.com/wp-content/uploads/2016/09/ac_favicon.png">
<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[208,274] -->
<meta name="description"  content="Amazon is selling the Echo Show with a much lower price. While a discount is always welcome, we&#039;re not quite sure what to think of this one. Sales have been on" />

<link rel="canonical" href="https://androidcommunity.com/amazon-echo-show-gets-another-price-cut-20171213/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Feed" href="https://androidcommunity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Comments Feed" href="https://androidcommunity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Amazon Echo Show gets another price cut Comments Feed" href="https://androidcommunity.com/amazon-echo-show-gets-another-price-cut-20171213/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/androidcommunity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://scdn.androidcommunity.com/wp-content/plugins/silicon-counters/framework/assets/font-awesome/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://scdn.androidcommunity.com/wp-content/themes/android/style.css?ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://scdn.androidcommunity.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<link rel='https://api.w.org/' href='https://androidcommunity.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://androidcommunity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scdn.androidcommunity.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Nokia 6 spotted on TENAA, may be announced in China soon' href='https://androidcommunity.com/new-nokia-6-spotted-on-tenaa-may-be-announced-in-china-soon-20171213/' />
<link rel='shortlink' href='https://androidcommunity.com/?p=337305' />
<link rel="alternate" type="application/json+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Famazon-echo-show-gets-another-price-cut-20171213%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Famazon-echo-show-gets-another-price-cut-20171213%2F&#038;format=xml" />
<link rel="canonical" href="https://androidcommunity.com/amazon-echo-show-gets-another-price-cut-20171213/" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="amphtml" href="https://androidcommunity.com/amazon-echo-show-gets-another-price-cut-20171213/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazon Echo Show gets another price cut" />
<meta property="og:url" content="https://androidcommunity.com/amazon-echo-show-gets-another-price-cut-20171213/" />
<meta property="og:description" content="Amazon is selling the Echo Show with a much lower price. While a discount is always welcome, we&#8217;re not quite sure what to think of this one. Sales have been on a decline since October, going …" />
<meta property="article:published_time" content="2017-12-13T13:00:35+00:00" />
<meta property="article:modified_time" content="2017-12-13T07:43:08+00:00" />
<meta property="og:site_name" content="Android Community" />
<meta property="og:image" content="https://scdn.androidcommunity.com/wp-content/uploads/2017/12/Amazon-Echo-Show-.jpg" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="638" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Androids" />
<meta name="twitter:text:title" content="Amazon Echo Show gets another price cut" />
<meta name="twitter:image" content="https://scdn.androidcommunity.com/wp-content/uploads/2017/12/Amazon-Echo-Show-.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Androids" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/androidcommunity.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="https:\/\/androidcommunity.com\/wp-content\/themes\/android";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#658c2e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

    <meta property="fb:pages" content="201211916632255" />
    <script type="text/javascript" id="nsgpt" data-channel="homepage" src="https://cdn.nsstatic.net/ns/androidcommunity.com.js" async="true"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-645197-4', 'auto');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='custom-css'  href='https://scdn.androidcommunity.com/wp-content/themes/android/customstyle.min.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-337305 single-format-standard amazon-echo-show-gets-another-price-cut global-block-template-1 single_template_3 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-287240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li id="menu-item-137039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137039"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li>
<li id="menu-item-246925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246925"><a href="https://androidcommunity.com/tag/smartphone/">Phones</a></li>
<li id="menu-item-246926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246926"><a href="https://androidcommunity.com/tag/tablet/">Tablets</a></li>
<li id="menu-item-246928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246928"><a href="https://androidcommunity.com/tag/app/">Apps</a></li>
<li id="menu-item-288186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288186"><a href="https://androidcommunity.com/devices/">Devices</a></li>
<li id="menu-item-246929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246929"><a href="https://deals.androidcommunity.com/">Deals</a></li>
<li id="menu-item-246933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://androidcommunity.com/search-results/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input type="hidden" name="cx" value="009851139337901005932:mt7aa3eyyzm" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
	<input type="hidden" name="sa" id="sa" />       
				<input id="td-header-search-mob" type="text" value="" name="q" id="q" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    
    
  <div id="td-outer-wrap">
    


<div class="td-header-wrap td-header-style-5">


    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://androidcommunity.com/">
			<img class="td-retina-data" data-retina="https://scdn.androidcommunity.com/wp-content/uploads/2016/08/ac_mobileretina.png" src="https://scdn.androidcommunity.com/wp-content/uploads/2016/08/ac_mobile.png" alt="Android Community" title="Android Community"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://androidcommunity.com/">
			<img class="td-retina-data" data-retina="https://scdn.androidcommunity.com/wp-content/uploads/2016/08/aclogo_retina.png" src="https://scdn.androidcommunity.com/wp-content/uploads/2016/08/aclogo.png" alt="Android Community" title="Android Community"/>
			<span class="td-visual-hidden">Android Community</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137039"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246925"><a href="https://androidcommunity.com/tag/smartphone/">Phones</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246926"><a href="https://androidcommunity.com/tag/tablet/">Tablets</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246928"><a href="https://androidcommunity.com/tag/app/">Apps</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288186"><a href="https://androidcommunity.com/devices/">Devices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246929"><a href="https://deals.androidcommunity.com/">Deals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://androidcommunity.com/search-results/">
				<div role="search" class="td-head-form-search-wrap">
				<input type="hidden" name="cx" value="009851139337901005932:mt7aa3eyyzm" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
	<input type="hidden" name="sa" id="sa" />       
					<input id="td-header-search" type="text" value="" name="q" id="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
           <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header td-rec-hide-on-p"><div class="ziffad-wrapper"><!-- begin ad tag (tile=1) -->
 <div data-ns="billboard"></div>
<!-- end ad tag -->
</div></div>
</div>       
            </div>
        </div>
    </div>

</div>


        <article id="post-337305" class="td-post-template-3 post-337305 post type-post status-publish format-standard has-post-thumbnail hentry category-archive tag-alexa tag-amazon tag-amazon-echo tag-android tag-echo-show td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><img width="1068" height="524" class="entry-thumb" src="https://scdn.androidcommunity.com/wp-content/uploads/2017/12/Amazon-Echo-Show--1068x524.jpg" srcset="https://scdn.androidcommunity.com/wp-content/uploads/2017/12/Amazon-Echo-Show--1068x524.jpg 1068w, https://scdn.androidcommunity.com/wp-content/uploads/2017/12/Amazon-Echo-Show--600x294.jpg 600w, https://scdn.androidcommunity.com/wp-content/uploads/2017/12/Amazon-Echo-Show--768x377.jpg 768w, https://scdn.androidcommunity.com/wp-content/uploads/2017/12/Amazon-Echo-Show--1024x503.jpg 1024w, https://scdn.androidcommunity.com/wp-content/uploads/2017/12/Amazon-Echo-Show--324x160.jpg 324w, https://scdn.androidcommunity.com/wp-content/uploads/2017/12/Amazon-Echo-Show--533x261.jpg 533w, https://scdn.androidcommunity.com/wp-content/uploads/2017/12/Amazon-Echo-Show--696x342.jpg 696w, https://scdn.androidcommunity.com/wp-content/uploads/2017/12/Amazon-Echo-Show--856x420.jpg 856w, https://scdn.androidcommunity.com/wp-content/uploads/2017/12/Amazon-Echo-Show-.jpg 1300w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Amazon Echo Show"/></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Amazon Echo Show gets another price cut</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://androidcommunity.com/author/reah/">Rei Padla</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T07:00:35+00:00" >December 13, 2017</time></span>                                        <div class="td-post-comments"><a href="https://androidcommunity.com/amazon-echo-show-gets-another-price-cut-20171213/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fandroidcommunity.com%2Famazon-echo-show-gets-another-price-cut-20171213%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Amazon+Echo+Show+gets+another+price+cut&url=https%3A%2F%2Fandroidcommunity.com%2Famazon-echo-show-gets-another-price-cut-20171213%2F&via=Android+Community"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://androidcommunity.com/amazon-echo-show-gets-another-price-cut-20171213/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://androidcommunity.com/amazon-echo-show-gets-another-price-cut-20171213/&amp;media=https://androidcommunity.com/wp-content/uploads/2017/12/Amazon-Echo-Show-.jpg&description=Amazon+Echo+Show+gets+another+price+cut" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Amazon+Echo+Show+gets+another+price+cut%20-%20https%3A%2F%2Fandroidcommunity.com%2Famazon-echo-show-gets-another-price-cut-20171213%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p>Amazon is selling the Echo Show with a much lower price. While a discount is always welcome, we&#8217;re not quite sure what to think of this one. Sales have been <a href="https://androidcommunity.com/amazon-echo-show-sales-on-a-decline-now-on-a-discounted-price-20171010/">on a decline</a> since October, going from $229 to $199 and now it&#8217;s further down to $149.99. That&#8217;s already an $80 discount off the original price. The <a href="https://androidcommunity.com/amazon-echo-show-lets-you-and-alexa-get-more-visual-20170509/">Alexa-powered display</a> has been the topic of recent discussions since YouTube has been pulling out from the device over a dispute.</p>
<p></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="5135832846"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="5135832846"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="5135832846"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="5135832846"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><span id="more-337305"></span></p>
<p>The YouTube app was pulled out and <a href="https://androidcommunity.com/youtube-now-available-on-amazon-echo-show-again-20171122/">was listed back again</a>. And then just recently, the video app was <a href="https://androidcommunity.com/youtube-pulling-off-from-amazon-fire-tv-echo-show-again-20171205/">pulled off from the Amazon Fire TV and Echo Show</a>. We have a feeling the latest pricecut has something to do with that move but there&#8217;s also the fact that it&#8217;s the holiday season. Amazon could really just being generous or maybe it wants to get rid of the stocks. Either way, the consumers will benefit with the lower prices. There&#8217;s also the <a href="https://androidcommunity.com/amazon-echo-goes-productred-this-christmas-20171121/">Product Red version</a> of the Amazon Echo available this Christmas.</p>
<p>The Echo Show is just one of the many Echo devices offered by Amazon. There&#8217;s also the first-gen Echo in its cylindrical form followed by the Echo Dot. This Echo Show is the first to have a screen designed with the intention to work as a home tablet. They are all powered by Alexa which is the Google Assistant&#8217;s main rival. Alexa has been getting important updates recently including integration with a number of services plus new features.</p>
<p>SOURCE: <a href="https://www.amazon.com/Amazon-Echo-Show-Alexa-Enabled-Black/dp/B01J24C0TI/?linkCode=as2&amp;tag=slas0a-20" rel="noopener" target="_blank">Amazon</a></p>
<div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<h4>Story Timeline</h4>
<ul class="st-related-posts">
<li><a href="https://androidcommunity.com/amazon-echo-show-lets-you-and-alexa-get-more-visual-20170509/">Amazon Echo Show lets you and Alexa get more visual</a></li>
<li><a href="https://androidcommunity.com/amazon-echo-show-sales-on-a-decline-now-on-a-discounted-price-20171010/">Amazon Echo Show sales on a decline, now on a discounted price</a></li>
<li><a href="https://androidcommunity.com/youtube-now-available-on-amazon-echo-show-again-20171122/">YouTube now available on Amazon Echo Show again</a></li>
<li><a href="https://androidcommunity.com/youtube-pulling-off-from-amazon-fire-tv-echo-show-again-20171205/">YouTube pulling off from Amazon Fire TV, Echo Show again</a></li>
</ul></div>
</div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
            <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://androidcommunity.com/tag/alexa/">Alexa</a></li><li><a href="https://androidcommunity.com/tag/amazon/">Amazon</a></li><li><a href="https://androidcommunity.com/tag/amazon-echo/">Amazon Echo</a></li><li><a href="https://androidcommunity.com/tag/android/">Android</a></li><li><a href="https://androidcommunity.com/tag/echo-show/">Echo Show</a></li></ul>        </div>

                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://androidcommunity.com/author/reah/">Rei Padla</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rei Padla"></span><meta itemprop="datePublished" content="2017-12-13T07:00:35+00:00"><meta itemprop="dateModified" content="2017-12-13T01:43:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://androidcommunity.com/amazon-echo-show-gets-another-price-cut-20171213/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://scdn.androidcommunity.com/wp-content/uploads/2016/08/aclogo.png"></span><meta itemprop="name" content="Android Community"></span><meta itemprop="headline " content="Amazon Echo Show gets another price cut"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://scdn.androidcommunity.com/wp-content/uploads/2017/12/Amazon-Echo-Show-.jpg"><meta itemprop="width" content="1300"><meta itemprop="height" content="638"></span>    </footer>
<div class="td_block_wrap td_block_related_posts td-pb-border-top">
 <h4 class="block-title"><a id="must-read" class="td-related-left td-cur-simple-item" href="/section/must-read/">Must Read</a></h4>
 
 <div class="td_block_inner">

	<div class="td-related-row">
         

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://androidcommunity.com/google-files-go-review-not-too-different-but-way-better-with-offline-sharing-20171123/" rel="bookmark" title="Google Files Go Review: Not too different but way better with offline sharing"><img width="218" height="150" class="entry-thumb" src="https://scdn.androidcommunity.com/wp-content/uploads/2017/11/Files-Go-Cover-218x150.jpg" alt="" title="Google Files Go Review: Not too different but way better with offline sharing"/></a></div>                           
             </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/google-files-go-review-not-too-different-but-way-better-with-offline-sharing-20171123/" rel="bookmark" title="Google Files Go Review: Not too different but way better with offline sharing">Google Files Go Review: Not too different but way better with offline sharing</a></h3> 
                </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->
         

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://androidcommunity.com/black-friday-roundup-oems-carriers-vie-for-your-cash-and-attention-20171123/" rel="bookmark" title="Black Friday RoundUp: OEMs, carriers vie for your cash and attention"><img width="218" height="150" class="entry-thumb" src="https://scdn.androidcommunity.com/wp-content/uploads/2017/11/Google-Play-Black-Friday-1-218x150.jpg" alt="" title="Black Friday RoundUp: OEMs, carriers vie for your cash and attention"/></a></div>                           
             </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/black-friday-roundup-oems-carriers-vie-for-your-cash-and-attention-20171123/" rel="bookmark" title="Black Friday RoundUp: OEMs, carriers vie for your cash and attention">Black Friday RoundUp: OEMs, carriers vie for your cash and attention</a></h3> 
                </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->
         

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://androidcommunity.com/oneplus-5t-launches-with-189-full-hd-display-enhanced-cameras-20171116/" rel="bookmark" title="OnePlus 5T launches with 18:9 Full HD display, enhanced cameras"><img width="218" height="150" class="entry-thumb" src="https://scdn.androidcommunity.com/wp-content/uploads/2017/11/OnePlus-5T-5-218x150.jpg" alt="" title="OnePlus 5T launches with 18:9 Full HD display, enhanced cameras"/></a></div>                           
             </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/oneplus-5t-launches-with-189-full-hd-display-enhanced-cameras-20171116/" rel="bookmark" title="OnePlus 5T launches with 18:9 Full HD display, enhanced cameras">OnePlus 5T launches with 18:9 Full HD display, enhanced cameras</a></h3> 
                </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->
  
	</div>
	
	</div>
	
		</div> <!-- ./block -->
		
                
                
		   <div style="padding-top:5px; padding-bottom: 8px;">
<div id="zergnet-widget-59876"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=59876';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
</div>


<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://androidcommunity.com/amazon-echo-show-gets-another-price-cut-20171213/';
var disqus_identifier = '337305 https://androidcommunity.com/?p=337305';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidcom';
var disqus_title = "Amazon Echo Show gets another price cut";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=337305';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="td_block_template_1 widget widget_siliconcounters"><h4 class="block-title"><span>Community</span></h4><div style="background-color:#fff" class="silicon-counters-per-row-1  show-labels-No"><div class="silicon_counters"><ul class="sc_horizontal"><li class="count-facebook"><a data-color-hover="#5E80BF" style="background-color:#3B5998; padding:10px;" class="icon" href="https://www.facebook.com/AndroidCommunity" target="_blank" rel="nofollow"><span class="fa fa-fw fa-facebook-official" style="font-size:24px; color:#fff" data-color-hover="#fff"></span><span class="items"><span data-color-hover="#fff" class="count" style="font-size:16px; color:#fff">917.8k</span><span data-color-hover="#fff" class="label" style="font-size:12px; color:#fff">likes</span></span></a></li><li class="count-twitter"><a data-color-hover="#0084b4" style="background-color:#33ccff; padding:10px;" class="icon" href="https://twitter.com/androids" target="_blank" rel="nofollow"><span class="fa fa-fw fa-twitter" style="font-size:24px; color:#fff" data-color-hover="#fff"></span><span class="items"><span data-color-hover="#fff" class="count" style="font-size:16px; color:#fff">497.8k</span><span data-color-hover="#fff" class="label" style="font-size:12px; color:#fff">followers</span></span></a></li><li class="count-comments"><a data-color-hover="#f1f1f1" style="background-color:#f6f6f6; padding:10px;" class="icon" href="https://androidcommunity.com"><span class="fa fa-fw fa-comments" style="font-size:24px; color:#000" data-color-hover="#000"></span><span class="items"><span data-color-hover="#000" class="count" style="font-size:16px; color:#000">86.5k</span><span data-color-hover="#999999" class="label" style="font-size:12px; color:#999999">comments</span></span></a></li></ul></div></div><div class="siliconthemes"><div style="height:7px; margin-bottom:-7px; line-height: 3.7em !important; overflow: hidden;">/ Free WordPress Plugins and WordPress Themes by <a href="https://siliconthemes.com/">Silicon Themes</a>. Join us right now!</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="text-align: center; padding: 5px; border: 1px solid #f2f2f2;">
<!-- begin ad tag (tile=2) -->
<div data-ns="halfpage"></div>
<!-- end ad tag -->
</div>

<br />
<div style="text-align: center; padding: 5px; border: 1px solid #f2f2f2;">
<!-- begin ad tag (tile=2) -->
<div data-ns="rectangle"></div>
<!-- end ad tag -->
</div>


</div>
		</aside><aside class="td_block_template_1 widget aps_new_arrivals">
<h4 class="block-title"><span>Latest Devices</span></h4>
			
			<ul class="aps-wd-products aps-row-mini clearfix"><!--
									--><li style="text-align:center; padding-bottom: 10px; border-bottom: 1px dotted #ddd; padding-top: 10px;">
						<a href="https://androidcommunity.com/product/fire-hd-10-2017/" title="Fire HD 10 (2017)">
							<span class="aps-wd-thumb">
																<img src="https://scdn.androidcommunity.com/wp-content/uploads/2017/09/amazon-fire-hd-10-2017-product-image-120x120.jpg" alt="Fire HD 10 (2017)" />
							</span><br />							<span class="aps-wd-title" style="padding: 10px; margin-top: 5px;">Amazon Fire HD 10 (2017)</span>
						</a><br />
					</li><!--
									--><li style="text-align:center; padding-bottom: 10px; border-bottom: 1px dotted #ddd; padding-top: 10px;">
						<a href="https://androidcommunity.com/product/mi-mix-2/" title="Mi Mix 2">
							<span class="aps-wd-thumb">
																<img src="https://scdn.androidcommunity.com/wp-content/uploads/2017/09/xiaomi-mi-mix2-product-image-120x120.jpg" alt="Mi Mix 2" />
							</span><br />							<span class="aps-wd-title" style="padding: 10px; margin-top: 5px;">Xiaomi Mi Mix 2</span>
						</a><br />
					</li><!--
									--><li style="text-align:center; padding-bottom: 10px; border-bottom: 1px dotted #ddd; padding-top: 10px;">
						<a href="https://androidcommunity.com/product/mi-note-3/" title="Mi Note 3">
							<span class="aps-wd-thumb">
																<img src="https://scdn.androidcommunity.com/wp-content/uploads/2017/09/xiaomi-mi-note3-product-image-120x120.jpg" alt="Mi Note 3" />
							</span><br />							<span class="aps-wd-title" style="padding: 10px; margin-top: 5px;">Xiaomi Mi Note 3</span>
						</a><br />
					</li><!--
							--></ul>
			</aside>
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Footer -->
<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-137251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137251"><a href="https://androidcommunity.com/about/">About</a></li>
<li id="menu-item-137253" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137253"><a href="https://androidcommunity.com/contact/">Contact</a></li>
<li id="menu-item-137250" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137250"><a href="https://androidcommunity.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-137249" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137249"><a href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-137252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137252"><a href="https://androidcommunity.com/advertise/">Advertise</a></li>
<li id="menu-item-137257" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137252"><a href="https://androidcommunity.com/feed/">RSS Feed</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                   &copy; 2008 - 2017 Android Community</div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'androidcom';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a3124c2724b0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
    .td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    

}
</style>

<link rel='stylesheet' id='silicon-counters-css'  href='https://scdn.androidcommunity.com/wp-content/plugins/silicon-counters/framework/assets/css/silicon-counters.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='https://scdn.androidcommunity.com/wp-content/plugins/silicon-counters/framework/assets/js/silicon-counters.js?ver=1.0'></script>
<script type='text/javascript' src='https://scdn.androidcommunity.com/wp-content/themes/android/js/tagdiv_theme.js?ver=7.8.1'></script>
<script type='text/javascript' src='https://scdn.androidcommunity.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://scdn.androidcommunity.com/wp-content/themes/android/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://scdn.androidcommunity.com/wp-content/themes/android';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'4653462',post:'337305',tz:'-6',srv:'androidcommunity.com'} ]);
	_stq.push([ 'clickTrackerInit', '4653462', '337305' ]);
</script>

<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100728648);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100728648ns.gif" /></p></noscript>


</body>
</html>
<!-- Dynamic page generated in 0.108 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-13 07:01:54 -->

<!-- super cache -->