Galaxy Nexus GSM Android 4.0.2 OTA update has gone live

January 12, 2012
79

Google has begun distributing Android 4.0.2 to Galaxy Nexus owners using the GSM version of the handset. The update - which popped up on one of our GSM Nexus devices today - weighs in at a mere 8.8MB, and is described as containing "important bug fixes."

The exact nature of those bug fixes isn't explained, however. Our handset automatically downloaded the new firmware OTA and flagged up the update in the notifications bar; if your device hasn't already spotted v4.0.2, you can prompt a check for new firmware through the settings menu.

Despite the new version, GSM owners of the Galaxy Nexus are just getting up to speed with the Verizon Galaxy Nexus LTE, which is currently running Android 4.0.2 already. We're hoping this new software addresses some of the minor issues we've been having with the GMS Nexus, including the occasional restart and incoming calls going silent within the first minute of answering. Let us know how you get on in the comments.


Recent Stories
  • Guest

    You’re wrong about the LTE version having 4.0.3.  Only the Nexus S has 4.0.3 officially.  

    • Yves Van Cleven

      Since the update my Nexus is stuck in boot, keeps showing the google logo, then the colors, then restarting…

  • http://www.facebook.com/people/Stephen-Sagers/744103135 Stephen Sagers

    I think 4.0.3 was delayed in it’s rollout to the Verizon Galaxy Nexus.  I know mine hasn’t got it yet.

  • Cunninghamrc75

    my cdma phone is not running on 4.0.3. Still in 4.0.2. Only rooms are.

  • Michael Rodriguez

    Verizon Galaxy Nexus is running 4.0.2 as we speak. 

  • Some

    Actually Version Galaxy Nexus only has 4.0.2

    • Anonymous

      I was ready to be upset…..I was like, where is my 4.0.3 update??? Lol

  • Dazndahse

    Upgrade causing problems. Cannot download any apps now.
    Keep getting error -101.
    Anyone else experiencing this???

    • MalindaD

      I’m not encountering such after the update. I have tried installing both free and paid apps and it worked fine.

  • Anonymous

    In Alaska on att. Just got it. All’s well so far. Anyone who’slooking for Swype on the gNex should download Flex t9 from the market. Awesome keyboard made by the same people who now own Swype anyways. Was using SlideIt but this is much better imo. Now I see why SlideIt is on sale for 99¢

  • GregoryR

    After the update, my battery seems to last longer. I have not noticed any other problems.

  • Zippo_rocks

    upgraded fine last night but since then it has caused my phone to randomly turn off, for examply ii was listening to music and its literally just stopped. it wasn’t even a restart, i had to actually use the on button to boot up the device.

  • Henry Tse

    My Galaxy Nexus had a couple of reboot and not in a reboot loop and can’t turn on, any suggestion?

  • Denisbilali

    no update at all, in slovenia

  • Aaa

    My Galaxy nexus just updated … Portugal !!!

  • museguy

    C’mon AC, Verizon GNex is still on 4.0.2. 

  • Punx9909

    Only custom ROMS are currently 4.0.3 for Galaxy Nexus LTE.  Also, if you want swype on your Galaxy Nexus, just use Swype.  You can get the .apk everywhere.

  • kas

    After getting the 4.0.2 update, my phone is also stuck in a reboot loop. The problem start right when I was leaving my home wifi area. According to this forum(
    http://androidforums.com/verizon-galaxy-nexus/464201-stuck-boot-loop.html) the verizon galaxy nexus has also faced the same issue.

  • http://pulse.yahoo.com/_7ELV2IM3CGQBMNIUFX3JCQJTIQ Thirtyseven10

    My life life is around half of what it was after this update… IRRITATING.

  • http://pulse.yahoo.com/_UKBJXYZOVDCF6Q5UPGSJ2VM3AA Reg

    hmm really need to update mine one now.thanks for sharing

    http://android-iphone.net

  • Owen1411

    I received this update yesterday and although I could connect at home to my wifi this morning I am unable to connect to my parents wifi.  I have found I get no 5Ghz at all and although the phone says i’m connected via auto or 2.4Ghz to the router there is no internet at all.
    I was having no problems with the phone till this update.

  • Celos37

    How can u update if i can’t ota don’t happen…..

  • Denisbilali

    No update… still on 4.0.1

  • GUEST

    GOT THE GSM GALAXY NEXUS UNLOCKED ON JANUARY 5 AND APP UPDATES HAVE LOADED SMOOTHLY SEVERAL TIMES. HOWEVER STILL WAITING ON EITHER WIFI OR ATT DATA CONNECTION FOR 4.0.2. FORT LAUDERDALE, FLORIDA.

  • Devilsgrace3

    Netherlands and i.got the ota to 4.0.3 weeks ago on my galaxy nexus.. it doesnt seem to work.with drive encryption though.. i had to do a complete wipe because the eencryption would no.longer unlock with the assifned password. So be warned

  • Videofishbowl

    not a thing… what gives?

    • ACI

      I have a canadian galaxy nexus GSM and I already had 4.0.2 for a few weeks.  How is that possible?

      • Jackcohen01

        is that a bell version are you on yakjuux

      • ACI

        I am on 
        yakju

    • ACI

      I have a canadian galaxy nexus GSM and I already had 4.0.2 for a few weeks.  How is that possible?

  • Videofishbowl

    not a thing… what gives?

  • Anonymous

    my best friend makes $78/hour on the internet. She has been without work for 8 months but last month her paycheck was $7251 just working on the internet for a few hours.
    Go to this web site CashSharp.com

  • http://www.facebook.com/foss.boss Ahmed Kamal

    meh I got the Canadian version, wiped rom and switched to yakju. It already got 4.0.2 weeks ago. I was expecting 4.0.3 by now!

  • Denisbilali

    I have gsm unlocked and I didn’t get any update at all, my nexus is full with bugs, how can the make such sh.. phones.
    Iphone sweet iphone….

    • Ammi

      lol to die hard apple fan.

  • Tu

    4.0.2 update two days ago in Romania (yakju)

    • Pdante

      Unde frate ca la mine tot nu apare! Si tot din Romania :) Ai luat telefon la liber?

      • Tu

        E de la vodafone. Al tau e yakju?

  • Kiernan Moore

    Im in Australia and i still havent gotten the update :(

  • Test

    4.0.1 Nexus here in Canada (Rogers)

  • Aa

    Galaxy Nexus on Bell 4.0.1. no updates available.

  • Doomkitty66

    http://forum.xda-developers.com/showthread.php?t=1391881

    use this to change to yakju, once you change your phone to yakju you’ll get every update once it comes out.

    • Aa

      What do you mean? 

  • smmudge

    I got 4.0.2 on Jan 12th and I have been unable to send e-mail through the Exchange server ever since… they are still all in the outbox. I can see on the server side sent mail folder that it all worked up to and including the 11th Jan but not anymore! This is a critical failing as far as I am concerned. Now I know about it (by chance because I called them up), I have started using a free client that does work but this is a sloppy solution.

  • Alex Gourenko

    Still nothing here. GN, Moscow, Russia :(

  • Black Wolf

    Rogers GN still 4.0.1
    =(
    Not very good. Have the reboot issue. Please don’t me look like a fool to all those iphone people out there. Please google, you need better customer service.

  • Claus Brokær Rasmussen

    Just got my update today. TDC, Denmark

  • Daniel Q

    Just got it today in Switzerland

  • Bully3002

    After 4.0.2 my GN have no connection on 3G or 2G…it’s just a shinny ipod now…Wtf ?
    Orange mobile – Romania. The phone is unlocked. Works in very powerfull area on 1800 Ghz and 900 Ghz…but I don’ t live in center town…so, very weak network issues ! It’s any possibilites to downgrade on 4.0.1 ? Tks !

  • Abu5leel

    I checked for the update and i didnt get it is thear any way
    Ican do it manualy

  • Kevin

    Got it today Sweden! Tele2.

  • Shalom938

    Got the update this morning in israel. I actually have no issues with the galaxy nexus,it works great.

  • JumJum

    Sweden with operator 3 got it this morning

  • Jesperkirial

    Denmark on 3 also got it.

  • http://www.kenebaker.com/ kainunable

    Have installed the update – is anyone experiencing a bit of lag when typing using the keyboard ? phone seems to be freezing for a second before carrying on with the typing…

    • Minoxidil

      Ive experienced the same thing. When typing quickly the phone lags a lot, like it cant process my typing fast enough.

  • GUEST

    JUST GOT 4.0.2 UPDATE SMOOTHLY BEFORE 9AM ON GSM UNLOCKED WITH WIRELESS HOME INTERNET CONNECTION AND YAKJUXW SYSTEM
    FORT LAUDERDALE

  • Dimitris Argirakis

    Anyone can tell me how long the update lasts? My phone is on istalling mode (android with red triangle) 10 min now. 

  • Konkloke

    I just aready updated only 5min @ Thailand

  • Dimitris Argirakis

    I got the info that update works only with unrooted phones so I think I need to unroot to get it. 

    • Julio Yoshinari

      My phone still rooted and I received the update here in Brazil about one hour ago.

  • Alcaloide

    I have a non-Yakju Galaxy Nexus and JUST recieved OTA update!

    Hi ALL, I’m very happy to anounce that I have a Yakjuxw version of the Galaxy Nexus, and it shipped with Android 4.0.1 on it, and JUST recieved the update to 4.0.2

    Now I know that there has been an update out there (4.0.2) since mid-Dicember, and the rummor has it that only Yakju versions of the Galaxy Nexus will have direct updates from Google but this morming (Feb 2) I woke up ( I live in Mexico BTW and got my phone from eBay from a USA seller) and it just was there, waiting for me to clic update, the phone detected the update overnight and downloaded it, it’s fun becouse the last thing I did last night was come to this site to see if anyone non-yakju had gotten any updates yet…

    I visited the forums and some guys flashed they phones to Yakju so they get direct updates, some folks argued that it was not necessary, that ALL phones will get updates sooner or later. At first I wanted to flah my phone but since 4.0.2 wasn’t a major upgrade I decided to wait and see..

    well, there you have it, expect to get updates soon…

    and have a nice weekend =)

  • http://twitter.com/fooboto Ryan

    Galaxy Nexus on Fido (Canada) still not receiving update…  When when when??? :P

    I have a yakjuux phone…

    • http://twitter.com/RicharDillinger Ricardo Paredes

       me too ….. SAmsung update center  .. Sucks

  • tino

    My phone is nexus yakjudv and i still have no update can someone please tell me wuy

  • Kierstenrob

    Got it today, in the morning. O2 UK

  • A-Hak

    got it yesterday (Fido, Canada) .. but my market place is no longer working properly.. i can access the market but once i click on a particular app to view, the market crashes and an error pops up saying “unfortunately, market has stopped’ .. any one have a similar issue.. any fix?

  • Rscapin

    Got the update today (Rogers, Canada) and my market place is also crashing. Any fix for that? Thanks

  • Igre2011

    Rogers canada update now no problems with market

  • ilovebikeing

    Got it when i woke up no problems at all. L(Bell,canada)

  • frustrated

    just upgraded my galaxy nexus to 4.0.2 (i’m on Rogers in Canada).
    Now market stops working.
    Constantly get popus that states “Unfortunately, market has stopped”

    Tried rebooting phone but it does not solve.

  • Mbako Goitsemang

    anyone out there on virgin mobile recieved the update yet? been waiting on my Gnexus to be updated for months now and m still on 4.0.1 the sucky thing is that google is about to release 4.0.5 this month too

  • http://twitter.com/RicharDillinger Ricardo Paredes

    all devices jakjuux (Canada) not receive updates from Google ……  this devices receive updates from Samsung …..  #Disappointment ……  do not buy devices like this …… only the jakju devices are 100% Google ….    #Fail Samsung

  • http://twitter.com/RicharDillinger Ricardo Paredes

    #HTC was a very good Nexus provider ……. so much better that Samsung !!!  no more Nexus for Samsung !!!

  • http://hamidshaikh.com/ Hamid

    When this problem resolve

  • Cuevasvr23

    I rely don’t like the new software

  • Phill

    Since the update a few days ago, I no longer recieve voice mail or text message notifications. I have to look in my inbox or dial up my voice mail to check. Been through the settings and all set correctly. Looks like a factory reset coming up. Not happy

  • calgraydatagirl

    4.0.2 on Telus in Alberta. Doesn’t take long to update (<4 mins). Let's hope it fixes the auto-airplane mode thing.

  • reynold e. castillo

    i owned a galayxy nexus {maguro}yakjuux..until now im still waiting for the update,,and it tells also that it is not indirectly updated by google..because my device is not using the the google firmware..im confused because my nexus is from google..now where the heck im going to update my galaxy nexus then..could somebody help me to fix this problem..thanks