<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Xiaomi Retractable Wide-aperture Lens prototype shown off - Android Community</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://androidcommunity.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://androidcommunity.com/images/ac_favicon.png">
<!-- All In One SEO Pack 3.7.1[213,297] -->
<meta name="description"  content="Xiaomi may no longer be the top mobile OEM in China but it appears to be getting busier than ever. Huawei has overtaken the company a few years ago but it has" />

<link rel="canonical" href="https://androidcommunity.com/xiaomi-retractable-wide-aperture-lens-prototype-shown-off-20201106/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Feed" href="https://androidcommunity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Comments Feed" href="https://androidcommunity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Xiaomi Retractable Wide-aperture Lens prototype shown off Comments Feed" href="https://androidcommunity.com/xiaomi-retractable-wide-aperture-lens-prototype-shown-off-20201106/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/androidcommunity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.androidcommunity.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://cdn.androidcommunity.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://cdn.androidcommunity.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cdn.androidcommunity.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://cdn.androidcommunity.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn.androidcommunity.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://androidcommunity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://androidcommunity.com/wp-json/wp/v2/posts/416579" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://androidcommunity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://androidcommunity.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mi Smart Upgrade plan promises the newest Mi, Redmi phones' href='https://androidcommunity.com/mi-smart-upgrade-plan-promises-the-newest-mi-redmi-phones-20201105/' />
<link rel='next' title='Samsung Galaxy S21 Ultra protective phone case leaked this early' href='https://androidcommunity.com/samsung-galaxy-s21-ultra-protective-phone-case-leaked-this-early-20201106/' />
<link rel='shortlink' href='https://androidcommunity.com/?p=416579' />
<link rel="alternate" type="application/json+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Fxiaomi-retractable-wide-aperture-lens-prototype-shown-off-20201106%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Fxiaomi-retractable-wide-aperture-lens-prototype-shown-off-20201106%2F&#038;format=xml" />
<!-- Markup (JSON-LD) structured in schema.org ver.4.7.0 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://androidcommunity.com/xiaomi-retractable-wide-aperture-lens-prototype-shown-off-20201106/"
    },
    "headline": "Xiaomi Retractable Wide-aperture Lens prototype shown off",
    "datePublished": "2020-11-06T01:00:56-0600",
    "dateModified": "2020-11-06T03:47:44-0600",
    "author": {
        "@type": "Person",
        "name": "Rei Padla"
    },
    "description": "Xiaomi may no longer be the top mobile OEM in China but it appears to be getting busier than ever. Huawei has ",
    "image": {
        "@type": "ImageObject",
        "url": "https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Retractable-Wide-aperture-Lens-Technology.jpg",
        "width": 1280,
        "height": 800
    },
    "publisher": {
        "@type": "Organization",
        "name": "Android Community",
        "logo": {
            "@type": "ImageObject",
            "url": "https://static-cdn.androidcommunity.com/images/ac_retina_transparent.png",
            "width": 600,
            "height": 101
        }
    }
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/androidcommunity.com\/wp-admin\/","wpRestNonce":"7b69c926e4","wpRestUrl":"https:\/\/androidcommunity.com\/wp-json\/","permalinkStructure":"\/%postname%-%year%%monthnum%%day%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://androidcommunity.com/xiaomi-retractable-wide-aperture-lens-prototype-shown-off-20201106/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Xiaomi Retractable Wide-aperture Lens prototype shown off" />
<meta property="og:url" content="https://androidcommunity.com/xiaomi-retractable-wide-aperture-lens-prototype-shown-off-20201106/" />
<meta property="og:description" content="Xiaomi may no longer be the top mobile OEM in China but it appears to be getting busier than ever. Huawei has overtaken the company a few years ago but it has since grown into a popular lifestyle b…" />
<meta property="article:published_time" content="2020-11-06T07:00:56+00:00" />
<meta property="article:modified_time" content="2020-11-06T09:47:44+00:00" />
<meta property="og:site_name" content="Android Community" />
<meta property="og:image" content="https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Retractable-Wide-aperture-Lens-Technology.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Retractable Wide-aperture Lens Technology" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Androids" />
<meta name="twitter:site" content="@Androids" />
<meta name="twitter:text:title" content="Xiaomi Retractable Wide-aperture Lens prototype shown off" />
<meta name="twitter:image" content="https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Retractable-Wide-aperture-Lens-Technology.jpg?w=640" />
<meta name="twitter:image:alt" content="Retractable Wide-aperture Lens Technology" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

 <script type="text/javascript" id="nsgpt" data-channel="homepage" src="https://cdn.nsstatic.net/ns/androidcommunity.com.js" async="true"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-645197-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-645197-4');
</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #658c2e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #658c2e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #658c2e;
                }
                .tdm-btn-style1 {
					background-color: #658c2e;
				}
				.tdm-btn-style2:before {
				    border-color: #658c2e;
				}
				.tdm-btn-style2 {
				    color: #658c2e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #658c2e;
                    -moz-box-shadow: 0 2px 16px #658c2e;
                    box-shadow: 0 2px 16px #658c2e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #658c2e;
                    -moz-box-shadow: 0 4px 26px #658c2e;
                    box-shadow: 0 4px 26px #658c2e;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-416579 single-format-standard td-standard-pack xiaomi-retractable-wide-aperture-lens-prototype-shown-off global-block-template-14 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/androidcommunity" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://androidcommunity.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/androids" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-287240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li id="menu-item-401245" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401245"><a href="https://androidcommunity.com/topic/phones/">Phones</a></li>
<li id="menu-item-401247" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401247"><a href="https://androidcommunity.com/topic/tablets/">Tablets</a></li>
<li id="menu-item-401696" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401696"><a href="https://androidcommunity.com/topic/wearables/">Wearables</a></li>
<li id="menu-item-401252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401252"><a href="https://androidcommunity.com/topic/apps/">Apps</a></li>
<li id="menu-item-401253" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401253"><a href="https://androidcommunity.com/topic/games/">Games</a></li>
<li id="menu-item-401251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401251"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li>
<li id="menu-item-246933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://androidcommunity.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://androidcommunity.com/">
			<img class="td-retina-data" data-retina="https://androidcommunity.com/images/ac_mobileretina.png" src="https://androidcommunity.com/images/ac_mobile.png" alt="Android Community" title="Android Community"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://androidcommunity.com/">
			<img class="td-retina-data" data-retina="https://androidcommunity.com/images/aclogo_retina.png" src="https://androidcommunity.com/images/aclogo.png" alt="Android Community" title="Android Community"/>
			<span class="td-visual-hidden">Android Community</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401245"><a href="https://androidcommunity.com/topic/phones/">Phones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401247"><a href="https://androidcommunity.com/topic/tablets/">Tablets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401696"><a href="https://androidcommunity.com/topic/wearables/">Wearables</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401252"><a href="https://androidcommunity.com/topic/apps/">Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401253"><a href="https://androidcommunity.com/topic/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-401251"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://facebook.com/androidcommunity" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://androidcommunity.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/androids" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://androidcommunity.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_c4c td_block_template_14 ">

<style>
/* custom css */
.tdi_1_c4c.td-a-rec{
					text-align: center;
				}.tdi_1_c4c .td-element-style{
					z-index: -1;
				}.tdi_1_c4c.td-a-rec-img{
				    text-align: left;
				}.tdi_1_c4c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_c4c.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="4892688353"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="4892688353"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="4892688353"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="4892688353"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-416579" class="post-416579 post type-post status-publish format-standard has-post-thumbnail hentry category-archive tag-android tag-camera tag-xiaomi" >
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Xiaomi Retractable Wide-aperture Lens prototype shown off</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://androidcommunity.com/author/reah/">Rei Padla</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T01:00:56-06:00" >November 6, 2020</time></span>                                                                <div class="td-post-comments"><a href="https://androidcommunity.com/xiaomi-retractable-wide-aperture-lens-prototype-shown-off-20201106/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><img width="696" height="435" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Retractable-Wide-aperture-Lens-Technology-696x435.jpg" srcset="https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Retractable-Wide-aperture-Lens-Technology-696x435.jpg 696w, https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Retractable-Wide-aperture-Lens-Technology-768x480.jpg 768w, https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Retractable-Wide-aperture-Lens-Technology-1068x668.jpg 1068w, https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Retractable-Wide-aperture-Lens-Technology-672x420.jpg 672w, https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Retractable-Wide-aperture-Lens-Technology.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="Retractable Wide-aperture Lens Technology" title="Retractable Wide-aperture Lens Technology"/></div>
            <p>Xiaomi may no longer be the top mobile OEM in China but it appears to be getting busier than ever. Huawei has overtaken the company a few years ago but it has since grown into a popular lifestyle brand. It is not only known for its affordable smartphones but also for other smart home devices and gadgets. We have lost track of all the cool gadgets Xiaomi has introduced but we&#8217;re always interested in new phones from the brand.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_ff0 td_block_template_14 ">

<style>
/* custom css */
.tdi_2_ff0.td-a-rec{
					text-align: center;
				}.tdi_2_ff0 .td-element-style{
					z-index: -1;
				}.tdi_2_ff0.td-a-rec-img{
				    text-align: left;
				}.tdi_2_ff0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_ff0.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2333568424"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2333568424"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2333568424"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2333568424"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p></p>
<p><span id="more-416579"></span></p>
<p>The latest we learned from Xiaomi is its plans to recruit 5,000 engineers at the Mi Developer Conference. The MIDC 2020 conference has started yesterday. This year&#8217;s theme is &#8220;Technology for Life&#8221;. We&#8217;re expecting a lot of new technologies will be introduced, showcasing innovations in different industries from displays to cameras, charging tech, smart manufacturing, and IoT among others.</p>
<p>Xiaomi wants to work further on its R&amp;D efforts. It has allotted more than 10 billion RMB. That is a huge investment, one that could probably help &#8220;build Xiaomi into the dream company of every engineer&#8221;.</p>
<p>Xiaomi&#8217;s CEO and Chairman Lei Jun said: <em>&#8220;We believe people are at the foundation of any innovation. When strengthening our technological competence, we should always start with finding the best people. Currently, Xiaomi has over 10,000 talented members in its engineering team and is planning to recruit 5,000 more in 2021, despite the global pandemic.&#8221;</em></p>
<p><a href="https://blog.mi.com/en/2020/11/05/lei-jun-announces-xiaomis-plan-to-recruit-5000-engineers-at-midc/" target="_blank" rel="noopener noreferrer">Xiaomi</a> is planning thousands of jobs for the Chinese people. It&#8217;s only 10-years old but the company has always been serious with the tech business.</p>
<p>One of Xiaomi&#8217;s latest work is the Retractable Wide-aperture Lens Technology. A prototype is ready so we may soon see this technology implemented on future phones.</p>
<p>This development aims to further improve the quality of photos and videos. This new technology features a retractable optical structure that can come out or extend out when necessary. The telescopic camera is then given a chance to have a bigger aperture so more light (about 300% more) will also come in.</p>
<p><iframe title="Xiaomi Retractable Wide-aperture Lens prototype" width="696" height="392" src="https://www.youtube.com/embed/ZyZnsCMDcnY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The present camera structures are already great but they can still be improved in many ways. With this Retractable Wide-aperture Lens Technology by Xiaomi, a new image stabilization technology is also introduced. Expect the new imaging technologies to be integrated into future phones and other devices.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_5c9 td_block_template_14 ">

<style>
/* custom css */
.tdi_3_5c9.td-a-rec{
					text-align: center;
				}.tdi_3_5c9 .td-element-style{
					z-index: -1;
				}.tdi_3_5c9.td-a-rec-img{
				    text-align: left;
				}.tdi_3_5c9.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_5c9.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://androidcommunity.com/topic/android/">Android</a></li><li><a href="https://androidcommunity.com/topic/camera/">camera</a></li><li><a href="https://androidcommunity.com/topic/xiaomi/">Xiaomi</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fandroidcommunity.com%2Fxiaomi-retractable-wide-aperture-lens-prototype-shown-off-20201106%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Xiaomi+Retractable+Wide-aperture+Lens+prototype+shown+off&url=https%3A%2F%2Fandroidcommunity.com%2Fxiaomi-retractable-wide-aperture-lens-prototype-shown-off-20201106%2F&via=Android+Community">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://androidcommunity.com/xiaomi-retractable-wide-aperture-lens-prototype-shown-off-20201106/&title=Xiaomi+Retractable+Wide-aperture+Lens+prototype+shown+off">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://androidcommunity.com/xiaomi-retractable-wide-aperture-lens-prototype-shown-off-20201106/&title=Xiaomi+Retractable+Wide-aperture+Lens+prototype+shown+off">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://androidcommunity.com/author/reah/">Rei Padla</a></span></div>	                </footer>

    

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_14 widget widget_text">			<div class="textwidget"><div style="text-align: center; padding: 10px 0px; background-color: #ddd;">
<!-- begin ad tag (tile=2) -->
<div data-ns="halfpage"></div>
<!-- end ad tag -->
</div></div>
		</aside><div class="td_block_wrap td_block_1 td_block_widget tdi_4_88c td-pb-border-top td_block_template_14 td-column-1"  data-td-block-uid="tdi_4_88c" ><script>var block_tdi_4_88c = new tdBlock();
block_tdi_4_88c.id = "tdi_4_88c";
block_tdi_4_88c.atts = '{"custom_title":"Features","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"5380","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_4_88c","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_4_88c","tdc_css_class_style":"tdi_4_88c_rand_style"}';
block_tdi_4_88c.td_column_number = "1";
block_tdi_4_88c.block_type = "td_block_1";
block_tdi_4_88c.post_count = "3";
block_tdi_4_88c.found_posts = "1251";
block_tdi_4_88c.header_color = "#";
block_tdi_4_88c.ajax_pagination_infinite_stop = "";
block_tdi_4_88c.max_num_pages = "417";
tdBlocksArray.push(block_tdi_4_88c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Features</span></h4></div><div id=tdi_4_88c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://androidcommunity.com/us-doj-hits-google-with-antitrust-lawsuit-search-giant-explains-20201020/" rel="bookmark" class="td-image-wrap " title="US DoJ hits Google with antitrust lawsuit, search giant explains" ><img width="324" height="235" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2020/10/Google-Search-US-DOJ-Antitrust-Lawsuit-324x235.jpg"   alt="Google Search US DOJ Antitrust Lawsuit" title="US DoJ hits Google with antitrust lawsuit, search giant explains" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/us-doj-hits-google-with-antitrust-lawsuit-search-giant-explains-20201020/" rel="bookmark" title="US DoJ hits Google with antitrust lawsuit, search giant explains">US DoJ hits Google with antitrust lawsuit, search giant explains</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://androidcommunity.com/author/reah/">Rei Padla</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-20T21:30:43-05:00" >October 20, 2020</time></span>                            </div>

            <div class="td-excerpt">
                Google is facing another major challenge. No, the new Pixel phones don&#039;t have new issues (none yet) but the US Justice Department has recently...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/pixel-5-pixel-4a-5g-officially-out-as-googles-first-5g-phones-20200930/" rel="bookmark" class="td-image-wrap " title="Pixel 5, Pixel 4a 5G officially out as Google&#8217;s first 5G phones" ><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2020/09/Google-Pixel-4a-5G-Pixel-5-1-100x70.jpg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2020/09/Google-Pixel-4a-5G-Pixel-5-1-100x70.jpg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2020/09/Google-Pixel-4a-5G-Pixel-5-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Google Pixel 4a 5G Pixel 5" title="Pixel 5, Pixel 4a 5G officially out as Google&#8217;s first 5G phones" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/pixel-5-pixel-4a-5g-officially-out-as-googles-first-5g-phones-20200930/" rel="bookmark" title="Pixel 5, Pixel 4a 5G officially out as Google&#8217;s first 5G phones">Pixel 5, Pixel 4a 5G officially out as Google&#8217;s first 5G...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T21:00:27-05:00" >September 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/verizon-lg-wing-up-for-pre-order-soon-arriving-next-month-20200929/" rel="bookmark" class="td-image-wrap " title="Verizon LG Wing up for pre-order soon, arriving next month" ><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2020/09/VERIZON-LG-WING-5G-Swivel-Android-Smartphone-100x70.jpg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2020/09/VERIZON-LG-WING-5G-Swivel-Android-Smartphone-100x70.jpg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2020/09/VERIZON-LG-WING-5G-Swivel-Android-Smartphone-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="VERIZON LG WING 5G Swivel Android Smartphone" title="Verizon LG Wing up for pre-order soon, arriving next month" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/verizon-lg-wing-up-for-pre-order-soon-arriving-next-month-20200929/" rel="bookmark" title="Verizon LG Wing up for pre-order soon, arriving next month">Verizon LG Wing up for pre-order soon, arriving next month</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T21:00:32-05:00" >September 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_14 widget widget_text">			<div class="textwidget"><div style="text-align: center; background: #f2f2f2; padding: 1px;">
<!-- begin ad tag (tile=3) -->
<div data-ns="rectangle"></div>
<!-- end ad tag -->
</div>


</div>
		</aside><div class="td_block_wrap td_block_1 td_block_widget tdi_5_1af td-pb-border-top td_block_template_14 td-column-1"  data-td-block-uid="tdi_5_1af" ><script>var block_tdi_5_1af = new tdBlock();
block_tdi_5_1af.id = "tdi_5_1af";
block_tdi_5_1af.atts = '{"custom_title":"Latest Stories","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_1af","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_1af","tdc_css_class_style":"tdi_5_1af_rand_style"}';
block_tdi_5_1af.td_column_number = "1";
block_tdi_5_1af.block_type = "td_block_1";
block_tdi_5_1af.post_count = "5";
block_tdi_5_1af.found_posts = "53047";
block_tdi_5_1af.header_color = "#";
block_tdi_5_1af.ajax_pagination_infinite_stop = "";
block_tdi_5_1af.max_num_pages = "10610";
tdBlocksArray.push(block_tdi_5_1af);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Stories</span></h4></div><div id=tdi_5_1af class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://androidcommunity.com/microsoft-surface-duo-20201106/" rel="bookmark" class="td-image-wrap " title="Microsoft Surface Duo now available on Verizon" ><img width="324" height="235" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Microsoft-Surface-Duo-Verizon-324x235.jpg"   alt="Microsoft Surface Duo Verizon" title="Microsoft Surface Duo now available on Verizon" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/microsoft-surface-duo-20201106/" rel="bookmark" title="Microsoft Surface Duo now available on Verizon">Microsoft Surface Duo now available on Verizon</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://androidcommunity.com/author/reah/">Rei Padla</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T04:30:48-06:00" >November 6, 2020</time></span>                            </div>

            <div class="td-excerpt">
                The Surface Duo is still up for grabs. Of course, Microsoft won&#039;t stop promoting and selling this one until stock runs out. The highly-anticipated...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/samsung-galaxy-s21-ultra-protective-phone-case-leaked-this-early-20201106/" rel="bookmark" class="td-image-wrap " title="Samsung Galaxy S21 Ultra protective phone case leaked this early" ><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Samsung-Galaxy-S21-Ultra-protective-case-100x70.jpg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Samsung-Galaxy-S21-Ultra-protective-case-100x70.jpg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Samsung-Galaxy-S21-Ultra-protective-case-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Samsung Galaxy S21 Ultra protective case" title="Samsung Galaxy S21 Ultra protective phone case leaked this early" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/samsung-galaxy-s21-ultra-protective-phone-case-leaked-this-early-20201106/" rel="bookmark" title="Samsung Galaxy S21 Ultra protective phone case leaked this early">Samsung Galaxy S21 Ultra protective phone case leaked this early</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T03:00:17-06:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/xiaomi-retractable-wide-aperture-lens-prototype-shown-off-20201106/" rel="bookmark" class="td-image-wrap " title="Xiaomi Retractable Wide-aperture Lens prototype shown off" ><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Retractable-Wide-aperture-Lens-Technology-100x70.jpg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Retractable-Wide-aperture-Lens-Technology-100x70.jpg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Retractable-Wide-aperture-Lens-Technology-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Retractable Wide-aperture Lens Technology" title="Xiaomi Retractable Wide-aperture Lens prototype shown off" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/xiaomi-retractable-wide-aperture-lens-prototype-shown-off-20201106/" rel="bookmark" title="Xiaomi Retractable Wide-aperture Lens prototype shown off">Xiaomi Retractable Wide-aperture Lens prototype shown off</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T01:00:56-06:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/mi-smart-upgrade-plan-promises-the-newest-mi-redmi-phones-20201105/" rel="bookmark" class="td-image-wrap " title="Mi Smart Upgrade plan promises the newest Mi, Redmi phones" ><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Mi-Xiaomi-Smart-Upgrade-100x70.jpg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Mi-Xiaomi-Smart-Upgrade-100x70.jpg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Mi-Xiaomi-Smart-Upgrade-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Mi Xiaomi Smart Upgrade" title="Mi Smart Upgrade plan promises the newest Mi, Redmi phones" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/mi-smart-upgrade-plan-promises-the-newest-mi-redmi-phones-20201105/" rel="bookmark" title="Mi Smart Upgrade plan promises the newest Mi, Redmi phones">Mi Smart Upgrade plan promises the newest Mi, Redmi phones</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T23:30:29-06:00" >November 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/moto-g9-power-with-60-hour-battery-moto-g-5g-announced-20201105/" rel="bookmark" class="td-image-wrap " title="Moto G9 Power with 60-hour battery, Moto G 5G announced" ><img width="100" height="70" class="entry-thumb" src="https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Moto-G9-Power-Launch-100x70.jpg"  srcset="https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Moto-G9-Power-Launch-100x70.jpg 100w, https://cdn.androidcommunity.com/wp-content/uploads/2020/11/Moto-G9-Power-Launch-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Moto G9 Power Launch" title="Moto G9 Power with 60-hour battery, Moto G 5G announced" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/moto-g9-power-with-60-hour-battery-moto-g-5g-announced-20201105/" rel="bookmark" title="Moto G9 Power with 60-hour battery, Moto G 5G announced">Moto G9 Power with 60-hour battery, Moto G 5G announced</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T21:45:02-06:00" >November 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_14 widget widget_text"><h4 class="td-block-title"><span>Site Info</span></h4>			<div class="textwidget"> <ul>
             			<li><a href="https://androidcommunity.com/about/">About</a></li>
			<li><a href="https://androidcommunity.com/advertise/">Advertise</a></li>
			<li><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
			<li><a href="https://androidcommunity.com/contact/">Contact</a></li>
			<li><a href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></li>
			<li><a href="https://androidcommunity.com/terms-of-use/">Terms of Use</a></li>
			<li><a href="https://androidcommunity.com/archives/">Archives</a></li>       
                   </ul></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_14 widget widget_nav_menu"><h4 class="td-block-title"><span>Follow Us</span></h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-401240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-401240"><a href="https://twitter.com/androids/">Twitter</a></li>
<li id="menu-item-401241" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401241"><a href="https://www.facebook.com/androidcommunity/">Facebook</a></li>
<li id="menu-item-401242" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401242"><a href="https://news.google.com/publications/CAAqMQgKIitDQklTR2dnTWFoWUtGR0Z1WkhKdmFXUmpiMjF0ZFc1cGRIa3VZMjl0S0FBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li>
<li id="menu-item-401243" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401243"><a href="https://androidcommunity.com/feed/">RSS Feed</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget">Copyright © Android Community.<br />Part of GiXiO K.K. Network<br /><br /><br />
<a href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a> / <a href="https://androidcommunity.com/terms-of-use/">Terms of Use</a></div></aside>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
                            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5fa549ac65db6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.grecaptcha-badge{
	visibility: collapse !important;  
}

.td_block_wrap .td-load-more-wrap {
    margin-top: 50px;
}

.td_ajax_load_more {
    display: inline-block;
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 12px;
    line-height: 1;
    padding: 10px 10px;
    border: 1px solid #C9C9C9;
    text-align: center;
    vertical-align: middle;
    background-color: #578c0c;
}

.td-load-more-wrap a {
    color: #fff;
    text-transform: uppercase;
}

.td-header-style-5 .td-header-top-menu-full {
    background-color: #588c0b;
}

.h1-bottom-liner {border-bottom:1px solid #ddd; padding-bottom: 8px;}

.td-header-style-5 .td-header-sp-recs, .td-header-style-6 .td-header-sp-recs, .td-header-style-7 .td-header-sp-recs, .td-header-style-8 .td-header-sp-recs, .td-header-style-9 .td-header-sp-recs, .td-header-style-10 .td-header-sp-recs, .td-header-style-11 .td-header-sp-recs, .td-header-style-12 .td-header-sp-recs {
    margin: 8px auto 8px auto !important;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
    .td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    
}
</style>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidcom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.androidcommunity.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"416579 https:\/\/androidcommunity.com\/?p=416579","disqusShortname":"androidcom","disqusTitle":"Xiaomi Retractable Wide-aperture Lens prototype shown off","disqusUrl":"https:\/\/androidcommunity.com\/xiaomi-retractable-wide-aperture-lens-prototype-shown-off-20201106\/","postId":"416579"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.androidcommunity.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cdn.androidcommunity.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://cdn.androidcommunity.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://cdn.androidcommunity.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://stats.gixioanalytics.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '5']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src='https://cdn.gixioanalytics.com/matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!-- Dynamic page generated in 0.270 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-06 07:03:40 -->

<!-- Compression = gzip -->