<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Verizon Care Smartwatch for seniors can be pre-ordered now - Android Community</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://androidcommunity.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://static-cdn.androidcommunity.com/images/ac_favicon.png"><meta name="description"  content="Amid various other things that we had lost track of in our lifestyle, the COVID-19 crisis has turned our focus toward the health and well-being of the seniors" /><link rel="canonical" href="https://androidcommunity.com/verizon-care-smartwatch-for-seniors-can-be-pre-ordered-now-20200417/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Feed" href="https://androidcommunity.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Comments Feed" href="https://androidcommunity.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Verizon Care Smartwatch for seniors can be pre-ordered now Comments Feed" href="https://androidcommunity.com/verizon-care-smartwatch-for-seniors-can-be-pre-ordered-now-20200417/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/androidcommunity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-optimized='1' rel='stylesheet' id='aioseop-toolbar-menu-css'  href='https://androidcommunity.com/min/e7ed5.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://androidcommunity.com/min/a4292.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='td-theme-css'  href='https://androidcommunity.com/min/148ad.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-optimized='1' rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://androidcommunity.com/min/05efe.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://androidcommunity.com/min/976c5.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script> <link rel='https://api.w.org/' href='https://androidcommunity.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://androidcommunity.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://androidcommunity.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Samsung suddenly stops keyboard sync to Cloud' href='https://androidcommunity.com/samsung-suddenly-stops-keyboard-sync-to-cloud-20200417/' /><link rel='shortlink' href='https://androidcommunity.com/?p=402832' /><link rel="alternate" type="application/json+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Fverizon-care-smartwatch-for-seniors-can-be-pre-ordered-now-20200417%2F" /><link rel="alternate" type="text/xml+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Fverizon-care-smartwatch-for-seniors-can-be-pre-ordered-now-20200417%2F&#038;format=xml" />
 <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://androidcommunity.com/verizon-care-smartwatch-for-seniors-can-be-pre-ordered-now-20200417/"
    },
    "headline": "Verizon Care Smartwatch for seniors can be pre-ordered now",
    "datePublished": "2020-04-17T23:00:49-0500",
    "dateModified": "2020-04-17T18:56:39-0500",
    "author": {
        "@type": "Person",
        "name": "Bharat Bhushan"
    },
    "description": "Amid various other things that we had lost track of in our lifestyle, the COVID-19 crisis has turned our focus",
    "image": {
        "@type": "ImageObject",
        "url": "https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/Verizon-care-smart-watch_170420_img1.jpg?fit=1280%2C720&ssl=1",
        "width": 1280,
        "height": 720
    },
    "publisher": {
        "@type": "Organization",
        "name": "Android Community",
        "logo": {
            "@type": "ImageObject",
            "url": "https://static-cdn.androidcommunity.com/images/ac_retina_transparent.png",
            "width": 600,
            "height": 101
        }
    }
}
</script> <link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal={"adminUrl":"https:\/\/androidcommunity.com\/wp-admin\/","wpRestNonce":"f98abafcd3","wpRestUrl":"https:\/\/androidcommunity.com\/wp-json\/","permalinkStructure":"\/%postname%-%year%%monthnum%%day%\/"};</script> <link rel="amphtml" href="https://androidcommunity.com/verizon-care-smartwatch-for-seniors-can-be-pre-ordered-now-20200417/amp/"><meta property="og:type" content="article" /><meta property="og:title" content="Verizon Care Smartwatch for seniors can be pre-ordered now" /><meta property="og:url" content="https://androidcommunity.com/verizon-care-smartwatch-for-seniors-can-be-pre-ordered-now-20200417/" /><meta property="og:description" content="Amid various other things that we had lost track of in our lifestyle, the COVID-19 crisis has turned our focus toward the health and well-being of the seniors back home. There is nothing better tha…" /><meta property="article:published_time" content="2020-04-18T04:00:49+00:00" /><meta property="article:modified_time" content="2020-04-17T23:56:39+00:00" /><meta property="og:site_name" content="Android Community" /><meta property="og:image" content="https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/Verizon-care-smart-watch_170420_img1.jpg?fit=1200%2C675&amp;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@Androids" /><meta name="twitter:site" content="@Androids" /><meta name="twitter:text:title" content="Verizon Care Smartwatch for seniors can be pre-ordered now" /><meta name="twitter:image" content="https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/Verizon-care-smart-watch_170420_img1.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/androidcommunity.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.2";var td_get_template_directory_uri="https:\/\/androidcommunity.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="show";var tds_header_style="5";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#658c2e";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="a06820de18";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script type="text/javascript" id="nsgpt" data-channel="homepage" src="https://cdn.nsstatic.net/ns/androidcommunity.com.js" async="true"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-645197-4"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-645197-4');</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#658c2e}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#658c2e}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#658c2e}.tdm-btn-style1{background-color:#658c2e}.tdm-btn-style2:before{border-color:#658c2e}.tdm-btn-style2{color:#658c2e}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #658c2e;-moz-box-shadow:0 2px 16px #658c2e;box-shadow:0 2px 16px #658c2e}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #658c2e;-moz-box-shadow:0 4px 26px #658c2e;box-shadow:0 4px 26px #658c2e}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-402832 single-format-standard td-standard-pack verizon-care-smartwatch-for-seniors-can-be-pre-ordered-now global-block-template-14 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://facebook.com/androidcommunity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://androidcommunity.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/androids" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-287240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li><li id="menu-item-401245" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401245"><a href="https://androidcommunity.com/topic/phones/">Phones</a></li><li id="menu-item-401247" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401247"><a href="https://androidcommunity.com/topic/tablets/">Tablets</a></li><li id="menu-item-401696" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401696"><a href="https://androidcommunity.com/topic/wearables/">Wearables</a></li><li id="menu-item-401252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401252"><a href="https://androidcommunity.com/topic/apps/">Apps</a></li><li id="menu-item-401253" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401253"><a href="https://androidcommunity.com/topic/games/">Games</a></li><li id="menu-item-401251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401251"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li><li id="menu-item-246933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://androidcommunity.com/search-results/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input type="hidden" name="cx" value="009851139337901005932:mt7aa3eyyzm" />
<input type="hidden" name="cof" value="FORID:11" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="hidden" name="sa" id="sa" />
<input id="td-header-search-mob" type="text" value="" name="q" autocomplete="off" /></div></form></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="https://androidcommunity.com/">
<img class="td-retina-data" data-retina="https://static-cdn.androidcommunity.com/images/ac_mobileretina.png" src="https://static-cdn.androidcommunity.com/images/ac_mobile.png" alt="Android Community" title="Android Community"/>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://androidcommunity.com/">
<img class="td-retina-data" data-retina="https://static-cdn.androidcommunity.com/images/aclogo_retina.png" src="https://static-cdn.androidcommunity.com/images/aclogo.png" alt="Android Community" title="Android Community"/>
<span class="td-visual-hidden">Android Community</span>
</a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401245"><a href="https://androidcommunity.com/topic/phones/">Phones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401247"><a href="https://androidcommunity.com/topic/tablets/">Tablets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401696"><a href="https://androidcommunity.com/topic/wearables/">Wearables</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401252"><a href="https://androidcommunity.com/topic/apps/">Apps</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401253"><a href="https://androidcommunity.com/topic/games/">Games</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-401251"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li></ul></div></div><div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://facebook.com/androidcommunity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://androidcommunity.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/androids" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://androidcommunity.com/search-results/"><div role="search" class="td-head-form-search-wrap">
<input type="hidden" name="cx" value="009851139337901005932:mt7aa3eyyzm" />
<input type="hidden" name="cof" value="FORID:11" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="hidden" name="sa" id="sa" />
<input id="td-header-search" type="text" value="" name="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-402832" class="post-402832 post type-post status-publish format-standard has-post-thumbnail hentry category-archive tag-android tag-smartwatch tag-verizon tag-wearables" ><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div><header class="td-post-title"><h1 class="entry-title">Verizon Care Smartwatch for seniors can be pre-ordered now</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://androidcommunity.com/author/bharat/">Bharat Bhushan</a><div class="td-author-line"> -</div></div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" >April 17, 2020</time></span><div class="td-post-comments"><a href="https://androidcommunity.com/verizon-care-smartwatch-for-seniors-can-be-pre-ordered-now-20200417/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><img width="696" height="392" class="entry-thumb" src="https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/Verizon-care-smart-watch_170420_img1.jpg?resize=696%2C392&ssl=1" srcset="https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/Verizon-care-smart-watch_170420_img1.jpg?w=1280&ssl=1 1280w, https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/Verizon-care-smart-watch_170420_img1.jpg?resize=768%2C432&ssl=1 768w, https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/Verizon-care-smart-watch_170420_img1.jpg?resize=696%2C392&ssl=1 696w, https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/Verizon-care-smart-watch_170420_img1.jpg?resize=1068%2C601&ssl=1 1068w, https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/Verizon-care-smart-watch_170420_img1.jpg?resize=747%2C420&ssl=1 747w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Verizon-care-smart-watch_170420_img1"/></div><p>Amid various other things that we had lost track of in our lifestyle, the COVID-19 crisis has turned our focus toward the health and well-being of the seniors back home. There is nothing better than being with parents and grandparents and catering to their needs. But in these times when staying away from them seems the most practical thing to do, how do you stay up-to-date with their well-being? To monitor the health of loved ones and to give peace of mind to the caregivers, Verizon has introduced Care Smartwatch and it is up for pre-order for $149.99.</p>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_1_ae7 td_block_template_14 "><style>.tdi_1_ae7.td-a-rec-img,.tdi_1_ae7 .td-adspot-title{text-align:left}.tdi_1_ae7.td-a-rec-img img{margin:0 auto 0 0}.tdi_1_ae7 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2333568424"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2333568424"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2333568424"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2333568424"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><p></p><p><span id="more-402832"></span></p><p>It’s not another smartwatch on the block with fancy features to go with. <a href="https://www.verizon.com/about/news/verizon-unveils-care-smart-watch" rel="noopener noreferrer" target="_blank">This one</a> is simple to the job type. The watch comes with its own phone number, support for Verizon’s Care Smart app, and facilitates calls and text messages over 4G network. It’s not easy for our grannies and aging parent to remember their medication schedule or a doctor’s appointment – the watch can be used to set timers and alerts for it.</p><p>The watch enables building a network of contacts, a feature Verizon calls the trusted circle – where a contact group of up to ten people can be created. This is a group of trusted family members and friends who can be contacted instantly when the senior requires assistance. All these features work through care smart app, which family members can have on their handhelds to stay on top of their parent’s routine.</p><p>Talking of routine, if the senior with the watch has some underlying problem, where walking and exercising is necessary – the watch’s step tracker has you covered. Just with the flip of the app, you can easily know who much the person has walked, so you can push them to pick-up. The watch’s location tracker ensures caregivers can have a constant eye on their loved one just to ensure they do not take their walking routine to parameters beyond their permitted confines.</p><p>Other features on the watch are pretty nifty too. The watch touts a battery life of up to 2.5 days on a single charge while its adjustable wristband (black and purple) ensures the watch doesn’t leave an undue impression on the soft skin of the elderly. Care Smartwatch is available through Verizon Wireless for $149.99 or on a $0 down $6.24 installment for 24 months.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_2_57f td_block_template_14 "><style>.tdi_2_57f.td-a-rec-img,.tdi_2_57f .td-adspot-title{text-align:left}.tdi_2_57f.td-a-rec-img img{margin:0 auto 0 0}.tdi_2_57f .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://androidcommunity.com/topic/android/">Android</a></li><li><a href="https://androidcommunity.com/topic/smartwatch/">smartwatch</a></li><li><a href="https://androidcommunity.com/topic/verizon/">Verizon</a></li><li><a href="https://androidcommunity.com/topic/wearables/">Wearables</a></li></ul></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fandroidcommunity.com%2Fverizon-care-smartwatch-for-seniors-can-be-pre-ordered-now-20200417%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Verizon+Care+Smartwatch+for+seniors+can+be+pre-ordered+now&url=https%3A%2F%2Fandroidcommunity.com%2Fverizon-care-smartwatch-for-seniors-can-be-pre-ordered-now-20200417%2F&via=Android+Community"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://androidcommunity.com/verizon-care-smartwatch-for-seniors-can-be-pre-ordered-now-20200417/&title=Verizon+Care+Smartwatch+for+seniors+can+be+pre-ordered+now"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://androidcommunity.com/verizon-care-smartwatch-for-seniors-can-be-pre-ordered-now-20200417/&title=Verizon+Care+Smartwatch+for+seniors+can+be+pre-ordered+now"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://androidcommunity.com/author/bharat/">Bharat Bhushan</a></span></div></footer><div style="margin: 0 auto; padding: 3px 1px 18px 1px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-8065766046515397"
data-ad-slot="2037707268"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div style="clear:both;"></div><div id="disqus_thread"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_14 widget widget_text"><div class="textwidget"><div style="text-align: center; padding: 10px 0px; background-color: #ddd;"><div data-ns="halfpage"></div></div></div></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_3_c6c td-pb-border-top td_block_template_14 td-column-1"  data-td-block-uid="tdi_3_c6c" ><script>var block_tdi_3_c6c=new tdBlock();block_tdi_3_c6c.id="tdi_3_c6c";block_tdi_3_c6c.atts='{"custom_title":"Must Read","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"5380","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_3_c6c","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_3_c6c","tdc_css_class_style":"tdi_3_c6c_rand_style"}';block_tdi_3_c6c.td_column_number="1";block_tdi_3_c6c.block_type="td_block_1";block_tdi_3_c6c.post_count="3";block_tdi_3_c6c.found_posts="1187";block_tdi_3_c6c.header_color="#";block_tdi_3_c6c.ajax_pagination_infinite_stop="";block_tdi_3_c6c.max_num_pages="396";tdBlocksArray.push(block_tdi_3_c6c);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Must Read</span></h4></div><div id=tdi_3_c6c class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://androidcommunity.com/lenovo-yoga-smart-tab-with-google-assistant-review-doubling-up-as-a-smart-display-20200416/" rel="bookmark" class="td-image-wrap " title="Lenovo Yoga Smart Tab with Google Assistant Review: Doubling up as a Smart Display" ><img width="324" height="235" class="entry-thumb" src="https://i2.wp.com/androidcommunity.com/wp-content/uploads/2020/04/main.jpg?resize=324%2C235&ssl=1"  srcset="https://i2.wp.com/androidcommunity.com/wp-content/uploads/2020/04/main.jpg?resize=324%2C235&ssl=1 324w, https://i2.wp.com/androidcommunity.com/wp-content/uploads/2020/04/main.jpg?zoom=2&resize=324%2C235&ssl=1 648w, https://i2.wp.com/androidcommunity.com/wp-content/uploads/2020/04/main.jpg?zoom=3&resize=324%2C235&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Lenovo Yoga Smart Tab with Google Assistant Review: Doubling up as a Smart Display" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/lenovo-yoga-smart-tab-with-google-assistant-review-doubling-up-as-a-smart-display-20200416/" rel="bookmark" title="Lenovo Yoga Smart Tab with Google Assistant Review: Doubling up as a Smart Display">Lenovo Yoga Smart Tab with Google Assistant Review: Doubling up as...</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://androidcommunity.com/author/radhika/">Radhika Seth</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T18:00:20+00:00" >April 16, 2020</time></span></div><div class="td-excerpt">
Hands-on with the Lenovo Yoga Smart Tab with Google Assistant, and straight-up we knew that we had a unique device in our hands. The...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://androidcommunity.com/honor-30-series-launched-see-the-details-here-20200415/" rel="bookmark" class="td-image-wrap " title="Honor 30 series launched: see the details here" ><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/Honor-30-Series-phones_150420_img1.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/Honor-30-Series-phones_150420_img1.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/Honor-30-Series-phones_150420_img1.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/Honor-30-Series-phones_150420_img1.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Honor 30 series launched: see the details here" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/honor-30-series-launched-see-the-details-here-20200415/" rel="bookmark" title="Honor 30 series launched: see the details here">Honor 30 series launched: see the details here</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-15T18:40:58+00:00" >April 15, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://androidcommunity.com/oneplus-8-oneplus-8-pro-now-officially-official-20200415/" rel="bookmark" class="td-image-wrap " title="OnePlus 8, OnePlus 8 Pro now officially official" ><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/androidcommunity.com/wp-content/uploads/2020/04/OnePlus-8-OnePlus-8-Pro-Launch.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/androidcommunity.com/wp-content/uploads/2020/04/OnePlus-8-OnePlus-8-Pro-Launch.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/androidcommunity.com/wp-content/uploads/2020/04/OnePlus-8-OnePlus-8-Pro-Launch.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/androidcommunity.com/wp-content/uploads/2020/04/OnePlus-8-OnePlus-8-Pro-Launch.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="OnePlus 8, OnePlus 8 Pro now officially official" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/oneplus-8-oneplus-8-pro-now-officially-official-20200415/" rel="bookmark" title="OnePlus 8, OnePlus 8 Pro now officially official">OnePlus 8, OnePlus 8 Pro now officially official</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-15T01:39:07+00:00" >April 15, 2020</time></span></div></div></div></div></div></div><aside class="td_block_template_14 widget widget_text"><div class="textwidget"><div style="text-align: center; background: #f2f2f2; padding: 1px;"><div data-ns="rectangle"></div></div></div></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_4_9c6 td-pb-border-top td_block_template_14 td-column-1"  data-td-block-uid="tdi_4_9c6" ><script>var block_tdi_4_9c6=new tdBlock();block_tdi_4_9c6.id="tdi_4_9c6";block_tdi_4_9c6.atts='{"custom_title":"Reviews","custom_url":"https:\/\/androidcommunity.com\/section\/reviews\/","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"460","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_4_9c6","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_4_9c6","tdc_css_class_style":"tdi_4_9c6_rand_style"}';block_tdi_4_9c6.td_column_number="1";block_tdi_4_9c6.block_type="td_block_1";block_tdi_4_9c6.post_count="3";block_tdi_4_9c6.found_posts="357";block_tdi_4_9c6.header_color="#";block_tdi_4_9c6.ajax_pagination_infinite_stop="";block_tdi_4_9c6.max_num_pages="119";tdBlocksArray.push(block_tdi_4_9c6);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></h4></div><div id=tdi_4_9c6 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://androidcommunity.com/lenovo-yoga-smart-tab-with-google-assistant-review-doubling-up-as-a-smart-display-20200416/" rel="bookmark" class="td-image-wrap " title="Lenovo Yoga Smart Tab with Google Assistant Review: Doubling up as a Smart Display" ><img width="324" height="235" class="entry-thumb" src="https://i2.wp.com/androidcommunity.com/wp-content/uploads/2020/04/main.jpg?resize=324%2C235&ssl=1"  srcset="https://i2.wp.com/androidcommunity.com/wp-content/uploads/2020/04/main.jpg?resize=324%2C235&ssl=1 324w, https://i2.wp.com/androidcommunity.com/wp-content/uploads/2020/04/main.jpg?zoom=2&resize=324%2C235&ssl=1 648w, https://i2.wp.com/androidcommunity.com/wp-content/uploads/2020/04/main.jpg?zoom=3&resize=324%2C235&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Lenovo Yoga Smart Tab with Google Assistant Review: Doubling up as a Smart Display" /></a></div></div><h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/lenovo-yoga-smart-tab-with-google-assistant-review-doubling-up-as-a-smart-display-20200416/" rel="bookmark" title="Lenovo Yoga Smart Tab with Google Assistant Review: Doubling up as a Smart Display">Lenovo Yoga Smart Tab with Google Assistant Review: Doubling up as...</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://androidcommunity.com/author/radhika/">Radhika Seth</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T18:00:20+00:00" >April 16, 2020</time></span></div><div class="td-excerpt">
Hands-on with the Lenovo Yoga Smart Tab with Google Assistant, and straight-up we knew that we had a unique device in our hands. The...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://androidcommunity.com/samsung-galaxy-buds-review-good-but-still-lacks-one-last-thing-20200411/" rel="bookmark" class="td-image-wrap " title="Samsung Galaxy Buds+ Review &#8211; Good But Still Lacks One Last Thing" ><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/P2174670.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/P2174670.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/P2174670.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/androidcommunity.com/wp-content/uploads/2020/04/P2174670.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Samsung Galaxy Buds+ Review &#8211; Good But Still Lacks One Last Thing" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/samsung-galaxy-buds-review-good-but-still-lacks-one-last-thing-20200411/" rel="bookmark" title="Samsung Galaxy Buds+ Review &#8211; Good But Still Lacks One Last Thing">Samsung Galaxy Buds+ Review &#8211; Good But Still Lacks One Last...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-11T09:00:34+00:00" >April 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://androidcommunity.com/samsung-galaxy-s20-ultra-review-the-ultimate-beast-20200404/" rel="bookmark" class="td-image-wrap " title="Samsung Galaxy S20 Ultra Review: The Ultimate Beast" ><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/androidcommunity.com/wp-content/uploads/2020/04/P3024796.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/androidcommunity.com/wp-content/uploads/2020/04/P3024796.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/androidcommunity.com/wp-content/uploads/2020/04/P3024796.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/androidcommunity.com/wp-content/uploads/2020/04/P3024796.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Samsung Galaxy S20 Ultra Review: The Ultimate Beast" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/samsung-galaxy-s20-ultra-review-the-ultimate-beast-20200404/" rel="bookmark" title="Samsung Galaxy S20 Ultra Review: The Ultimate Beast">Samsung Galaxy S20 Ultra Review: The Ultimate Beast</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-04T08:00:10+00:00" >April 4, 2020</time></span></div></div></div></div></div></div></div></div></div></article></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_14 widget widget_nav_menu"><h4 class="td-block-title"><span>Follow Us</span></h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-401240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-401240"><a href="https://twitter.com/androids/">Twitter</a></li><li id="menu-item-401241" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401241"><a href="https://www.facebook.com/androidcommunity/">Facebook</a></li><li id="menu-item-401242" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401242"><a href="https://news.google.com/publications/CAAqMQgKIitDQklTR2dnTWFoWUtGR0Z1WkhKdmFXUmpiMjF0ZFc1cGRIa3VZMjl0S0FBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li><li id="menu-item-401243" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401243"><a href="https://androidcommunity.com/feed/">RSS Feed</a></li></ul></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_14 widget widget_nav_menu"><h4 class="td-block-title"><span>Site Info</span></h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-137251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137251"><a href="https://androidcommunity.com/about/">About</a></li><li id="menu-item-401244" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-401244"><a href="https://androidcommunity.com/send-tips/">Send Tips</a></li><li id="menu-item-137253" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137253"><a href="https://androidcommunity.com/contact/">Contact</a></li><li id="menu-item-137252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137252"><a href="https://androidcommunity.com/advertise/">Advertise</a></li></ul></div></aside></div><div class="td-pb-span4"><aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget">Copyright © Android Community.<br />Part of GiXiO K.K. Network<br /><br /><br />
<a href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a> / <a href="https://androidcommunity.com/terms-of-use/">Terms of Use</a></div></aside></div></div></div></div></div></div>
<style type="text/css" media="screen">.grecaptcha-badge{visibility:collapse !important}.td_block_wrap .td-load-more-wrap{margin-top:50px}.td_ajax_load_more{display:inline-block;font-family:'Open Sans',arial,sans-serif;font-size:12px;line-height:1;padding:10px;border:1px solid #c9c9c9;text-align:center;vertical-align:middle;background-color:#578c0c}.td-load-more-wrap a{color:#fff;text-transform:uppercase}.td-header-style-5 .td-header-top-menu-full{background-color:#588c0b}.h1-bottom-liner{border-bottom:1px solid #ddd;padding-bottom:8px}@media (min-width:1141px){.td-banner-wrap-full,.td-header-menu-wrap-full{background-color:#f9f9f9;padding-bottom:0}.td-post-template-3 .td-post-header-holder{margin-top:20px}.banner-top{padding-bottom:10px}}@media (min-width:1019px) and (max-width:1140px){.td-banner-wrap-full,.td-header-menu-wrap-full{background-color:#f9f9f9;padding-bottom:0}.td-post-template-3 .td-post-header-holder{margin-top:20px}.banner-top{padding-bottom:10px}}@media (min-width:768px) and (max-width:1018px){.td-banner-wrap-full,.td-header-menu-wrap-full{background-color:#f9f9f9;padding-bottom:0}.td-post-template-3 .td-post-header-holder{margin-top:20px}.banner-top{padding-bottom:10px}}</style> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/photon/photon.min.js'></script> <script type='text/javascript'>var countVars={"disqusShortname":"androidcom"};</script> <script data-optimized='1' type='text/javascript' src='https://androidcommunity.com/min/4c84c.js'></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"402832 https:\/\/androidcommunity.com\/?p=402832","disqusShortname":"androidcom","disqusTitle":"Verizon Care Smartwatch for seniors can be pre-ordered now","disqusUrl":"https:\/\/androidcommunity.com\/verizon-care-smartwatch-for-seniors-can-be-pre-ordered-now-20200417\/","postId":"402832"};</script> <script data-optimized='1' type='text/javascript' src='https://androidcommunity.com/min/ed559.js'></script> <script data-optimized='1' type='text/javascript' src='https://androidcommunity.com/min/371cf.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>  <script></script> <script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.4.1',blog:'4653462',post:'402832',tz:'-5',srv:'androidcommunity.com'}]);_stq.push(['clickTrackerInit','4653462','402832']);</script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2020-04-18 04:00:54 -->
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-04-17 23:00:54 -->