<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Smart Launcher finally rolling out version 5 to Android devices - Android Community</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://androidcommunity.com/xmlrpc.php" />
    <meta property="og:image" content="https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-1.jpeg" /><link rel="icon" type="image/png" href="https://scdn.androidcommunity.com/wp-content/uploads/2016/09/ac_favicon.png">
<!-- All in One SEO Pack 2.4.6.1 by Michael Torbert of Semper Fi Web Design[208,298] -->
<meta name="description"  content="If you&#039;ve been using Smart Launcher 5 as your smartphone&#039;s official launcher, you&#039;ll be pleased to know that they&#039;re rolling out a major update that is two years in the making. They actually talked a bit about this last month when they released a beta version, but now we have more details about the new features as well" />

<link rel="canonical" href="https://androidcommunity.com/smart-launcher-finally-rolling-out-version-5-to-android-devices-20180330/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Feed" href="https://androidcommunity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Comments Feed" href="https://androidcommunity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Smart Launcher finally rolling out version 5 to Android devices Comments Feed" href="https://androidcommunity.com/smart-launcher-finally-rolling-out-version-5-to-android-devices-20180330/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/androidcommunity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://scdn.androidcommunity.com/wp-content/themes/ac87/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://scdn.androidcommunity.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<link rel='https://api.w.org/' href='https://androidcommunity.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://androidcommunity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scdn.androidcommunity.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ZTE Tempo Go is first Android Go device released in the US' href='https://androidcommunity.com/zte-tempo-go-is-first-android-go-device-released-in-the-us-20180330/' />
<link rel='shortlink' href='https://androidcommunity.com/?p=347747' />
<link rel="alternate" type="application/json+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Fsmart-launcher-finally-rolling-out-version-5-to-android-devices-20180330%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Fsmart-launcher-finally-rolling-out-version-5-to-android-devices-20180330%2F&#038;format=xml" />
<link rel="canonical" href="https://androidcommunity.com/smart-launcher-finally-rolling-out-version-5-to-android-devices-20180330/" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="amphtml" href="https://androidcommunity.com/smart-launcher-finally-rolling-out-version-5-to-android-devices-20180330/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Smart Launcher finally rolling out version 5 to Android devices" />
<meta property="og:url" content="https://androidcommunity.com/smart-launcher-finally-rolling-out-version-5-to-android-devices-20180330/" />
<meta property="og:description" content="If you’ve been using Smart Launcher 5 as your smartphone’s official launcher, you’ll be pleased to know that they’re rolling out a major update that is two years in the making. They actually talked…" />
<meta property="article:published_time" content="2018-03-31T03:20:04+00:00" />
<meta property="article:modified_time" content="2018-03-31T02:04:58+00:00" />
<meta property="og:site_name" content="Android Community" />
<meta property="og:image" content="https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-1.jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="774" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Androids" />
<meta name="twitter:text:title" content="Smart Launcher finally rolling out version 5 to Android devices" />
<meta name="twitter:image" content="https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-1.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Androids" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/androidcommunity.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.2";
var td_get_template_directory_uri="https:\/\/androidcommunity.com\/wp-content\/themes\/ac87";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#658c2e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

         <script type="text/javascript" id="nsgpt" data-channel="homepage" src="https://cdn.nsstatic.net/ns/androidcommunity.com.js" async="true"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-645197-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-645197-4');
</script>

<link rel='stylesheet' id='custom-css'  href='https://scdn.androidcommunity.com/wp-content/themes/ac87/customstyle.min.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-347747 single-format-standard smart-launcher-finally-rolling-out-version-5-to-android-devices global-block-template-1 single_template_3 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-287240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li id="menu-item-137039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137039"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li>
<li id="menu-item-246925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246925"><a href="https://androidcommunity.com/tag/smartphone/">Phones</a></li>
<li id="menu-item-246926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246926"><a href="https://androidcommunity.com/tag/tablet/">Tablets</a></li>
<li id="menu-item-246928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246928"><a href="https://androidcommunity.com/tag/app/">Apps</a></li>
<li id="menu-item-288186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288186"><a href="https://androidcommunity.com/devices/">Devices</a></li>
<li id="menu-item-246929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246929"><a href="https://deals.androidcommunity.com/">Deals</a></li>
<li id="menu-item-246933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://androidcommunity.com/search-results/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input type="hidden" name="cx" value="009851139337901005932:mt7aa3eyyzm" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
	<input type="hidden" name="sa" id="sa" />       
				<input id="td-header-search-mob" type="text" value="" name="q" id="q" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://androidcommunity.com/">
			<img class="td-retina-data" data-retina="https://scdn.androidcommunity.com/wp-content/uploads/2016/08/ac_mobileretina.png" src="https://scdn.androidcommunity.com/wp-content/uploads/2016/08/ac_mobile.png" alt="Android Community" title="Android Community"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://androidcommunity.com/">
			<img class="td-retina-data" data-retina="https://scdn.androidcommunity.com/wp-content/uploads/2016/08/aclogo_retina.png" src="https://scdn.androidcommunity.com/wp-content/uploads/2016/08/aclogo.png" alt="Android Community" title="Android Community"/>
			<span class="td-visual-hidden">Android Community</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137039"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246925"><a href="https://androidcommunity.com/tag/smartphone/">Phones</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246926"><a href="https://androidcommunity.com/tag/tablet/">Tablets</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246928"><a href="https://androidcommunity.com/tag/app/">Apps</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288186"><a href="https://androidcommunity.com/devices/">Devices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246929"><a href="https://deals.androidcommunity.com/">Deals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://androidcommunity.com/search-results/"">
                <div role="search" class="td-head-form-search-wrap">
<input type="hidden" name="cx" value="009851139337901005932:mt7aa3eyyzm" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
	<input type="hidden" name="sa" id="sa" />       
					<input id="td-header-search" type="text" value="" name="q" id="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5abf007093e52_rand td_block_template_1"><div class="ziffad-wrapper"><!-- begin ad tag (tile=1) -->
 <div data-ns="billboard"></div>
<!-- end ad tag -->
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><article id="post-347747" class="td-post-template-3 post-347747 post type-post status-publish format-standard has-post-thumbnail hentry category-archive tag-android tag-app tag-launcher tag-update td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><img width="1068" height="413" class="entry-thumb" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-1-1068x413.jpeg" srcset="https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-1-1068x413.jpeg 1068w, https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-1-600x232.jpeg 600w, https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-1-768x297.jpeg 768w, https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-1-1024x396.jpeg 1024w, https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-1-696x269.jpeg 696w, https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-1-1085x420.jpeg 1085w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="smart 1"/></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Smart Launcher finally rolling out version 5 to Android devices</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://androidcommunity.com/author/ida/">Ida Torres</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-30T22:20:04+00:00" >March 30, 2018</time></span>                                        <div class="td-post-comments"><a href="https://androidcommunity.com/smart-launcher-finally-rolling-out-version-5-to-android-devices-20180330/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    
    <div class="td-post-content">
        <p>If you’ve been using Smart Launcher 5 as your smartphone’s official launcher, you’ll be pleased to know that they’re rolling out a major update that is two years in the making. They actually talked a bit about this last month when they released a beta version, but now we have more details about the new features as well as an in-app purchase feature pack for even more features. The app is still listed as beta in the Google Play Store but almost all the features listed are functioning already. </p>
<p></p>
<p><span id="more-347747"></span></p>
<p>What makes the Smart Launcher 5 look better than its predecessor is that it now uses a new design language called Acrylic Design System which aims to have a consistent look across all elements involved. It also makes use of Ambient Theme which changes the color interface based on the colors of your wallpaper. It also carries the Adaptive Icons that comes with the Android 8.0 Oreo update which again lets your icons adapt to whatever wallpaper you choose for your smartphone. </p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5abf007096167_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="5135832846"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="5135832846"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="5135832846"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="5135832846"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><img src="https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-2-1024x452.jpeg" alt="" width="696" height="307" class="alignnone size-large wp-image-347749" srcset="https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-2-1024x452.jpeg 1024w, https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-2-600x265.jpeg 600w, https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-2-768x339.jpeg 768w, https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-2-696x307.jpeg 696w, https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-2-1068x471.jpeg 1068w, https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-2-952x420.jpeg 952w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p>You also now get a search bar at the bottom of your screen and you can use it not just to search for things but to also use it as a starting point with various device interactions. You can perform calculations, add new contacts, etc, right from the search bar itself. The update brings you 3 new layout options, a new clock widget, resizing and moving widgets without grid snapping, sort icons by color, and tons of other new stuff. After all, they change over 200,000 lines of code. </p>
<p><img src="https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-3-1024x522.jpeg" alt="" width="696" height="355" class="alignnone size-large wp-image-347750" srcset="https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-3-1024x522.jpeg 1024w, https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-3-600x306.jpeg 600w, https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-3-768x391.jpeg 768w, https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-3-696x355.jpeg 696w, https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-3-1068x544.jpeg 1068w, https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-3-824x420.jpeg 824w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p>If you want even more features, you can make an in-app purchase and get the Feature pack 2018. You will be able to unlock features like 15 extra adaptive icon shapes, Ultra immersive mode which will hide the navigation bar, custom icon sorting, and other features. You can now download the Smart Launcher 5 from the <a href="https://play.google.com/store/apps/details?id=ginlemon.flowerfree" rel="noopener" target="_blank">Google Play Store</a> for free. </p>
<p>SOURCE: <a href="https://blog.smartlauncher.net/introducing-smart-launcher-5-e69f5c6b7046" rel="noopener" target="_blank">Smart Launcher</a></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5abf0070963c4_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
            <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://androidcommunity.com/tag/android/">Android</a></li><li><a href="https://androidcommunity.com/tag/app/">Apps</a></li><li><a href="https://androidcommunity.com/tag/launcher/">launcher</a></li><li><a href="https://androidcommunity.com/tag/update/">Update</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_uid_4_5abf007096837" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fandroidcommunity.com%2Fsmart-launcher-finally-rolling-out-version-5-to-android-devices-20180330%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Smart+Launcher+finally+rolling+out+version+5+to+Android+devices&url=https%3A%2F%2Fandroidcommunity.com%2Fsmart-launcher-finally-rolling-out-version-5-to-android-devices-20180330%2F&via=Android+Community">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://androidcommunity.com/smart-launcher-finally-rolling-out-version-5-to-android-devices-20180330/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://androidcommunity.com/smart-launcher-finally-rolling-out-version-5-to-android-devices-20180330/&title=Smart Launcher finally rolling out version 5 to Android devices">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://androidcommunity.com/smart-launcher-finally-rolling-out-version-5-to-android-devices-20180330/&title=Smart Launcher finally rolling out version 5 to Android devices">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5abf007096837">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://androidcommunity.com/author/ida/">Ida Torres</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ida Torres"></span><meta itemprop="datePublished" content="2018-03-30T22:20:04+00:00"><meta itemprop="dateModified" content="2018-03-30T21:04:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://androidcommunity.com/smart-launcher-finally-rolling-out-version-5-to-android-devices-20180330/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://scdn.androidcommunity.com/wp-content/uploads/2016/08/aclogo.png"></span><meta itemprop="name" content="Android Community"></span><meta itemprop="headline " content="Smart Launcher finally rolling out version 5 to Android devices"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://scdn.androidcommunity.com/wp-content/uploads/2018/03/smart-1.jpeg"><meta itemprop="width" content="2000"><meta itemprop="height" content="774"></span>    </footer>

  <div class="td_block_wrap td_block_related_posts td-pb-border-top">
 <h4 class="block-title"><a id="must-read" class="td-related-left td-cur-simple-item" href="/section/must-read/">Must Read</a></h4>
 
 <div class="td_block_inner">

	<div class="td-related-row">
         

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://androidcommunity.com/huawei-p20-and-p20-pro-hands-on-ai-powered-photography-20180327/" rel="bookmark" title="Huawei P20 and P20 Pro hands-on: AI-powered photography"><img width="218" height="150" class="entry-thumb" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/03/cover-huawei-p20-and-p20-pro-hands-on-ac-12-218x150.jpg" alt="" title="Huawei P20 and P20 Pro hands-on: AI-powered photography"/></a></div>                           
             </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/huawei-p20-and-p20-pro-hands-on-ai-powered-photography-20180327/" rel="bookmark" title="Huawei P20 and P20 Pro hands-on: AI-powered photography">Huawei P20 and P20 Pro hands-on: AI-powered photography</a></h3> 
                </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->
         

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://androidcommunity.com/android-p-developer-preview-now-available-for-download-and-testing-20180307/" rel="bookmark" title="Android P Developer Preview now available for download and testing"><img width="218" height="150" class="entry-thumb" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/03/Android-P-218x150.jpg" alt="" title="Android P Developer Preview now available for download and testing"/></a></div>                           
             </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/android-p-developer-preview-now-available-for-download-and-testing-20180307/" rel="bookmark" title="Android P Developer Preview now available for download and testing">Android P Developer Preview now available for download and testing</a></h3> 
                </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->
         

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://androidcommunity.com/sony-xperia-xz2-xz2-compact-hands-on-time-for-a-change-20180226/" rel="bookmark" title="Sony Xperia XZ2, XZ2 Compact hands-on: time for a change"><img width="218" height="150" class="entry-thumb" src="https://scdn.androidcommunity.com/wp-content/uploads/2018/02/cover-sony-xperia-xz2-ac-38-218x150.jpg" alt="" title="Sony Xperia XZ2, XZ2 Compact hands-on: time for a change"/></a></div>                           
             </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/sony-xperia-xz2-xz2-compact-hands-on-time-for-a-change-20180226/" rel="bookmark" title="Sony Xperia XZ2, XZ2 Compact hands-on: time for a change">Sony Xperia XZ2, XZ2 Compact hands-on: time for a change</a></h3> 
                </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->
  
	</div>
	
	</div>
	
		</div> <!-- ./block -->



<div id="disqus_thread"></div>
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="text-align: center; padding: 5px; border: 1px solid #f2f2f2;">
<!-- begin ad tag (tile=2) -->
<div data-ns="halfpage"></div>
<!-- end ad tag -->
</div>

<br />
<div style="text-align: center; padding: 5px; border: 1px solid #f2f2f2;">
<!-- begin ad tag (tile=2) -->
<div data-ns="rectangle"></div>
<!-- end ad tag -->
</div>


</div>
		</aside><aside class="td_block_template_1 widget aps_new_arrivals">
<h4 class="block-title"><span>Latest Devices</span></h4>
			
			<ul class="aps-wd-products aps-row-mini clearfix"><!--
									--><li style="text-align:center; padding-bottom: 10px; border-bottom: 1px dotted #ddd; padding-top: 10px;">
						<a href="https://androidcommunity.com/product/xperia-xz2-compact/" title="Xperia XZ2 Compact">
							<span class="aps-wd-thumb">
																<img src="https://scdn.androidcommunity.com/wp-content/uploads/2018/02/sony-xperia-xz2-compact-product-image-120x120.jpg" alt="Xperia XZ2 Compact" />
							</span><br />							<span class="aps-wd-title" style="padding: 10px; margin-top: 5px;">Sony Xperia XZ2 Compact</span>
						</a><br />
					</li><!--
									--><li style="text-align:center; padding-bottom: 10px; border-bottom: 1px dotted #ddd; padding-top: 10px;">
						<a href="https://androidcommunity.com/product/xperia-xz2/" title="Xperia XZ2">
							<span class="aps-wd-thumb">
																<img src="https://scdn.androidcommunity.com/wp-content/uploads/2018/02/sony-xperia-xz2-product-image-120x120.jpg" alt="Xperia XZ2" />
							</span><br />							<span class="aps-wd-title" style="padding: 10px; margin-top: 5px;">Sony Xperia XZ2</span>
						</a><br />
					</li><!--
									--><li style="text-align:center; padding-bottom: 10px; border-bottom: 1px dotted #ddd; padding-top: 10px;">
						<a href="https://androidcommunity.com/product/galaxy-s9-2/" title="Galaxy S9+">
							<span class="aps-wd-thumb">
																<img src="https://scdn.androidcommunity.com/wp-content/uploads/2018/02/samsung-galaxy-s9-plus-product-image-120x120.jpg" alt="Galaxy S9+" />
							</span><br />							<span class="aps-wd-title" style="padding: 10px; margin-top: 5px;">Samsung Galaxy S9+</span>
						</a><br />
					</li><!--
							--></ul>
			</aside>
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Footer -->
<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-137251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137251"><a href="https://androidcommunity.com/about/">About</a></li>
<li id="menu-item-137253" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137253"><a href="https://androidcommunity.com/contact/">Contact</a></li>
<li id="menu-item-137250" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137250"><a href="https://androidcommunity.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-137249" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137249"><a href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-137252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137252"><a href="https://androidcommunity.com/advertise/">Advertise</a></li>
<li id="menu-item-137257" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137252"><a href="https://androidcommunity.com/feed/">RSS Feed</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                   &copy; 2008 - 2018 Android Community</div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5abf00709b7b7
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
    .td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    

}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidcom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scdn.androidcommunity.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"347747 https:\/\/androidcommunity.com\/?p=347747","disqusShortname":"androidcom","disqusTitle":"Smart Launcher finally rolling out version 5 to Android devices","disqusUrl":"https:\/\/androidcommunity.com\/smart-launcher-finally-rolling-out-version-5-to-android-devices-20180330\/","postId":"347747"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scdn.androidcommunity.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript' src='https://scdn.androidcommunity.com/wp-content/themes/ac87/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://scdn.androidcommunity.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://scdn.androidcommunity.com/wp-content/themes/ac87/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://scdn.androidcommunity.com/wp-content/themes/ac87';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'4653462',post:'347747',tz:'-5',srv:'androidcommunity.com'} ]);
	_stq.push([ 'clickTrackerInit', '4653462', '347747' ]);
</script>


</body>
</html>
<!-- Dynamic page generated in 0.208 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-03-30 22:28:48 -->

<!-- super cache -->