<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Skagen Connected Falster 3 sighted on Amazon, up for pre-order - Android Community</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://androidcommunity.com/xmlrpc.php" />
    <meta property="og:image" content="https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Specs.jpg" /><link rel="icon" type="image/png" href="https://static-cdn.androidcommunity.com/images/ac_favicon.png">
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[208,297] -->
<meta name="description"  content="A new Wear OS-powered smartwatch will be introduced soon by Skagen. There is no formal announcement but a Reddit thread pointed us to the official Amazon" />

<link rel="canonical" href="https://androidcommunity.com/skagen-connected-falster-3-sighted-on-amazon-up-for-pre-order-20200103/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//static-cdn.androidcommunity.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Feed" href="https://androidcommunity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Comments Feed" href="https://androidcommunity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Skagen Connected Falster 3 sighted on Amazon, up for pre-order Comments Feed" href="https://androidcommunity.com/skagen-connected-falster-3-sighted-on-amazon-up-for-pre-order-20200103/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/androidcommunity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cache.androidcommunity.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://static-cdn.androidcommunity.com/css/ac-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cache.androidcommunity.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<link rel='https://api.w.org/' href='https://androidcommunity.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://androidcommunity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://androidcommunity.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nokia 9.2 may be out soon with Snapdragon 865 chipset but delayed' href='https://androidcommunity.com/nokia-9-2-may-be-out-soon-with-snapdragon-865-chipset-but-delayed-20200103/' />
<link rel='shortlink' href='https://androidcommunity.com/?p=396962' />
<link rel="alternate" type="application/json+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Fskagen-connected-falster-3-sighted-on-amazon-up-for-pre-order-20200103%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Fskagen-connected-falster-3-sighted-on-amazon-up-for-pre-order-20200103%2F&#038;format=xml" />
<!-- Markup (JSON-LD) structured in schema.org ver.4.6.5 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://androidcommunity.com/skagen-connected-falster-3-sighted-on-amazon-up-for-pre-order-20200103/"
    },
    "headline": "Skagen Connected Falster 3 sighted on Amazon, up for pre-order",
    "datePublished": "2020-01-03T11:00:29-0600",
    "dateModified": "2020-01-03T06:38:00-0600",
    "author": {
        "@type": "Person",
        "name": "Rei Padla"
    },
    "description": "A new Wear OS-powered smartwatch will be introduced soon by Skagen. There is no formal announcement but a Redd",
    "image": {
        "@type": "ImageObject",
        "url": "https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Specs.jpg",
        "width": 1280,
        "height": 800
    },
    "publisher": {
        "@type": "Organization",
        "name": "Android Community",
        "logo": {
            "@type": "ImageObject",
            "url": "https://androidcommunity.com/wp-content/uploads/2019/04/ac_retina_transparent.png",
            "width": 600,
            "height": 101
        }
    }
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="amphtml" href="https://androidcommunity.com/skagen-connected-falster-3-sighted-on-amazon-up-for-pre-order-20200103/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Skagen Connected Falster 3 sighted on Amazon, up for pre-order" />
<meta property="og:url" content="https://androidcommunity.com/skagen-connected-falster-3-sighted-on-amazon-up-for-pre-order-20200103/" />
<meta property="og:description" content="A new Wear OS-powered smartwatch will be introduced soon by Skagen. There is no formal announcement but a Reddit thread pointed us to the official Amazon product listing of the Skagen Connected Fal…" />
<meta property="article:published_time" content="2020-01-03T17:00:29+00:00" />
<meta property="article:modified_time" content="2020-01-03T12:38:00+00:00" />
<meta property="og:site_name" content="Android Community" />
<meta property="og:image" content="https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Specs.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Skagen Connected Falster 3" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Androids" />
<meta name="twitter:site" content="@Androids" />
<meta name="twitter:text:title" content="Skagen Connected Falster 3 sighted on Amazon, up for pre-order" />
<meta name="twitter:image" content="https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Specs.jpg?w=640" />
<meta name="twitter:image:alt" content="Skagen Connected Falster 3" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/androidcommunity.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.2";
var td_get_template_directory_uri="https:\/\/androidcommunity.com\/wp-content\/themes\/ac87";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#658c2e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

 <script type="text/javascript" id="nsgpt" data-channel="homepage" src="https://cdn.nsstatic.net/ns/androidcommunity.com.js" async="true"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-645197-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-645197-4');
</script>         <script type="text/javascript" id="nsgpt" data-channel="homepage" src="https://cdn.nsstatic.net/ns/androidcommunity.com.js" async="true"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-645197-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-645197-4');
</script>
<link rel='stylesheet' id='custom-css'  href='https://static-cdn.androidcommunity.com/css/customstyle.min.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-396962 single-format-standard skagen-connected-falster-3-sighted-on-amazon-up-for-pre-order global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-287240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li id="menu-item-246925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246925"><a href="https://androidcommunity.com/tag/smartphone/">Phones</a></li>
<li id="menu-item-246926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246926"><a href="https://androidcommunity.com/tag/tablet/">Tablets</a></li>
<li id="menu-item-246928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246928"><a href="https://androidcommunity.com/tag/app/">Apps</a></li>
<li id="menu-item-246933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://androidcommunity.com/search-results/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input type="hidden" name="cx" value="009851139337901005932:mt7aa3eyyzm" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
	<input type="hidden" name="sa" id="sa" />       
				<input id="td-header-search-mob" type="text" value="" name="q" id="q" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://androidcommunity.com/">
			<img class="td-retina-data" data-retina="https://static-cdn.androidcommunity.com/images/ac_mobileretina.png" src="https://static-cdn.androidcommunity.com/images/ac_mobile.png" alt="Android Community" title="Android Community"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://androidcommunity.com/">
			<img class="td-retina-data" data-retina="https://static-cdn.androidcommunity.com/images/aclogo_retina.png" src="https://static-cdn.androidcommunity.com/images/aclogo.png" alt="Android Community" title="Android Community"/>
			<span class="td-visual-hidden">Android Community</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246925"><a href="https://androidcommunity.com/tag/smartphone/">Phones</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246926"><a href="https://androidcommunity.com/tag/tablet/">Tablets</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246928"><a href="https://androidcommunity.com/tag/app/">Apps</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://androidcommunity.com/search-results/"">
                <div role="search" class="td-head-form-search-wrap">
<input type="hidden" name="cx" value="009851139337901005932:mt7aa3eyyzm" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
	<input type="hidden" name="sa" id="sa" />       
					<input id="td-header-search" type="text" value="" name="q" id="q" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-396962" class="post-396962 post type-post status-publish format-standard has-post-thumbnail hentry category-archive tag-amazon tag-android tag-skagen tag-smartwatch tag-wear-os tag-wearable" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Skagen Connected Falster 3 sighted on Amazon, up for pre-order</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://androidcommunity.com/author/reah/">Rei Padla</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T11:00:29+00:00" >January 3, 2020</time></span>                                                                <div class="td-post-comments"><a href="https://androidcommunity.com/skagen-connected-falster-3-sighted-on-amazon-up-for-pre-order-20200103/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        


        <div class="td-post-content">
            <div class="td-post-featured-image"><img width="696" height="435" class="entry-thumb" src="https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Specs-696x435.jpg" srcset="https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Specs-696x435.jpg 696w, https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Specs-768x480.jpg 768w, https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Specs-1068x668.jpg 1068w, https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Specs-672x420.jpg 672w, https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Specs.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="Skagen Connected Falster 3" title="Skagen Connected Falster 3"/></div>
            
            <p>A new Wear OS-powered smartwatch will be introduced soon by Skagen. There is no formal announcement but a Reddit thread pointed us to the official Amazon product listing of the Skagen Connected Falster 3 Stainless Steel Touchscreen Smartwatch. The page is still there so we believe this is legit. The wearable device features the usual smartwatch features like NFC, GPS, and a heart rate sensor. It also allows smartphone notifications so you can leave your phone nearby and just see important messages or calls on your wrist.</p></p>
<p>                 <div class="adsense_responsive_box" style="margin: 0 auto; text-align: center; padding: 1px 1px 1px 1px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above The Fold - High Viewability Within Content -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8065766046515397"
     data-ad-slot="5135832846"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>

        </p></p>
<p><!--more--></p></p>
<p>The <strong>Skagen Connected Falster 3</strong> is said to be released on January 25. That&#8217;s almost three weeks from today so expect related leaks and images will be shared. We believe this smartwatch will work on both Android and iOS.</p></p>
<p>Wear OS by Google will power the smartwatch and take advantage of its many features from GPS for distance tracking and heart rate and other fitness activity tracking. The watch boasts a swim-proof build so you are free to wear it while swimming. The usual notifications are allowed from alerts from calendar management, music playback or control, and watch face customization, and downloading of third-party wearable apps.</p>                 
                 
                  <div class="adsense_responsive_box" style="margin: 0 auto; text-align: center; padding: 1px 1px 1px 1px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above The Fold - High Viewability Within Content -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8065766046515397"
     data-ad-slot="5135832846"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>
                 
                 
                 
        </p>
<p>This Skagen Connected Falster 3 also works with the Google Assistant. For the more serious health buffs, there is the Google Fit that can be integrated. Battery life may last up to 24 hours on standard use.</p></p>
<div id='gallery-1' class='gallery galleryid-396962 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3.jpg'><img width="200" height="200" src="https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Skagen Connected Falster 3" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Wear-OS-by-Google.jpg'><img width="200" height="200" src="https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Wear-OS-by-Google-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Skagen Connected Falster 3" srcset="https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Wear-OS-by-Google-200x200.jpg 200w, https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Wear-OS-by-Google-768x768.jpg 768w, https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Wear-OS-by-Google-696x696.jpg 696w, https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Wear-OS-by-Google-420x420.jpg 420w, https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Wear-OS-by-Google.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Amazon.jpg'><img width="200" height="200" src="https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Amazon-200x200.jpg" class="attachment-thumbnail size-thumbnail" alt="Skagen Connected Falster 3" /></a>
			</div></figure>
		</div>

<p>Check out the product page on <a href="https://www.amazon.com/Skagen-Connected-Touchscreen-Model-SKT5201/dp/B082JMCXB8" target="_blank" rel="noopener noreferrer">Amazon</a> and see for yourself. Item is priced at $295. Available in stainless steel but you can choose whether you want the stainless steel, leather, or rubber strap. Feel free to pre-order and then wait for the January release.</p></p>
<div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<h2>Story Timeline</h2>
<ul class="st-related-posts">
<li><a href="https://androidcommunity.com/fossils-skagen-falster-smartwatch-is-simplified-sophisticated-20180129/">Fossil's Skagen Falster smartwatch is "simplified, sophisticated"</a></li>
<li><a href="https://androidcommunity.com/skagens-falster-smartwatch-is-now-available-for-275-20180417/">Skagen's Falster smartwatch is now available for $275</a></li>
<li><a href="https://androidcommunity.com/skagen-falster-2-wear-os-swim-proof-and-added-gps-20180829/">SKAGEN Falster 2: Wear OS, swim-proof, and added GPS</a></li>
</ul></div>
</div>
</p></p>

 
        </div>

<div style="margin: 0 auto; text-align: center; padding: 2px 1px 10px 1px;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-8065766046515397";
/* AC Under Post 336x280 */
google_ad_slot = "2596892046";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://androidcommunity.com/tag/amazon/">Amazon</a></li><li><a href="https://androidcommunity.com/tag/android/">Android</a></li><li><a href="https://androidcommunity.com/tag/skagen/">Skagen</a></li><li><a href="https://androidcommunity.com/tag/smartwatch/">smartwatch</a></li><li><a href="https://androidcommunity.com/tag/wear-os/">Wear OS</a></li><li><a href="https://androidcommunity.com/tag/wearable/">wearable</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_uid_1_5e0f733654270" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fandroidcommunity.com%2Fskagen-connected-falster-3-sighted-on-amazon-up-for-pre-order-20200103%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Skagen+Connected+Falster+3+sighted+on+Amazon%2C+up+for+pre-order&url=https%3A%2F%2Fandroidcommunity.com%2Fskagen-connected-falster-3-sighted-on-amazon-up-for-pre-order-20200103%2F&via=Android+Community">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://androidcommunity.com/skagen-connected-falster-3-sighted-on-amazon-up-for-pre-order-20200103/&title=Skagen Connected Falster 3 sighted on Amazon, up for pre-order">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://androidcommunity.com/skagen-connected-falster-3-sighted-on-amazon-up-for-pre-order-20200103/&title=Skagen Connected Falster 3 sighted on Amazon, up for pre-order">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5e0f733654270">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://androidcommunity.com/author/reah/">Rei Padla</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rei Padla"></span><meta itemprop="datePublished" content="2020-01-03T11:00:29+00:00"><meta itemprop="dateModified" content="2020-01-03T06:38:00-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://androidcommunity.com/skagen-connected-falster-3-sighted-on-amazon-up-for-pre-order-20200103/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static-cdn.androidcommunity.com/images/aclogo.png"></span><meta itemprop="name" content="Android Community"></span><meta itemprop="headline " content="Skagen Connected Falster 3 sighted on Amazon, up for pre-order"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cache.androidcommunity.com/wp-content/uploads/2020/01/Skagen-Falster-3-Specs.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="800"></span>        </footer>

<div style="margin: 0 auto; padding: 3px 1px 18px 1px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8065766046515397"
     data-ad-slot="2037707268"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div style="clear:both;"></div>
   


<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Ads</span></h4>			<div class="textwidget"><div style="text-align: center; background: #ddd; padding: 1px;">
<!-- begin ad tag (tile=2) -->
<div data-ns="halfpage"></div>
<!-- end ad tag -->
</div></div>
		</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_2_5e0f7336548a3_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_2_5e0f7336548a3" ><script>var block_td_uid_2_5e0f7336548a3 = new tdBlock();
block_td_uid_2_5e0f7336548a3.id = "td_uid_2_5e0f7336548a3";
block_td_uid_2_5e0f7336548a3.atts = '{"custom_title":"Must Read","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"5380","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_2_5e0f7336548a3_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_reset":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_reset":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_reset":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_reset":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_2_5e0f7336548a3_rand","tdc_css_class_style":"td_uid_2_5e0f7336548a3_rand_style"}';
block_td_uid_2_5e0f7336548a3.td_column_number = "1";
block_td_uid_2_5e0f7336548a3.block_type = "td_block_1";
block_td_uid_2_5e0f7336548a3.post_count = "3";
block_td_uid_2_5e0f7336548a3.found_posts = "1163";
block_td_uid_2_5e0f7336548a3.header_color = "#";
block_td_uid_2_5e0f7336548a3.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e0f7336548a3.max_num_pages = "388";
tdBlocksArray.push(block_td_uid_2_5e0f7336548a3);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=td_uid_2_5e0f7336548a3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://androidcommunity.com/qualcomm-snapdragon-865-and-snapdragon-765-details-you-need-to-know-20191204/" rel="bookmark" class="td-image-wrap" title="Qualcomm Snapdragon 865 and Snapdragon 765 details you need to know"><img width="324" height="235" class="entry-thumb" src="https://cache.androidcommunity.com/wp-content/uploads/2019/12/Qualcomm-Snapdragon-865-5G-Mobile-Platform-Reference-Design-In-Hand-324x235.jpg" alt="" title="Qualcomm Snapdragon 865 and Snapdragon 765 details you need to know"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/qualcomm-snapdragon-865-and-snapdragon-765-details-you-need-to-know-20191204/" rel="bookmark" title="Qualcomm Snapdragon 865 and Snapdragon 765 details you need to know">Qualcomm Snapdragon 865 and Snapdragon 765 details you need to know</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://androidcommunity.com/author/jc/">Juan Carlos Torres</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-04T13:00:50+00:00" >December 4, 2019</time></span>                            </div>

            <div class="td-excerpt">
                The mobile landscape has drastically changed compared to the time it started. First focused on CPU power, the market eventually became obsessed with screens....            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/motorola-one-hyper-names-can-be-confusing-20191204/" rel="bookmark" class="td-image-wrap" title="Motorola One Hyper: names can be confusing"><img width="100" height="70" class="entry-thumb" src="https://cache.androidcommunity.com/wp-content/uploads/2019/12/motorola-one-hyper-ac-8-100x70.jpg" srcset="https://cache.androidcommunity.com/wp-content/uploads/2019/12/motorola-one-hyper-ac-8-100x70.jpg 100w, https://cache.androidcommunity.com/wp-content/uploads/2019/12/motorola-one-hyper-ac-8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Motorola One Hyper: names can be confusing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/motorola-one-hyper-names-can-be-confusing-20191204/" rel="bookmark" title="Motorola One Hyper: names can be confusing">Motorola One Hyper: names can be confusing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-04T07:00:59+00:00" >December 4, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/larry-page-sergey-brin-step-down-hand-over-the-reins-to-pichai-20191203/" rel="bookmark" class="td-image-wrap" title="Larry Page, Sergey Brin step down, hand over the reins to Pichai"><img width="100" height="70" class="entry-thumb" src="https://cache.androidcommunity.com/wp-content/uploads/2019/12/Google-Alphabet-CEO-2019-Sundar-Pichai-100x70.jpg" srcset="https://cache.androidcommunity.com/wp-content/uploads/2019/12/Google-Alphabet-CEO-2019-Sundar-Pichai-100x70.jpg 100w, https://cache.androidcommunity.com/wp-content/uploads/2019/12/Google-Alphabet-CEO-2019-Sundar-Pichai-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Google Alphabet CEO 2019 Sundar Pichai" title="Larry Page, Sergey Brin step down, hand over the reins to Pichai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/larry-page-sergey-brin-step-down-hand-over-the-reins-to-pichai-20191203/" rel="bookmark" title="Larry Page, Sergey Brin step down, hand over the reins to Pichai">Larry Page, Sergey Brin step down, hand over the reins to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-03T22:15:54+00:00" >December 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_block_widget td_uid_3_5e0f7336569df_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_3_5e0f7336569df" ><script>var block_td_uid_3_5e0f7336569df = new tdBlock();
block_td_uid_3_5e0f7336569df.id = "td_uid_3_5e0f7336569df";
block_td_uid_3_5e0f7336569df.atts = '{"custom_title":"Reviews","custom_url":"https:\/\/androidcommunity.com\/section\/reviews\/","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"460","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_3_5e0f7336569df_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_reset":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_reset":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_reset":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_reset":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_3_5e0f7336569df_rand","tdc_css_class_style":"td_uid_3_5e0f7336569df_rand_style"}';
block_td_uid_3_5e0f7336569df.td_column_number = "1";
block_td_uid_3_5e0f7336569df.block_type = "td_block_1";
block_td_uid_3_5e0f7336569df.post_count = "3";
block_td_uid_3_5e0f7336569df.found_posts = "353";
block_td_uid_3_5e0f7336569df.header_color = "#";
block_td_uid_3_5e0f7336569df.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e0f7336569df.max_num_pages = "118";
tdBlocksArray.push(block_td_uid_3_5e0f7336569df);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://androidcommunity.com/section/reviews/" class="td-pulldown-size">Reviews</a></h4></div><div id=td_uid_3_5e0f7336569df class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://androidcommunity.com/lg-g8x-thinq-dual-screen-review-a-few-steps-shy-of-perfection-20191129/" rel="bookmark" class="td-image-wrap" title="LG G8X ThinQ Dual Screen review: a few steps shy of perfection"><img width="324" height="235" class="entry-thumb" src="https://cache.androidcommunity.com/wp-content/uploads/2019/11/g8x-41-324x235.jpg" alt="" title="LG G8X ThinQ Dual Screen review: a few steps shy of perfection"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/lg-g8x-thinq-dual-screen-review-a-few-steps-shy-of-perfection-20191129/" rel="bookmark" title="LG G8X ThinQ Dual Screen review: a few steps shy of perfection">LG G8X ThinQ Dual Screen review: a few steps shy of...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://androidcommunity.com/author/jc/">Juan Carlos Torres</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-29T18:00:58+00:00" >November 29, 2019</time></span>                            </div>

            <div class="td-excerpt">
                Foldables are the new obsession in the mobile tech industry but we&#039;re still very far from the ideal, especially when it comes to durability...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/pixel-4-review-grand-vision-underwhelming-execution-20191109/" rel="bookmark" class="td-image-wrap" title="Pixel 4 Review: Grand Vision, Underwhelming Execution"><img width="100" height="70" class="entry-thumb" src="https://cache.androidcommunity.com/wp-content/uploads/2019/11/pixel-4-100x70.jpg" srcset="https://cache.androidcommunity.com/wp-content/uploads/2019/11/pixel-4-100x70.jpg 100w, https://cache.androidcommunity.com/wp-content/uploads/2019/11/pixel-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pixel 4 Review: Grand Vision, Underwhelming Execution"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/pixel-4-review-grand-vision-underwhelming-execution-20191109/" rel="bookmark" title="Pixel 4 Review: Grand Vision, Underwhelming Execution">Pixel 4 Review: Grand Vision, Underwhelming Execution</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-09T20:00:23+00:00" >November 9, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://androidcommunity.com/google-podcasts-review-easy-ui-and-navigation-auto-downloads-new-episodes-20191006/" rel="bookmark" class="td-image-wrap" title="Google Podcasts Review: Easy UI and navigation, auto-downloads new episodes"><img width="100" height="70" class="entry-thumb" src="https://cache.androidcommunity.com/wp-content/uploads/2019/10/Google-Podcasts-8-100x70.jpg" srcset="https://cache.androidcommunity.com/wp-content/uploads/2019/10/Google-Podcasts-8-100x70.jpg 100w, https://cache.androidcommunity.com/wp-content/uploads/2019/10/Google-Podcasts-8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Google Podcasts Review: Easy UI and navigation, auto-downloads new episodes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/google-podcasts-review-easy-ui-and-navigation-auto-downloads-new-episodes-20191006/" rel="bookmark" title="Google Podcasts Review: Easy UI and navigation, auto-downloads new episodes">Google Podcasts Review: Easy UI and navigation, auto-downloads new episodes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-06T17:00:08+00:00" >October 6, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-137251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137251"><a href="https://androidcommunity.com/about/">About</a></li>
<li id="menu-item-137253" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137253"><a href="https://androidcommunity.com/contact/">Contact</a></li>
<li id="menu-item-137250" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137250"><a href="https://androidcommunity.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-137249" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137249"><a href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-137252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137252"><a href="https://androidcommunity.com/advertise/">Advertise</a></li>
<li id="menu-item-137257" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137252"><a href="https://androidcommunity.com/feed/">RSS Feed</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                   &copy; 2008 - 2020 Android Community</div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5e0f733658a3a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.grecaptcha-badge{
	visibility: collapse !important;  
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
    .td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    

}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidcom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cache.androidcommunity.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"396962 https:\/\/androidcommunity.com\/?p=396962","disqusShortname":"androidcom","disqusTitle":"Skagen Connected Falster 3 sighted on Amazon, up for pre-order","disqusUrl":"https:\/\/androidcommunity.com\/skagen-connected-falster-3-sighted-on-amazon-up-for-pre-order-20200103\/","postId":"396962"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cache.androidcommunity.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://cache.androidcommunity.com/wp-content/themes/ac87/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://cache.androidcommunity.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cache.androidcommunity.com/wp-content/themes/ac87/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cache.androidcommunity.com/wp-content/themes/ac87';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'4653462',post:'396962',tz:'-6',srv:'androidcommunity.com'} ]);
	_stq.push([ 'clickTrackerInit', '4653462', '396962' ]);
</script>


</body>
</html>
<!-- Dynamic page generated in 0.142 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-03 11:00:38 -->

<!-- Compression = gzip -->