<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>OnePlus Nord teardown reveals reparability score of the phone - Android Community</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://androidcommunity.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://androidcommunity.com/images/ac_favicon.png">

<meta name="description" content="OnePlus Nord has been making all the news lately for its value for money proposition and going back to the affordable flagship-killer roots. There&#039;s no dearth" />
<link rel="canonical" href="https://androidcommunity.com/oneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806/" />

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Feed" href="https://androidcommunity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Comments Feed" href="https://androidcommunity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; OnePlus Nord teardown reveals reparability score of the phone Comments Feed" href="https://androidcommunity.com/oneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/androidcommunity.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://androidcommunity.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://androidcommunity.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=058c65363929cf0cde351ecde706eead' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://androidcommunity.com/wp-content/themes/Newspaper/style.css?ver=10.3.6' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://androidcommunity.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=058c65363929cf0cde351ecde706eead' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://androidcommunity.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://androidcommunity.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<link rel='https://api.w.org/' href='https://androidcommunity.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://androidcommunity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://androidcommunity.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Google brings more improvements to mobile Docs, Sheets, Slides' href='https://androidcommunity.com/google-brings-more-improvements-to-mobile-docs-sheets-slides-20200806/' />
<link rel='shortlink' href='https://androidcommunity.com/?p=410840' />
<link rel="alternate" type="application/json+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Foneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Foneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806%2F&#038;format=xml" />

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://androidcommunity.com/oneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806/"
    },
    "headline": "OnePlus Nord teardown reveals reparability score of the phone",
    "datePublished": "2020-08-06T20:30:31-0500",
    "dateModified": "2020-08-06T17:23:52-0500",
    "author": {
        "@type": "Person",
        "name": "Bharat Bhushan"
    },
    "description": "OnePlus Nord has been making all the news lately for its value for money proposition and going back to the aff",
    "image": {
        "@type": "ImageObject",
        "url": "https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img1.jpg",
        "width": 1200,
        "height": 720
    },
    "publisher": {
        "@type": "Organization",
        "name": "Android Community",
        "logo": {
            "@type": "ImageObject",
            "url": "https://static-cdn.androidcommunity.com/images/ac_retina_transparent.png",
            "width": 600,
            "height": 101
        }
    }
}
</script>

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/androidcommunity.com\/wp-admin\/","wpRestNonce":"9dd90ede86","wpRestUrl":"https:\/\/androidcommunity.com\/wp-json\/","permalinkStructure":"\/%postname%-%year%%monthnum%%day%\/"};
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://androidcommunity.com/oneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="OnePlus Nord teardown reveals reparability score of the phone" />
<meta property="og:url" content="https://androidcommunity.com/oneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806/" />
<meta property="og:description" content="OnePlus Nord has been making all the news lately for its value for money proposition and going back to the affordable flagship-killer roots. There’s no dearth of reviews and personal opinions by te…" />
<meta property="article:published_time" content="2020-08-07T01:30:31+00:00" />
<meta property="article:modified_time" content="2020-08-06T22:23:52+00:00" />
<meta property="og:site_name" content="Android Community" />
<meta property="og:image" content="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Androids" />
<meta name="twitter:site" content="@Androids" />
<meta name="twitter:text:title" content="OnePlus Nord teardown reveals reparability score of the phone" />
<meta name="twitter:image" content="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>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</script>

<style>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</style>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="https://cdn.nsstatic.net/ns/androidcommunity.com.js" async="true"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-645197-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-645197-4');
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #658c2e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #658c2e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #658c2e;
                }
                .tdm-btn-style1 {
					background-color: #658c2e;
				}
				.tdm-btn-style2:before {
				    border-color: #658c2e;
				}
				.tdm-btn-style2 {
				    color: #658c2e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #658c2e;
                    -moz-box-shadow: 0 2px 16px #658c2e;
                    box-shadow: 0 2px 16px #658c2e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #658c2e;
                    -moz-box-shadow: 0 4px 26px #658c2e;
                    box-shadow: 0 4px 26px #658c2e;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-410840 single-format-standard td-standard-pack oneplus-nord-teardown-reveals-reparability-score-of-the-phone global-block-template-14 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://facebook.com/androidcommunity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://androidcommunity.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/androids" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-287240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li id="menu-item-401245" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401245"><a href="https://androidcommunity.com/topic/phones/">Phones</a></li>
<li id="menu-item-401247" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401247"><a href="https://androidcommunity.com/topic/tablets/">Tablets</a></li>
<li id="menu-item-401696" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401696"><a href="https://androidcommunity.com/topic/wearables/">Wearables</a></li>
<li id="menu-item-401252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401252"><a href="https://androidcommunity.com/topic/apps/">Apps</a></li>
<li id="menu-item-401253" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401253"><a href="https://androidcommunity.com/topic/games/">Games</a></li>
<li id="menu-item-401251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401251"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li>
<li id="menu-item-246933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://androidcommunity.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>

<div class="td-login-info-text"><a class="privacy-policy-link" href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="https://androidcommunity.com/">
<img class="td-retina-data" data-retina="https://androidcommunity.com/images/ac_mobileretina.png" src="https://androidcommunity.com/images/ac_mobile.png" alt="Android Community" title="Android Community" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://androidcommunity.com/">
<img class="td-retina-data" data-retina="https://androidcommunity.com/images/aclogo_retina.png" src="https://androidcommunity.com/images/aclogo.png" alt="Android Community" title="Android Community" />
<span class="td-visual-hidden">Android Community</span>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401245"><a href="https://androidcommunity.com/topic/phones/">Phones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401247"><a href="https://androidcommunity.com/topic/tablets/">Tablets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401696"><a href="https://androidcommunity.com/topic/wearables/">Wearables</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401252"><a href="https://androidcommunity.com/topic/apps/">Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401253"><a href="https://androidcommunity.com/topic/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-401251"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div></div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://facebook.com/androidcommunity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://androidcommunity.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/androids" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://androidcommunity.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_544 td_block_template_14 ">
<style>
/* custom css */
.tdi_1_544.td-a-rec{
					text-align: center;
				}.tdi_1_544 .td-element-style{
					z-index: -1;
				}.tdi_1_544.td-a-rec-img{
				    text-align: left;
				}.tdi_1_544.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_544.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="4892688353"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="4892688353"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="4892688353"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="4892688353"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-410840" class="post-410840 post type-post status-publish format-standard has-post-thumbnail hentry category-archive tag-android tag-oneplus tag-phones tag-teardown">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"></div>
<header class="td-post-title">
<h1 class="entry-title">OnePlus Nord teardown reveals reparability score of the phone</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://androidcommunity.com/author/bharat/">Bharat Bhushan</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T20:30:31-05:00">August 6, 2020</time></span> <div class="td-post-comments"><a href="https://androidcommunity.com/oneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><img width="696" height="418" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img1-696x418.jpg" srcset="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img1-696x418.jpg 696w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img1-768x461.jpg 768w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img1-1068x641.jpg 1068w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img1-700x420.jpg 700w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img1.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="OnePlus-Nord-teardown_060820_img1" /></div>
<p>OnePlus Nord has been making all the news lately for its value for money proposition and going back to the affordable flagship-killer roots. There’s no dearth of reviews and personal opinions by tech pundits about its features, durability, or other usability aspects. Though not many have talked about its reparability aspect and what hardware lies beneath the outer surface. iFixit got down to performing a teardown of the OnePlus Nord to learn all that.</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_1c5 td_block_template_14 ">
<style>
/* custom css */
.tdi_2_1c5.td-a-rec{
					text-align: center;
				}.tdi_2_1c5 .td-element-style{
					z-index: -1;
				}.tdi_2_1c5.td-a-rec-img{
				    text-align: left;
				}.tdi_2_1c5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_1c5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2333568424"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2333568424"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2333568424"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2333568424"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p></p>
<p><span id="more-410840"></span></p>
<p>Having a similar form factor to the OnePlus 7T, Nord has all the hardware components configured in a straight line on the left. Opening the back panel is a quick task since no heat is needed and there are no hidden trap cables. It just opens with the pick/suction handle combo which is great.</p>
<p><iframe title="OnePlus Nord Teardown" width="696" height="392" src="https://www.youtube.com/embed/e5-bBgeJChI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The battery connector is concealed behind the motherboard cover which has the NFC antenna and flash attached. Thankfully OnePlus uses the standard Philips screws which eliminates any chances of reassembly error. To make the battery removal easy, there is a pull tab. It should be noted that if the battery is removed then it should not be put back for safety reasons.</p>
<p><img data-attachment-id="410843" data-permalink="https://androidcommunity.com/oneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806/oneplus-nord-teardown_060820_img2/" data-orig-file="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2.jpg" data-orig-size="1200,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OnePlus-Nord-teardown_060820_img2" data-image-description data-medium-file="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2.jpg" data-large-file="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2.jpg" class="alignnone size-full wp-image-410843 jetpack-lazy-image" src="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2.jpg" alt width="1200" height="720" data-lazy-srcset="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2.jpg 1200w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2-768x461.jpg 768w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2-696x418.jpg 696w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2-1068x641.jpg 1068w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2-700x420.jpg 700w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="410843" data-permalink="https://androidcommunity.com/oneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806/oneplus-nord-teardown_060820_img2/" data-orig-file="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2.jpg" data-orig-size="1200,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OnePlus-Nord-teardown_060820_img2" data-image-description="" data-medium-file="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2.jpg" data-large-file="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2.jpg" class="alignnone size-full wp-image-410843" src="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2.jpg" alt="" width="1200" height="720" srcset="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2.jpg 1200w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2-768x461.jpg 768w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2-696x418.jpg 696w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2-1068x641.jpg 1068w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img2-700x420.jpg 700w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></p>
<p>Nord has no official IP rating but it does have rubber connector gaskets that come in the OnePlus 8 Pro. So there is some level of protection even though there is no official IP rating. By removing the Philips screws, you can lift out the motherboard having thermal paste. This paste is present on the opposite side too, transferring heat to the copper element.</p>
<p><img data-attachment-id="410844" data-permalink="https://androidcommunity.com/oneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806/oneplus-nord-teardown_060820_img3/" data-orig-file="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3.jpg" data-orig-size="1200,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OnePlus-Nord-teardown_060820_img3" data-image-description data-medium-file="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3.jpg" data-large-file="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3.jpg" class="alignnone size-full wp-image-410844 jetpack-lazy-image" src="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3.jpg" alt width="1200" height="720" data-lazy-srcset="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3.jpg 1200w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3-768x461.jpg 768w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3-696x418.jpg 696w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3-1068x641.jpg 1068w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3-700x420.jpg 700w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="410844" data-permalink="https://androidcommunity.com/oneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806/oneplus-nord-teardown_060820_img3/" data-orig-file="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3.jpg" data-orig-size="1200,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OnePlus-Nord-teardown_060820_img3" data-image-description="" data-medium-file="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3.jpg" data-large-file="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3.jpg" class="alignnone size-full wp-image-410844" src="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3.jpg" alt="" width="1200" height="720" srcset="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3.jpg 1200w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3-768x461.jpg 768w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3-696x418.jpg 696w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3-1068x641.jpg 1068w, https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img3-700x420.jpg 700w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></p>
<p>Removing the bottom cover reveals cables and rubber gaskets which are in plenty. It also reveals that the USB-C port, vibration motor, and fingerprint sensor are all replaceable. Removing the display housed inside the plastic bezel is a bit of a challenge since it is glued firmly. With heat and thin-tool for slicing, it does come out. The phone has a total reparability score of <a href="https://www.ifixit.com/Teardown/OnePlus+Nord+Teardown/135734" target="_blank" rel="noopener noreferrer">6 out of 10 by iFixit</a>.</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_74f td_block_template_14 ">
<style>
/* custom css */
.tdi_3_74f.td-a-rec{
					text-align: center;
				}.tdi_3_74f .td-element-style{
					z-index: -1;
				}.tdi_3_74f.td-a-rec-img{
				    text-align: left;
				}.tdi_3_74f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_74f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8065766046515397" data-ad-slot="2596892046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://androidcommunity.com/topic/android/">Android</a></li><li><a href="https://androidcommunity.com/topic/oneplus/">OnePlus</a></li><li><a href="https://androidcommunity.com/topic/phones/">Phones</a></li><li><a href="https://androidcommunity.com/topic/teardown/">teardown</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fandroidcommunity.com%2Foneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=OnePlus+Nord+teardown+reveals+reparability+score+of+the+phone&url=https%3A%2F%2Fandroidcommunity.com%2Foneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806%2F&via=Android+Community">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
 <div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://androidcommunity.com/oneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806/&title=OnePlus+Nord+teardown+reveals+reparability+score+of+the+phone">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://androidcommunity.com/oneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806/&title=OnePlus+Nord+teardown+reveals+reparability+score+of+the+phone">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://androidcommunity.com/author/bharat/">Bharat Bhushan</a></span></div> </footer>
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_14 widget widget_text"> <div class="textwidget"><div style="text-align: center; padding: 10px 0px; background-color: #ddd;">

<div data-ns="halfpage"></div>

</div></div>
</aside><div class="td_block_wrap td_block_1 td_block_widget tdi_4_df2 td-pb-border-top td_block_template_14 td-column-1" data-td-block-uid="tdi_4_df2"><script>var block_tdi_4_df2 = new tdBlock();
block_tdi_4_df2.id = "tdi_4_df2";
block_tdi_4_df2.atts = '{"custom_title":"Features","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"5380","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_4_df2","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_4_df2","tdc_css_class_style":"tdi_4_df2_rand_style"}';
block_tdi_4_df2.td_column_number = "1";
block_tdi_4_df2.block_type = "td_block_1";
block_tdi_4_df2.post_count = "3";
block_tdi_4_df2.found_posts = "1233";
block_tdi_4_df2.header_color = "#";
block_tdi_4_df2.ajax_pagination_infinite_stop = "";
block_tdi_4_df2.max_num_pages = "411";
tdBlocksArray.push(block_tdi_4_df2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Features</span></h4></div><div id=tdi_4_df2 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://androidcommunity.com/samsung-galaxy-z-fold-2-now-official-looks-the-same-but-better-20200806/" rel="bookmark" class="td-image-wrap " title="Samsung Galaxy Z Fold 2 now official, looks the same but better"><img width="324" height="235" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2020/08/Samsung-Galaxy-Z-Fold-2-Foldable-Phone-324x235.jpg" alt="" title="Samsung Galaxy Z Fold 2 now official, looks the same but better" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/samsung-galaxy-z-fold-2-now-official-looks-the-same-but-better-20200806/" rel="bookmark" title="Samsung Galaxy Z Fold 2 now official, looks the same but better">Samsung Galaxy Z Fold 2 now official, looks the same but...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://androidcommunity.com/author/reah/">Rei Padla</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T02:00:10-05:00">August 6, 2020</time></span> </div>
<div class="td-excerpt">
The Samsung Galaxy Z Fold 2 turns out to be real. Not that we ever doubted it&#039;s arrival, we just wanted to be sure... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://androidcommunity.com/galaxy-note-20-ultra-galaxy-tab-s7-double-down-on-productivity-20200805/" rel="bookmark" class="td-image-wrap " title="Galaxy Note 20 Ultra, Galaxy Tab S7+ double down on productivity"><img width="100" height="70" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2020/08/Galaxy-Note20-Ultra_Notes-100x70.jpg" srcset="https://androidcommunity.com/wp-content/uploads/2020/08/Galaxy-Note20-Ultra_Notes-100x70.jpg 100w, https://androidcommunity.com/wp-content/uploads/2020/08/Galaxy-Note20-Ultra_Notes-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Galaxy Note 20 Ultra, Galaxy Tab S7+ double down on productivity" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/galaxy-note-20-ultra-galaxy-tab-s7-double-down-on-productivity-20200805/" rel="bookmark" title="Galaxy Note 20 Ultra, Galaxy Tab S7+ double down on productivity">Galaxy Note 20 Ultra, Galaxy Tab S7+ double down on productivity</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T09:00:41-05:00">August 5, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://androidcommunity.com/google-pixel-4a-now-official-with-lower-price-same-pixel-camera-20200804/" rel="bookmark" class="td-image-wrap " title="Google Pixel 4a now official with lower price, same Pixel camera"><img width="100" height="70" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2020/08/Google-Pixel-4a-Launch-August-3-2020-100x70.jpg" srcset="https://androidcommunity.com/wp-content/uploads/2020/08/Google-Pixel-4a-Launch-August-3-2020-100x70.jpg 100w, https://androidcommunity.com/wp-content/uploads/2020/08/Google-Pixel-4a-Launch-August-3-2020-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Google Pixel 4a Launch August 3 2020" title="Google Pixel 4a now official with lower price, same Pixel camera" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/google-pixel-4a-now-official-with-lower-price-same-pixel-camera-20200804/" rel="bookmark" title="Google Pixel 4a now official with lower price, same Pixel camera">Google Pixel 4a now official with lower price, same Pixel camera</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T00:31:16-05:00">August 4, 2020</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_14 widget widget_text"> <div class="textwidget"><div style="text-align: center; background: #f2f2f2; padding: 1px;">

<div data-ns="rectangle"></div>

</div>
</div>
</aside><div class="td_block_wrap td_block_1 td_block_widget tdi_5_f2f td-pb-border-top td_block_template_14 td-column-1" data-td-block-uid="tdi_5_f2f"><script>var block_tdi_5_f2f = new tdBlock();
block_tdi_5_f2f.id = "tdi_5_f2f";
block_tdi_5_f2f.atts = '{"custom_title":"Latest Stories","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_f2f","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_f2f","tdc_css_class_style":"tdi_5_f2f_rand_style"}';
block_tdi_5_f2f.td_column_number = "1";
block_tdi_5_f2f.block_type = "td_block_1";
block_tdi_5_f2f.post_count = "5";
block_tdi_5_f2f.found_posts = "52059";
block_tdi_5_f2f.header_color = "#";
block_tdi_5_f2f.ajax_pagination_infinite_stop = "";
block_tdi_5_f2f.max_num_pages = "10412";
tdBlocksArray.push(block_tdi_5_f2f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Stories</span></h4></div><div id=tdi_5_f2f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://androidcommunity.com/oneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806/" rel="bookmark" class="td-image-wrap " title="OnePlus Nord teardown reveals reparability score of the phone"><img width="324" height="235" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2020/08/OnePlus-Nord-teardown_060820_img1-324x235.jpg" alt="" title="OnePlus Nord teardown reveals reparability score of the phone" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/oneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806/" rel="bookmark" title="OnePlus Nord teardown reveals reparability score of the phone">OnePlus Nord teardown reveals reparability score of the phone</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://androidcommunity.com/author/bharat/">Bharat Bhushan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T20:30:31-05:00">August 6, 2020</time></span> </div>
<div class="td-excerpt">
OnePlus Nord has been making all the news lately for its value for money proposition and going back to the affordable flagship-killer roots. There’s... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://androidcommunity.com/google-brings-more-improvements-to-mobile-docs-sheets-slides-20200806/" rel="bookmark" class="td-image-wrap " title="Google brings more improvements to mobile Docs, Sheets, Slides"><img width="100" height="70" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2020/08/Screenshot-2020-08-07-02.34.49-100x70.jpg" srcset="https://androidcommunity.com/wp-content/uploads/2020/08/Screenshot-2020-08-07-02.34.49-100x70.jpg 100w, https://androidcommunity.com/wp-content/uploads/2020/08/Screenshot-2020-08-07-02.34.49-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Google brings more improvements to mobile Docs, Sheets, Slides" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/google-brings-more-improvements-to-mobile-docs-sheets-slides-20200806/" rel="bookmark" title="Google brings more improvements to mobile Docs, Sheets, Slides">Google brings more improvements to mobile Docs, Sheets, Slides</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T19:30:04-05:00">August 6, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://androidcommunity.com/instagram-reels-rolls-out-to-more-than-50-countries-20200806/" rel="bookmark" class="td-image-wrap " title="Instagram Reels rolls out to more than 50 countries"><img width="100" height="70" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2020/08/Reels_IOSX_2-100x70.jpg" srcset="https://androidcommunity.com/wp-content/uploads/2020/08/Reels_IOSX_2-100x70.jpg 100w, https://androidcommunity.com/wp-content/uploads/2020/08/Reels_IOSX_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Instagram Reels rolls out to more than 50 countries" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/instagram-reels-rolls-out-to-more-than-50-countries-20200806/" rel="bookmark" title="Instagram Reels rolls out to more than 50 countries">Instagram Reels rolls out to more than 50 countries</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T18:30:14-05:00">August 6, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://androidcommunity.com/twitter-vulnerability-discovered-for-android-oreo-and-pie-devices-20200806/" rel="bookmark" class="td-image-wrap " title="Twitter vulnerability discovered for Android Oreo and Pie devices"><img width="100" height="70" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2020/08/Twitter-vulnerability-android-oreo-and-pie_060820_img1-100x70.jpg" srcset="https://androidcommunity.com/wp-content/uploads/2020/08/Twitter-vulnerability-android-oreo-and-pie_060820_img1-100x70.jpg 100w, https://androidcommunity.com/wp-content/uploads/2020/08/Twitter-vulnerability-android-oreo-and-pie_060820_img1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Twitter vulnerability discovered for Android Oreo and Pie devices" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/twitter-vulnerability-discovered-for-android-oreo-and-pie-devices-20200806/" rel="bookmark" title="Twitter vulnerability discovered for Android Oreo and Pie devices">Twitter vulnerability discovered for Android Oreo and Pie devices</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T17:30:06-05:00">August 6, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://androidcommunity.com/covidwise-exposure-notification-app-ready-for-virginia-residents-20200806/" rel="bookmark" class="td-image-wrap " title="COVIDWISE exposure notification app ready for Virginia residents"><img width="100" height="70" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2020/08/COVIDWISE-App-100x70.jpg" srcset="https://androidcommunity.com/wp-content/uploads/2020/08/COVIDWISE-App-100x70.jpg 100w, https://androidcommunity.com/wp-content/uploads/2020/08/COVIDWISE-App-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="COVIDWISE App" title="COVIDWISE exposure notification app ready for Virginia residents" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/covidwise-exposure-notification-app-ready-for-virginia-residents-20200806/" rel="bookmark" title="COVIDWISE exposure notification app ready for Virginia residents">COVIDWISE exposure notification app ready for Virginia residents</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T14:00:00-05:00">August 6, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</article> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_14 widget widget_text"><h4 class="td-block-title"><span>Site Info</span></h4> <div class="textwidget"> <ul>
<li><a href="https://androidcommunity.com/about/">About</a></li>
<li><a href="https://androidcommunity.com/advertise/">Advertise</a></li>
<li><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
<li><a href="https://androidcommunity.com/contact/">Contact</a></li>
<li><a href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://androidcommunity.com/terms-of-use/">Terms of Use</a></li>
<li><a href="https://androidcommunity.com/archives/">Archives</a></li>
</ul></div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_14 widget widget_nav_menu"><h4 class="td-block-title"><span>Follow Us</span></h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-401240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-401240"><a href="https://twitter.com/androids/">Twitter</a></li>
<li id="menu-item-401241" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401241"><a href="https://www.facebook.com/androidcommunity/">Facebook</a></li>
<li id="menu-item-401242" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401242"><a href="https://news.google.com/publications/CAAqMQgKIitDQklTR2dnTWFoWUtGR0Z1WkhKdmFXUmpiMjF0ZFc1cGRIa3VZMjl0S0FBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li>
<li id="menu-item-401243" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401243"><a href="https://androidcommunity.com/feed/">RSS Feed</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget">Copyright © Android Community.<br />Part of GiXiO K.K. Network<br /><br /><br />
<a href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a> / <a href="https://androidcommunity.com/terms-of-use/">Terms of Use</a></div></aside> </div>
</div>
</div>
</div>

</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.grecaptcha-badge{
	visibility: collapse !important;  
}

.td_block_wrap .td-load-more-wrap {
    margin-top: 50px;
}

.td_ajax_load_more {
    display: inline-block;
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 12px;
    line-height: 1;
    padding: 10px 10px;
    border: 1px solid #C9C9C9;
    text-align: center;
    vertical-align: middle;
    background-color: #578c0c;
}

.td-load-more-wrap a {
    color: #fff;
    text-transform: uppercase;
}

.td-header-style-5 .td-header-top-menu-full {
    background-color: #588c0b;
}

.h1-bottom-liner {border-bottom:1px solid #ddd; padding-bottom: 8px;}

.td-header-style-5 .td-header-sp-recs, .td-header-style-6 .td-header-sp-recs, .td-header-style-7 .td-header-sp-recs, .td-header-style-8 .td-header-sp-recs, .td-header-style-9 .td-header-sp-recs, .td-header-style-10 .td-header-sp-recs, .td-header-style-11 .td-header-sp-recs, .td-header-style-12 .td-header-sp-recs {
    margin: 8px auto 8px auto !important;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
    .td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidcom"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://androidcommunity.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"410840 https:\/\/androidcommunity.com\/?p=410840","disqusShortname":"androidcom","disqusTitle":"OnePlus Nord teardown reveals reparability score of the phone","disqusUrl":"https:\/\/androidcommunity.com\/oneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806\/","postId":"410840"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://androidcommunity.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' async='async' src='https://androidcommunity.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6'></script>
<script type='text/javascript' async='async' src='https://androidcommunity.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.8'></script>
<script type='text/javascript' async='async' src='https://androidcommunity.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/androidcommunity.com\/wp-admin\/admin-ajax.php","nonce":"3e774b3d6a","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/androidcommunity.com\/wp-login.php?redirect_to=https%3A%2F%2Fandroidcommunity.com%2Foneplus-nord-teardown-reveals-reparability-score-of-the-phone-20200806%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://androidcommunity.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.8'></script>
<script type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://stats.gixioanalytics.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '5']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src='https://cdn.gixioanalytics.com/matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>

<script>
    
</script>
</body>
</html>


