<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://androidcommunity.com/xmlrpc.php" />

<title>Disney and Amazon partner to bring “Hey, Disney!” to Echo devices - Android Community</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
<meta name="description" content="If your kids, or you yourself, are pretty much addicted to anything Disney, there’s a new Alexa skill that you can activate on your Echo devices by next year. The “Hey, Disney!” voice assistant will work with Alexa on supported Echo devices not just in your home but also across all Walt Disney World Resort […]" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://androidcommunity.com/disney-and-amazon-partner-to-bring-hey-disney-to-echo-devices-20210930/" />

<link rel="icon" type="image/png" href="https://androidcommunity.com/images/ac_favicon.png"><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Feed" href="https://androidcommunity.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Comments Feed" href="https://androidcommunity.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Community &raquo; Disney and Amazon partner to bring &#8220;Hey, Disney!&#8221; to Echo devices Comments Feed" href="https://androidcommunity.com/disney-and-amazon-partner-to-bring-hey-disney-to-echo-devices-20210930/feed/" />
<link rel='preload' href='https://androidcommunity.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' href='https://androidcommunity.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://androidcommunity.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://androidcommunity.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1631685565' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://androidcommunity.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1631685565' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload' href='https://androidcommunity.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1631685566' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://androidcommunity.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1631685566' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://androidcommunity.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1631685566' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://androidcommunity.com/wp-json/" /><link rel="alternate" type="application/json" href="https://androidcommunity.com/wp-json/wp/v2/posts/426379" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://androidcommunity.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://androidcommunity.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://androidcommunity.com/?p=426379' />
<link rel="alternate" type="application/json+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Fdisney-and-amazon-partner-to-bring-hey-disney-to-echo-devices-20210930%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://androidcommunity.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fandroidcommunity.com%2Fdisney-and-amazon-partner-to-bring-hey-disney-to-echo-devices-20210930%2F&#038;format=xml" />
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://androidcommunity.com/disney-and-amazon-partner-to-bring-hey-disney-to-echo-devices-20210930/",
    "headline": "Disney and Amazon partner to bring &quot;Hey, Disney!&quot; to Echo devices",
    "datePublished": "2021-09-30T14:00:10-05:00",
    "dateModified": "2021-09-30T13:07:24-05:00",
    "author": {
        "@type": "Person",
        "name": "Ida Torres",
        "url": "https://androidcommunity.com/author/ida/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Android Community",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cdn.androidcommunity.com/images/ac_retina_transparent.png",
            "width": 600,
            "height": 101
        }
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://androidcommunity.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-9.04.10-PM.jpg",
        "width": 1468,
        "height": 828
    }
}
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/androidcommunity.com\/wp-admin\/","wpRestNonce":"8fcd93812f","wpRestUrl":"https:\/\/androidcommunity.com\/wp-json\/","permalinkStructure":"\/%postname%-%year%%monthnum%%day%\/"};
			</script>
<script>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</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/androidcommunity.com\/wp-admin\/","wpRestNonce":"8fcd93812f","wpRestUrl":"https:\/\/androidcommunity.com\/wp-json\/","permalinkStructure":"\/%postname%-%year%%monthnum%%day%\/","postId":426379};
    </script>
<link rel="amphtml" href="https://androidcommunity.com/disney-and-amazon-partner-to-bring-hey-disney-to-echo-devices-20210930/amp/"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Disney and Amazon partner to bring &#8220;Hey, Disney!&#8221; to Echo devices" />
<meta property="og:url" content="https://androidcommunity.com/disney-and-amazon-partner-to-bring-hey-disney-to-echo-devices-20210930/" />
<meta property="og:description" content="If your kids, or you yourself, are pretty much addicted to anything Disney, there&#8217;s a new Alexa skill that you can activate on your Echo devices by next year. The &#8220;Hey, Disney!&#8221; v…" />
<meta property="article:published_time" content="2021-09-30T14:00:10+00:00" />
<meta property="article:modified_time" content="2021-09-30T13:07:24+00:00" />
<meta property="og:site_name" content="Android Community" />
<meta property="og:image" content="https://androidcommunity.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-9.04.10-PM.jpg" />
<meta property="og:image:width" content="1468" />
<meta property="og:image:height" content="828" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Androids" />
<meta name="twitter:site" content="@Androids" />
<meta name="twitter:text:title" content="Disney and Amazon partner to bring &#8220;Hey, Disney!&#8221; to Echo devices" />
<meta name="twitter:image" content="https://androidcommunity.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-9.04.10-PM.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>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</script>

<style>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</style>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="https://cdn.nsstatic.net/ns/androidcommunity.com.js" async="true"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-645197-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-645197-4');
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #658c2e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #658c2e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #658c2e;
                }
                .tdm-btn-style1 {
					background-color: #658c2e;
				}
				.tdm-btn-style2:before {
				    border-color: #658c2e;
				}
				.tdm-btn-style2 {
				    color: #658c2e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #658c2e;
                    -moz-box-shadow: 0 2px 16px #658c2e;
                    box-shadow: 0 2px 16px #658c2e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #658c2e;
                    -moz-box-shadow: 0 4px 26px #658c2e;
                    box-shadow: 0 4px 26px #658c2e;
				}
</style>
<style id="tdw-css-placeholder"></style><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-426379 single-format-standard td-standard-pack disney-and-amazon-partner-to-bring-hey-disney-to-echo-devices global-block-template-14 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://facebook.com/androidcommunity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://androidcommunity.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/androids" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-287240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li id="menu-item-401245" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401245"><a href="https://androidcommunity.com/topic/phones/">Phones</a></li>
<li id="menu-item-401247" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401247"><a href="https://androidcommunity.com/topic/tablets/">Tablets</a></li>
<li id="menu-item-401696" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401696"><a href="https://androidcommunity.com/topic/wearables/">Wearables</a></li>
<li id="menu-item-401252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401252"><a href="https://androidcommunity.com/topic/apps/">Apps</a></li>
<li id="menu-item-401253" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-401253"><a href="https://androidcommunity.com/topic/games/">Games</a></li>
<li id="menu-item-401251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401251"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li>
<li id="menu-item-246933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://androidcommunity.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="https://androidcommunity.com/">
<img class="td-retina-data" data-retina="https://androidcommunity.com/images/ac_mobileretina.png" src="https://androidcommunity.com/images/ac_mobile.png" alt="Android Community" title="Android Community" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://androidcommunity.com/">
<img class="td-retina-data" data-retina="https://androidcommunity.com/images/aclogo_retina.png" src="https://androidcommunity.com/images/aclogo.png" alt="Android Community" title="Android Community" />
<span class="td-visual-hidden">Android Community</span>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-287240"><a href="https://androidcommunity.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401245"><a href="https://androidcommunity.com/topic/phones/">Phones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401247"><a href="https://androidcommunity.com/topic/tablets/">Tablets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401696"><a href="https://androidcommunity.com/topic/wearables/">Wearables</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401252"><a href="https://androidcommunity.com/topic/apps/">Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-401253"><a href="https://androidcommunity.com/topic/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-401251"><a href="https://androidcommunity.com/section/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-246933"><a href="https://androidcommunity.com/send-tips/">Tip Us</a></li>
</ul></div></div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://facebook.com/androidcommunity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://androidcommunity.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/androids" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://androidcommunity.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_14 ">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "4892688353");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "4892688353");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "4892688353");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "4892688353");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-426379" class="post-426379 post type-post status-publish format-standard has-post-thumbnail hentry category-archive tag-alexa tag-amazon tag-android tag-disney">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"></div>
<header class="td-post-title">
<h1 class="entry-title">Disney and Amazon partner to bring &#8220;Hey, Disney!&#8221; to Echo devices</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://androidcommunity.com/author/ida/">Ida Torres</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-30T09:00:10-05:00">September 30, 2021</time></span> <div class="td-post-comments"><a href="https://androidcommunity.com/disney-and-amazon-partner-to-bring-hey-disney-to-echo-devices-20210930/#disqus_thread"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><img width="696" height="393" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-9.04.10-PM-696x393.jpg" srcset="https://androidcommunity.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-9.04.10-PM-696x393.jpg 696w, https://androidcommunity.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-9.04.10-PM-1280x722.jpg 1280w, https://androidcommunity.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-9.04.10-PM-768x433.jpg 768w, https://androidcommunity.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-9.04.10-PM-1068x602.jpg 1068w, https://androidcommunity.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-9.04.10-PM-745x420.jpg 745w, https://androidcommunity.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-9.04.10-PM.jpg 1468w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Screen Shot 2021-09-30 at 9.04.10 PM" /></div>
<p>If your kids, or you yourself, are pretty much addicted to anything Disney, there&#8217;s a new Alexa skill that you can activate on your Echo devices by next year. The &#8220;Hey, Disney!&#8221; voice assistant will work with Alexa on supported Echo devices not just in your home but also across all Walt Disney World Resort hotel rooms. Fans will be able to interact with Disney characters, have storytelling sessions, listen to jokes, fun facts, and have other interactive adventures through the smart speaker. </p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2 td_block_template_14 ">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2333568424");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2333568424");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2333568424");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2333568424");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

<p></p>
<p><span id="more-426379"></span></p>
<p>Kids and kids-at-heart alike will be able to have interactions with favorite Disney characters like Mickey, Dory, and Olaf through the power of Alexa&#8217;s technology. There are also storytelling sessions, fun facts, jokes, Soundscapes, and even Disney trivia games to see who&#8217;s really a true-blue fan. You can also do practical things like setting timers and alarms, checking the time, and finding out the weather, but all done in a Disney way. </p>
<p>Those who will be staying at Walt Disney World Resort hotel rooms will also be able to enjoy the service as an integration with Alexa for Hospitality will also be coming soon. The voice assistant will be able to get you towels, answer all your questions about the park, tell you where to get the best food, and other information you need to know about your stay in the hotel and Disney World itself. Al this is happening of course on the Amazon Echo device in your room. </p>
<p>&#8220;Hey Disney!&#8221; is actually the first time that an Alexa Custom Assistant will be available on Echo devices. This was developed from the ground up and involves original character voice recordings and audio. There&#8217;s also a brand new character that will be your guide &#8211; the Disney Magical Companion. This Alexa technology can also be a peek into how other brands can create experiences tailored to them and their customer&#8217;s needs. </p>
<p><a href="https://press.aboutamazon.com/news-releases/news-release-details/amazon-and-disney-introduce-hey-disney-magical-voice-assistant" rel="noopener" target="_blank">&#8220;Hey Disney!&#8221;</a> will be available for purchase in the U.S through the Alexa Skills Store by 2022 but they did not say how much and what specific month or quarter. If you&#8217;re staying at the Disney World hotel rooms, you&#8217;ll get complimentary access to the feature on Amazon Echo devices. </p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3 td_block_template_14 ">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2596892046");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2596892046");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2596892046");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:336px;height:280px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-8065766046515397");
		            adEl.setAttribute("data-ad-slot", "2596892046");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://androidcommunity.com/topic/alexa/">Alexa</a></li><li><a href="https://androidcommunity.com/topic/amazon/">Amazon</a></li><li><a href="https://androidcommunity.com/topic/android/">Android</a></li><li><a href="https://androidcommunity.com/topic/disney/">Disney</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fandroidcommunity.com%2Fdisney-and-amazon-partner-to-bring-hey-disney-to-echo-devices-20210930%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Disney+and+Amazon+partner+to+bring+%E2%80%9CHey%2C+Disney%21%E2%80%9D+to+Echo+devices&url=https%3A%2F%2Fandroidcommunity.com%2Fdisney-and-amazon-partner-to-bring-hey-disney-to-echo-devices-20210930%2F&via=Android+Community" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://androidcommunity.com/disney-and-amazon-partner-to-bring-hey-disney-to-echo-devices-20210930/&title=Disney+and+Amazon+partner+to+bring+%E2%80%9CHey%2C+Disney%21%E2%80%9D+to+Echo+devices" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://androidcommunity.com/disney-and-amazon-partner-to-bring-hey-disney-to-echo-devices-20210930/&title=Disney+and+Amazon+partner+to+bring+%E2%80%9CHey%2C+Disney%21%E2%80%9D+to+Echo+devices" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://androidcommunity.com/author/ida/">Ida Torres</a></span></div> </footer>
<div id="disqus_thread">
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_14 widget widget_text"> <div class="textwidget"><div style="text-align: center; padding: 10px 0px; background-color: #ddd;">

<div data-ns="halfpage"></div>

</div></div>
</aside><div class="td_block_wrap td_block_1 td_block_widget tdi_4 td-pb-border-top td_block_template_14 td-column-1" data-td-block-uid="tdi_4">
<style>
.td_block_template_14.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_14 .td-related-title a {
                margin: 0 12px !important;
                font-size: 14px;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-related-title a {
                    margin: 0 8px !important;
                }
            }
            .td_block_template_14 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_14 .td-block-title {
                font-size: 13px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                padding: 11px 0;
                line-height: 1;
                position: relative;
                overflow: hidden;
                text-align: center;
                background-color: #111;
                border: 1px solid transparent;
            }
            .td_block_template_14 .td-block-title > * {
                color: #fff;
                margin: 0 12px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter {
                background-color: transparent !important;
                display: inline-block;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                height: 100%;
                display: table;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover i {
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter i {
                margin-right: 16px;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                border-width: 0 1px 1px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                padding-right: 32px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                vertical-align: middle;
                display: table-cell;
                padding: 0;
                opacity: 0.8;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more span {
                    display: none;
                }
            }
</style><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"custom_title":"Features","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"5380","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_4","block_type":"td_block_1","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "1";
block_tdi_4.block_type = "td_block_1";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "1275";
block_tdi_4.header_color = "#";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "425";
tdBlocksArray.push(block_tdi_4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Features</span></h4></div><div id=tdi_4 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://androidcommunity.com/motorola-edge-2021-officially-announced-more-details-here-20210819/" rel="bookmark" class="td-image-wrap " title="Motorola Edge 2021 officially announced, more details here"><img width="324" height="235" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2021/08/Motorola-Edge-2021-324x235.jpeg" alt="Motorola Edge 2021" title="Motorola Edge 2021 officially announced, more details here" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/motorola-edge-2021-officially-announced-more-details-here-20210819/" rel="bookmark" title="Motorola Edge 2021 officially announced, more details here">Motorola Edge 2021 officially announced, more details here</a></h3>
<div class="td-module-meta-info">
 <span class="td-post-author-name"><a href="https://androidcommunity.com/author/reah/">Rei Padla</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-19T21:35:49-05:00">August 19, 2021</time></span> </div>
<div class="td-excerpt">
Motorola has officially announced the new Motorola Edge 2021. It’s another higher mid-range smartphone that offers decent mobile performance, thanks to the premium specs.... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://androidcommunity.com/oneplus-expanding-major-android-os-updates-to-three-years-20210704/" rel="bookmark" class="td-image-wrap " title="OnePlus expanding major Android OS updates to three years"><img width="100" height="70" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2021/07/OnePlus-OS-Software-Updates-100x70.jpeg" srcset="https://androidcommunity.com/wp-content/uploads/2021/07/OnePlus-OS-Software-Updates-100x70.jpeg 100w, https://androidcommunity.com/wp-content/uploads/2021/07/OnePlus-OS-Software-Updates-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="OnePlus OS Software Updates" title="OnePlus expanding major Android OS updates to three years" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/oneplus-expanding-major-android-os-updates-to-three-years-20210704/" rel="bookmark" title="OnePlus expanding major Android OS updates to three years">OnePlus expanding major Android OS updates to three years</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-04T21:40:12-05:00">July 4, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://androidcommunity.com/samsung-galaxy-mwc-2021-virtual-event-happening-soon-heres-when-20210621/" rel="bookmark" class="td-image-wrap " title="Samsung Galaxy MWC 2021 Virtual Event happening soon, here&#8217;s when"><img width="100" height="70" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2021/06/Samsung-Galaxy-MWC-2021-Virtual-Event-100x70.jpg" srcset="https://androidcommunity.com/wp-content/uploads/2021/06/Samsung-Galaxy-MWC-2021-Virtual-Event-100x70.jpg 100w, https://androidcommunity.com/wp-content/uploads/2021/06/Samsung-Galaxy-MWC-2021-Virtual-Event-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Samsung Galaxy MWC 2021 Virtual Event" title="Samsung Galaxy MWC 2021 Virtual Event happening soon, here&#8217;s when" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/samsung-galaxy-mwc-2021-virtual-event-happening-soon-heres-when-20210621/" rel="bookmark" title="Samsung Galaxy MWC 2021 Virtual Event happening soon, here&#8217;s when">Samsung Galaxy MWC 2021 Virtual Event happening soon, here&#8217;s when</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T20:30:49-05:00">June 21, 2021</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_14 widget widget_text"> <div class="textwidget"><div style="text-align: center; background: #f2f2f2; padding: 1px;">

<div data-ns="rectangle"></div>

</div>
</div>
</aside><div class="td_block_wrap td_block_1 td_block_widget tdi_5 td-pb-border-top td_block_template_14 td-column-1" data-td-block-uid="tdi_5"><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"custom_title":"Latest Stories","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5","block_type":"td_block_1","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "1";
block_tdi_5.block_type = "td_block_1";
block_tdi_5.post_count = "5";
block_tdi_5.found_posts = "55936";
block_tdi_5.header_color = "#";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "11188";
tdBlocksArray.push(block_tdi_5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Stories</span></h4></div><div id=tdi_5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://androidcommunity.com/disney-and-amazon-partner-to-bring-hey-disney-to-echo-devices-20210930/" rel="bookmark" class="td-image-wrap " title="Disney and Amazon partner to bring &#8220;Hey, Disney!&#8221; to Echo devices"><img width="324" height="235" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-9.04.10-PM-324x235.jpg" alt="" title="Disney and Amazon partner to bring &#8220;Hey, Disney!&#8221; to Echo devices" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/disney-and-amazon-partner-to-bring-hey-disney-to-echo-devices-20210930/" rel="bookmark" title="Disney and Amazon partner to bring &#8220;Hey, Disney!&#8221; to Echo devices">Disney and Amazon partner to bring &#8220;Hey, Disney!&#8221; to Echo devices</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://androidcommunity.com/author/ida/">Ida Torres</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-30T09:00:10-05:00">September 30, 2021</time></span> </div>
<div class="td-excerpt">
If your kids, or you yourself, are pretty much addicted to anything Disney, there&#039;s a new Alexa skill that you can activate on your... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://androidcommunity.com/withings-scanwatch-horizon-looks-like-a-techie-luxury-diving-watch-20210930/" rel="bookmark" class="td-image-wrap " title="Withings ScanWatch Horizon looks like a techie, luxury diving watch"><img width="100" height="70" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2021/09/Withings-ScanWatch-Horizon-Specs-1-100x70.jpg" srcset="https://androidcommunity.com/wp-content/uploads/2021/09/Withings-ScanWatch-Horizon-Specs-1-100x70.jpg 100w, https://androidcommunity.com/wp-content/uploads/2021/09/Withings-ScanWatch-Horizon-Specs-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Withings ScanWatch Horizon Specs" title="Withings ScanWatch Horizon looks like a techie, luxury diving watch" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/withings-scanwatch-horizon-looks-like-a-techie-luxury-diving-watch-20210930/" rel="bookmark" title="Withings ScanWatch Horizon looks like a techie, luxury diving watch">Withings ScanWatch Horizon looks like a techie, luxury diving watch</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-30T08:02:36-05:00">September 30, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://androidcommunity.com/xiaomi-announces-tester-recruitment-for-android-12-global-stable-rom-20210930/" rel="bookmark" class="td-image-wrap " title="Xiaomi announces tester recruitment for Android 12 Global Stable ROM"><img width="100" height="70" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2021/09/Xiaomi-Stable-Tester-Recruitment-100x70.jpg" srcset="https://androidcommunity.com/wp-content/uploads/2021/09/Xiaomi-Stable-Tester-Recruitment-100x70.jpg 100w, https://androidcommunity.com/wp-content/uploads/2021/09/Xiaomi-Stable-Tester-Recruitment-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Xiaomi Stable Tester Recruitment" title="Xiaomi announces tester recruitment for Android 12 Global Stable ROM" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/xiaomi-announces-tester-recruitment-for-android-12-global-stable-rom-20210930/" rel="bookmark" title="Xiaomi announces tester recruitment for Android 12 Global Stable ROM">Xiaomi announces tester recruitment for Android 12 Global Stable ROM</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-30T06:24:18-05:00">September 30, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://androidcommunity.com/samsung-galaxy-s22-batteries-may-be-lower-in-capacity-20210930/" rel="bookmark" class="td-image-wrap " title="Samsung Galaxy S22 batteries may be lower in capacity"><img width="100" height="70" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2021/09/Samsung-Galaxy-S22-Battery-100x70.jpeg" srcset="https://androidcommunity.com/wp-content/uploads/2021/09/Samsung-Galaxy-S22-Battery-100x70.jpeg 100w, https://androidcommunity.com/wp-content/uploads/2021/09/Samsung-Galaxy-S22-Battery-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Samsung Galaxy S22 Battery" title="Samsung Galaxy S22 batteries may be lower in capacity" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/samsung-galaxy-s22-batteries-may-be-lower-in-capacity-20210930/" rel="bookmark" title="Samsung Galaxy S22 batteries may be lower in capacity">Samsung Galaxy S22 batteries may be lower in capacity</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-30T05:01:07-05:00">September 30, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://androidcommunity.com/is-samsung-working-on-a-solar-charging-strap-for-the-galaxy-watch-20210930/" rel="bookmark" class="td-image-wrap " title="Is Samsung working on a solar charging strap for the Galaxy Watch?"><img width="100" height="70" class="entry-thumb" src="https://androidcommunity.com/wp-content/uploads/2021/09/samsung-galaxy-watch-5-100x70.jpeg" srcset="https://androidcommunity.com/wp-content/uploads/2021/09/samsung-galaxy-watch-5-100x70.jpeg 100w, https://androidcommunity.com/wp-content/uploads/2021/09/samsung-galaxy-watch-5-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Is Samsung working on a solar charging strap for the Galaxy Watch?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://androidcommunity.com/is-samsung-working-on-a-solar-charging-strap-for-the-galaxy-watch-20210930/" rel="bookmark" title="Is Samsung working on a solar charging strap for the Galaxy Watch?">Is Samsung working on a solar charging strap for the Galaxy...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-30T04:59:53-05:00">September 30, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</article> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget">Copyright © Android Community.<br />Part of GiXiO K.K. Network<br /><br /><br />
<a href="https://androidcommunity.com/privacy-policy/">Privacy Policy</a> / <a href="https://androidcommunity.com/terms-of-use/">Terms of Use</a> /
<a href="https://androidcommunity.com/about/">About</a> / <a href="https://androidcommunity.com/advertise/">Advertise</a> / <a href="https://androidcommunity.com/send-tips/">Tip Us</a> / <a href="https://androidcommunity.com/contact/">Contact</a> / <a href="https://androidcommunity.com/archives/">Archives</a></div></aside> </div>
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
</div>

</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.grecaptcha-badge{
	visibility: collapse !important;  
}

.td_block_wrap .td-load-more-wrap {
    margin-top: 50px;
}

.td_ajax_load_more {
    display: inline-block;
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 12px;
    line-height: 1;
    padding: 10px 10px;
    border: 1px solid #C9C9C9;
    text-align: center;
    vertical-align: middle;
    background-color: #578c0c;
}

.td-load-more-wrap a {
    color: #fff;
    text-transform: uppercase;
}

.td-header-style-5 .td-header-top-menu-full {
    background-color: #588c0b;
}

.h1-bottom-liner {border-bottom:1px solid #ddd; padding-bottom: 8px;}

.td-header-style-5 .td-header-sp-recs, .td-header-style-6 .td-header-sp-recs, .td-header-style-7 .td-header-sp-recs, .td-header-style-8 .td-header-sp-recs, .td-header-style-9 .td-header-sp-recs, .td-header-style-10 .td-header-sp-recs, .td-header-style-11 .td-header-sp-recs, .td-header-style-12 .td-header-sp-recs {
    margin: 8px auto 8px auto !important;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
    .td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-banner-wrap-full, .td-header-menu-wrap-full {
    background-color: #f9f9f9;
    padding-bottom: 0px; }
 .td-post-template-3 .td-post-header-holder {
    margin-top: 20px;
}   

.banner-top {padding-bottom: 10px;}
    
}
</style>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"androidcom"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"426379 https:\/\/androidcommunity.com\/?p=426379","disqusShortname":"androidcom","disqusTitle":"Disney and Amazon partner to bring \u201cHey, Disney!\u201d to Echo devices","disqusUrl":"https:\/\/androidcommunity.com\/disney-and-amazon-partner-to-bring-hey-disney-to-echo-devices-20210930\/","postId":"426379"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://androidcommunity.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-count-scroll.min.js?ver=11.0.6' id='dcl_comments-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/androidcommunity.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://androidcommunity.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script data-minify="1" type='text/javascript' src='https://androidcommunity.com/wp-content/cache/min/1/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?ver=1631685566' id='jetpack-lazy-images-polyfill-intersectionobserver-js' defer></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://androidcommunity.com/wp-content/cache/min/1/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?ver=1631685566' id='jetpack-lazy-images-js' defer></script>
<script type='text/javascript' src='https://androidcommunity.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js' defer></script>
<script type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://stats.gixioanalytics.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '5']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src='https://cdn.gixioanalytics.com/matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>

<script>
    
</script>

<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel='stylesheet' id='wp-block-library-css'  href='https://androidcommunity.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://androidcommunity.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://androidcommunity.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://androidcommunity.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1631685565' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://androidcommunity.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1631685565' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://androidcommunity.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1631685566' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://androidcommunity.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1631685566' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://androidcommunity.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1631685566' type='text/css' media='all' /></noscript></body>
</html>
