NOOK Tablet update killed root and side-loading apps — here’s a fix

December 20, 2011
26

One of the biggest reasons many Android fans bought the NOOK Tablet aside from the great hardware and eReader capabilities is the fact that we can side-load apps, root, and install 3rd party ROM's -- not to mention eventually stable Ice Cream Sandwich builds. An update that started rolling out yesterday has killed root access, and we no longer have the easy option to side-load Android apps without some serious modification and hacking. Don't worry our fellow readers, we have a fix.

Current users are on software version 1.4.0 and if you accepted the update you are now running 1.4.1 instead. The obvious and easy answer that we detailed this morning for those that weren't aware is simple -- don't update and you'll have no problems. If you've already accepted the update and now are wondering how you can side-load Android Apps, gain root access and all those other things this answer is simple too -- just roll back to v1.4.0 and you'll be fine.

Thanks to our trusty friends at XDA Developers we now have a simple method for doing the above. Developer Adam Outler has made a simple solution with what he's calling a magic SD card. He simply has placed the stock 1.4.0 factory image in a update.zip and has properly set everything up. All you must do is download the file, place it on an SD card, insert and choose a factory restore of the NOOK Tablet.

Warning: Factory restore will wipe all user data, but after finishing you'll be back to v1.4.0 and can continue with root access and everything else your heart desires.

Thankfully Barnes & Noble didn't think of something so simple and now we have a quick and easy solution. The download and instructions can be found at the source link below.

[device id=2012]

[via XDA Developers]


Recent Stories
  • Doug

    I have a new Nook Tablet under the Christmas Tree so I have not opened it yet. Therefor, 1.4.0 should still be in place.  I am not a techie, so please forgive my naiveté, but how do I keep the automatic upgrade to 1.4.1 from happening? I am under the impression that it is automatic. Not accessing WIFI is not a good solution for me, since that is one of the reasons I want an  enhanced e reader. 

  • Veridious

    Doug, you still have to “accept” the update for it to install, if you decline, it will stay 1.4.0

    • Doug

      Thanks :-)

    • Ken Thompson

      When one roots the Nook, is the Nook still able to work normally with B&N when buying their content?
      Ken

      • Maddkaoskids

        Yes you can switch back and forth

  • Major Abuse

    Wow, I just bought mine last week.  Perhaps I will return it now.
    Companies work so hard to piss off their customers.
    Maybe they should instead try to please them?

  • Lost

    I’ve tried this a few times, and I can’t seem to get it to work. After a hard reset, I skip the video, register, etc, but it’s still v. 1.4.1 and it can’t seem to read the zipped folder I downloaded… Any help for this noobie? Have been looking around online for hints on what I’m not doing right, but can’t find anything.

    • Leaderdmd

      Lost, I’m trying this now.  My guess is that you have to download the zipped file to your Windows computer, unzip which can be automatic, then load the file onto your micro SD card.  Let’s try that.

      • Lost

        Thanks – but neither method worked with the SD card, so I ended up returning it and going with the Kindle Fire…

      • LiqMat

        Too bad. The Kindle Fire has a terrible time with jerky multimedia like videos, etc according to all the reviews I’ve read. You had to make sure to format the SD card first with FAT32 file system and then copy the acclaim_update.zip file to the root of the SD card and the next time you boot with it in it automatically starts the update. It worked every time for me and I did it numerous times of unrooting it and then rooting it again.

  • Leaderdmd

    I just did the hard reset.  It started up with teh ver 1.4.1 without asking if I wanted it.  Ideas anyone?

  • http://www.facebook.com/profile.php?id=1004653298 Brett Myers

    I did not accept the update, it just happened. Is there a setting to turn off automatic updates? I can’t find it in the normal settings menu, but I know they’ve hidden some things.

    • LiqMat

      It is automatic unless you  rollback to 1.4.0, root it and block the updates using the block OTA instructions.

  • Azwood71

    I received a Nook Tablet for Christmas.  I never “accepted” an update and one never ran (to my knowledge), but when I checked the software that was running it says 1.4.1.  Were some of the “newer” Tablets pre-loaded with 1.4.1?

  • LiqMat

    Between XDA’s 1.4.0 rollback, root and OTA block instructions and the Albert Wertz youtube videos my Nook tablet is an amazing piece of equipment now. I almost took it back after Christmas until I tried this and Albert Wertz is correct when you root the thing… use the ADW launcher. I find it not only the most stable, but also the slickest interface. The Honeycomb launcher had constant errors. I also found the Wertz videos only accompany the XDA instructions. I found when just using the videos some steps were vague so have the XDA instructions up while watching the videos and the two together make it all jive together. The Nook tablet is awesome now and I don’t have to settle for B&N’s pathetic app selection. The funny thing is I still buy my apps from B&N if they have it, but move on to the Android Market only if necessary, but I like to have that option so I hope B&N will realize they will sell more by opening the unit up. (they probably wont though, those corporate muckedy mucks usually don’t get it)

    • http://www.facebook.com/people/David-Ray-Conger-II/1003035303 David Ray Conger II

      I’m glad it’s working for you because every time I tried to use AW’s methods, it’s failed miserably and caused me to reformat my SD card. 

  • S_butt3

    I am at a loss. I have tried numerous times to get my NT from 1.4.1 to 1.4.0. I formatted SD card, downloaded Stock Recovery, copied and placed file on SD card. Put SD card back into NT, turned it on, and….nothing.  It does not automatically boot up with it. If I click on the SD icon on the bottom of the NT to browse the content,  all the files are there but the icons are white w/red ? on them. If I click on any of the files it says ” This NOOK cannot read this file. It may be an unsupported format.” I am using a SanDisk 8G Micro SDHC card.  HELP!!!

  • Kevin

    Quick question: I rooted my Nook following the Albert Wertz YouTube videos. Since the 1.4.1 update, I have had lots of problems (I used Honeycomb Launcher). My question is this, if I just want to go back to the stock B&N (i.e. no root or launchers) can I just do a factory reset? I know this idea may sound outrageous in the development world, but for a noob like me rooting seems to cause more problems that are not outweighed by the benefits :-)

    Help!

  • Dshugard

    downgraded to 1.40 last night got some apps from amazon. today went in and apps not working.  but tablet still with 1.40 os. what did i do wrong?

  • Pkittle

    Ok folks – I didn’t upgrade – the stupid Color Nook (not the new Nook) upgraded from 1.3 to 1.4.1 without my asking or telling – some of my rooted material is still there, but it is blocking the android market – icon is there & when I click it says ” you need an account” and when I select that – the screen goes back to default screen.  Will the roll-back for the NOOK to 1.4 work for my Color Nook, or do I need to look elsewhere?

  • Dewey

    I’m a 78 year-old computer nerd, a NOOB here, and have only 3 days worth of knowledge on rooting a Nook Tablet to turn it into a blazing Android Tablet with Market. 

    I have a chance to pick up a nearly new Nook Tablet that already has the 1.4.1 firmware, but will do it only if I can find someone in the Mesa to Phoenix, AZ area who is really up to speed on doing this–and can do it for a reasonable cost.  (I’m retired and on a fixed income.)

    If there is a great nook rooter in the east half of the Valley of the Sun, please drop me a line.  Big-time Thanks,

  • Vinyeno

    umm, where the source link?!

  • http://profile.yahoo.com/AB3DAYZOAF55V4BKDMTPH4PU3E david

    Hi nooksters!  has it been tested if the acclaim_update.zip on sd card works on the 8gb nook tablet ?  just got it and it is out of the box with 1.4.2 …  I dont want to brick it

  • Agnes

    That sounds fine, but does it still work?
    I had a 1.4.0 tablet, and now updated to 1.4.2. Mauy I still use this?

  • Mdunkin288

    if you have a nook talbet with 1.4.2 right out the box,  reseting to factory settings won’t work, because the factory setting is 1.4.2  The newest nook 8b tablets with 1.4.2 block rooting abliity. And so far can’t be broken.

  • hootaai@yahoo.com

    i rollback with acclaim_update.zip and now my nook never powered and also i push N bottom + power for a long time …. MY NOOK TABLET LOST ..!!!!!!!!!!!!!!
    PLEASE HELP IT DID NOT POWER ….