ASUS Transformer Prime updated again, aiming to fix reboot issue

February 17, 2012
46

ASUS has just issued another over the air update to the popular Transformer Prime quad-core tablet. The software is pushing out now to devices and users should be receiving it as we speak. It is extremely small and brings us to build 9.4.2.14. Once again this update is aiming to fix the random reboot issue some are having.

ASUS just pushed an update a few days ago back on February 8th but apparently they missed something because this minor update is different. The build only changed a tiny bit so we are assuming this was something rather small. While I've personally never ever had a single random reboot on my Prime with Ice Cream Sandwich, many users are still reporting the issue.

While ASUS hasn't provided a change log to the update rolling out as of late last night and today, it should help the reboot issue. According to multiple reports over at XDA the update has indeed solved the reboot problem, and improved battery life too. Something I'm sure everyone can appreciate. As a small warning the update does and will break root access. So be sure and stay away if you like root. Another option is using OTA RootKepper from the Android Market to restore root -- works like a charm.

As usual head to settings > about tablet > system firmware update and enjoy the latest and greatest from Google and ASUS. Sound off below should you have any problems or concerns.

[device id=1934]


Recent Stories
  • Mike Dye

    My TF Prime is noticeably faster since the update. Also fixed a screen glitch issue mine was having when opening and closing the recent apps bar.

  • Anonymous

    I’m on an international Transformer Prime and didnt see any updates since the ICS update yet. Goes to show US customers are Asus guinea pigs…
    But then again, our devices are (market) “incompatible” with GTA III…

  • Chris E.

    I am glad if Mike Dye is correct in his comment about the screen twitching in the recent app drawer going away.  Kinda annoying.  

  • Jakub Skalik

    Update failed in my case; I tried to disable rootkeeper then run update, but still without success. I’m new to Android, am I doing something wrong ? (Android with exclamation mark shows while trying to load updates). I’m stuck with 9.2.4.13 …

    • ShockTech

      I’m having the same issue when trying to update.

    • Fortuna6682

      Same problem here. Based on comments, maybe its a good thins .14 didnt install, and i should stay with .11 till they work out the bugs

  • http://www.facebook.com/evelyn.wyngowski Evelyn Wyngowski

    anyone else having problems with the appstore after the update?

  • Jlm123hi

    it didn’t work for me still having reboot issues

  • Jlm123hi

    it didn’t work for me still having reboot issues

  • fatshark

    Does anyone know how to roll back to an earlier version?  My tablet was working fine before this update.  Now it reboots randomly every two or three minutes.  Completely useless. 

  • Flintdog006

    my prime is crashing all the time now since the update…anyone know how to roll back to the last update?

  • Ibtc2

    Mine is also rebooting every couple minutes. I took would like to roll back. Help!

  • Anonymous

    I updated mine like 4 hours ago, I don’t have any issues so far. No reboots so far. 

  • Psullivan59

    I got the 9.4.2.14 update last evening. My Tf210 has rebooted twice since. The tablet hangs for a fe wseconds and reboots. The fix didn’t work or introduced anotherbug.

  • Josh1377

    Just updated to 9.4.2.14 and the reboot issue is far worse; so much so that I have to use my wife’s XOOM (my old tablet) just to post this! The .13 update was the most solid, occasional reboots only when it was idle and I wasn’t interacting with it. Worse still, I am travelling in Switzerland and Europe for the next month so I am no where near a PC (thought the POS Transformer would carry me through). Is there any way to roll back to 13 or …? I already tried the Factory Reset idea as well, didn’t help :-( Any advice would be appreciated very much

    • http://www.mobiletechview.com J_Dav1

      I believe you can go to Asus’s web page for the Prime and download the firmware update to roll it back manually. Check the forums like xda to find the exact process.

      • fatshark

        I’ve been looking for a rollback, but they all seem to require root.  I hadn’t rooted before and am reluctant to try with a randomly rebooting laptop.  If there’s a rollback that doesn’t require root, I’d sure like to know.

  • Svo142010

    The update is very bad. After I bought, yes, bought my prime, it updated and started rebooting randomly. I am very upset and I want to return this thing. Sad. 

  • http://profiles.google.com/texstar Bill Reynolds

    Excellent update. No problems at all here.

  • Anonymous

    Whats with the large difference in opinons here? Is the hardware that much different? Maybe we could state our purchase dates. Mine came in Feb 3 and I ran an update to 9.4.2.13 that same day. No reboots experienced at all. I think I’ll hold here until infrastructure wireless access comes back.

    • fatshark

      BCOKAS137124, arrived 1/26/2012. Updated to .13 with no issues, but after the update to .14, it reboots randomly and quite often.

  • http://twitter.com/ArthurHale Arthur Hale

    My Prime is excellent already, hoping the update will smooth out any minor bugs.

  • Anonymous

    I received my 64g prime on Monday. It never had any rebooting issues at all but I’m unimpressed with the battery life. Updated my prime this morning to 9.4.2.14 and nothing new to report. It still seems to burn through battery power very quickly even with all the power saving settings on.

  • http://www.mobiletechview.com J_Dav1

    I just updated, but haven’t used it enough to comment on the reboot fix yet, but I’m guessing it hasn’t fixed it as I am still having screen corruption within the YouTube app. 

    I’ll have to see over the next couple of days if it fixes it as I only have like 2 reboots every couple of days.

  • Robert

    Update 14 makes my Prime reboot every few minutes.  It even reboots during reboots.

    This device was working fine and not flickering before ASUS “inflicked” this update on me.

    I have created a trouble ticket with ASUS and will followup if I hear anything.

  • B1GPL

    Just upgraded to the latest firmware (b214).  I had not had any problems to date with my tablet and was VERY happy with its performance and video picture quality etc. 

    Since the automatic firmware update today (20th Feb) my tablet is now crashing every 2-3 minutes.  

    I’ve read online this firmware update was to fix this type of problem – not introduce it!

    I am very pissed off as the tablet is now not stable enought to connect to my PC (to copy firmware files or download future updates over WiFi.

    Come on Asus – get your act together.  

  • Sbayub08

    I updated today from 13 to 14. The first test I did was check the GPS. I find this update has made it worst from the last update. Last update got significant improvement on the GPS and I was receiving all the bars. This update only giving me 4 to 5 bar. 
    I used to have re-boot issue before. I am yet to see if this issue has been resolved or not with this update

  • Ski

    What the hell ASUS, updated to 9.4.2.14 here in Australia and now reboots around every 30 minutes! Fix it and fix it fast (MAD)

  • Ski

    What the hell ASUS, updated to 9.4.2.14 here in Australia and now reboots around every 30 minutes! Fix it and fix it fast (MAD)

  • Whitespy4

    Mine had a worse re boot problem. What ever you did ASUS, go the other way!!!

  • Thomashughes68

    I had several reboots over last 2 days, but it seems to be improving.
    No reboot in last few hours.
    May be the new build is doing some on the fly adjustments per reboot, or my wifi is improving.
    I’ll give it a few more days before returning it to amazon.

    • Thomashughes68

      False hope from me. Rebooting again now every 30 min on netflix.
      What a load of b.s.

  • Robo

    I’ve had my prime for a week or two, with almost no rebooting ( occasional at the worst)…updated to .14 and now it reboots about every hour at random…??? For an update aiming to fix exactly this…maybe next time they’d better set out to induce it? *just my 2c*
    I’d have to concur with Ski and Whitespy4 on this one.

  • D Reith

    Same problem here! (Netherlands). After the update two days ago my Prime reboot every couple of minutes. Device cannot be used normal now! Hope they will fix the problem soon….

    • Thomashughes68

      Interested to know if it rebooted at all before the update?
      How is your wifi connection?
      Does it reboot with wifi, BT and GPS off?

      I want to know if I should send my unit back, or wait for an update.
      I have only seen this thing running the latest upgrade.

      Thanks

      • Robo

        I ‘m having exactly the same doubts… is this something the people at Asus can fix in a timely fashion or am I better off sending it back…?

      • Thomashughes68

        Me too. I like the tablet, but feel like a fool for putting up with this hassle.
        If D. Reith does no reply (and I don’t blame him) I’ll post my results, but it is difficult to test if it only crashes every 30 min.

      • Thomashughes68

        One more question, could. you tell me if there is any difference
        running with power cable connected and with a fully charged battery.

        May sound odd, but as a silicon valley design engineer of some years
        I just have to ask.

        Thanks

        Tom

  • Mrunal4pappa

    I have a major rebooting issue too.

  • polph

    this sucks. i just updated mine a while ago. and its having this rebooting issue too.

  • Heath Mote

    Mine is working fine also.  Luckily, I suppose, I have not ever had mine reboot and it was purchased from NewEgg at the first of the month.  32gig model Champagne in color.  I normally do not run bluetooth either. 

    I DID have the screen glitch when switching from recent apps, but that disappeared in the 14 build; it looks like they have put in a transition animation when switching apps to fix the issue. 

    I’m happy so far…not one ramdon reboot (knocks on wood)…maybe the earlier versions have issues?

  • Robert

    So after 2 calls to ASUS, my transformer prime rebooting issues seem to be solved.

    Here’s the deal:

    If you can, copy off EVERYTHING that you don’t want to lose (pics, music, etc)

    1) Shutdown your TP.
    2) Hold the Vol- button and press and hold the power button.  After a few secs it will boot.  You can let go of the power button when the 1st screen appears.
    3) Continue holding the Vol- button until the 2nd boot screen appears (without the nVidia logo)
    4) If you’ve been holding the Vol- button, then you should see a message about pressing Vol+ within 5 secs to enter RCK, or similar…
    5) Release the Vol- button and press it again.
    6) You should see a new screen with a wipe data icon and an the “android dude” icon.
    7) Use Vol+ to choose the wipe data icon, and then Vol- to select it.

    This cleaned my device and as part of the whole restart it downloaded another firmware update and reboots at least once,  This will totally wipe the system and load the OS from the firmware image.  ASUS said that this is a better wipe than the one from within Android.

    Upon completion, my firmware is now at “.15″ and I’ve been using it now without a crash or reboot for at least two hours.

    I hope this helps and prevents you from having to RMA your devices, as they tell me that there’s a backlog of TPs at the service center.

    Good luck.

  • Bowersjerry Jb

    Got update, so far so good( fingers crossed )!!

  • Chris Picanzo

    I’ve had my ASUS Transformer TF101 for about 4 months, all and all it was performing well, other than a couple random browser crashes that was tolerated because it wasn’t too often. I run on the android system and there was a system update like two days ago. Ever since the update which did change some noticeable things like the look of the home screen and windows in general but that is fine. I’ve been experiencing random reboots ever since the firmware update or what ever it is called. If I leave it idol that seems to be when it happens and it’s often enough to cause concern. I think it may be happening less frequently today and I hope there is a fix for this. Otherwise it’s a great machine and I find it to be almost as productive as a laptop when you use the keypad with it, as this gives you 2 USB ports and longer batt life.
    PS: I wish it did come with a manual of keyboard and function shortcuts as I’ve had to just figure things out as I go. ie: Ctrl – Alt – Del and the Fn buttons I have no idea what is what lol but I”m learning.

  • Bobobello

    hello im need you gelp on up date my assus transformer two days ago  but the sound is goin and im not or ipnored how fix this can you gelp me please!!!!!!  bobobello@hotmail.com

  • Fotini_hadjinikola

    i just bought it 2day and it keeps turning off and opens again on it own what can i do?