Adobe Says Not All Froyo Equipped Devices Will Run Flash

September 2, 2010
0

Although you suspect, that all 2.2 devices will be able to run Flash 10.1, Adobe says that is not always the case. Devices will be required to have minimum specs to be able to run the plug-in. Adobe's website clearly shows that devices that have a VGA screen, need to at least be running a 550Mhz processor with hardware vector FPU support.

On top of that, displays that have WVGA need to have a dedicated Cortex A8 800MHz processor, also with the hardware vector FPU support. These listed devices should have support for Flash 10.1 currently, Google Nexus One, HTC EVO 4G, HTC Desire, and Motorola Droid, Droid 2 and Droid X. Even though most of the top end phones will have the option to have Flash run on them, there are still plenty of phones coming out later this year that will not meet the minimum specifications, Adobe has mentioned. We like to think it is probably better off anyways because Flash on a lower end device would not be the best user experience.

[via PhoneScoop]


Recent Stories